Subject: [Pce] Building the PCE Agenda for IETF 98

From: Julien Meuric <[email-masked]>
Date: Mon, 27 Feb 2017 12:25:35 +0100

Hi all,

The PCE WG session in Chicago is tentatively scheduled on Monday 3:20pm.
If you need meeting time to progress some work, please send a request to
the chairs and secretary by Monday March 13, including:
- the associated I-D(s),
- the expected presenter,
- the requested duration,
- the motivation to request some face-to-face time as opposed to using
the mailing list to progress your work.

Please note as well that Yang work should be directed to the joint
MPLS/TEAS/CCAMP/PCE session. It is currently scheduled on Friday morning
and Tarek, as the MPLS secretary, is taking care of the corresponding
agenda (see Tarek's thread).

Regards,

Jon, JP & Julien

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 27 Feb 2017 12:26:35 +0000

Hi,

I’d like to make a request regarding the PCEP over TLS (a.k.a. PCEPS) draft, asking the chairs to make a statement on why this document progress has been blocked for  such a long time and, in any case, to open a discussion about its final fate and the reasons for it.

Be goode,

On 27 Feb 2017, at 12:25 , Julien Meuric <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Regards,

Jon, JP & Julien

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 27 Feb 2017 17:04:08 +0000

Hi Diego,

Thanks for your suggestion, and we are sorry that the draft has not yet advanced.  Here is a statement on its current status.  The document is beyond working group last call and is stable.  We are currently looking to assign a shepherd and advance the document to the IESG.  We will be happy to give an update in the working group meeting, by which time we do expect the draft to have made further progress.

Best regards
Jon, JP and Julien

From: Diego R. Lopez [mailto:[email-masked]]
Sent: 27 February 2017 12:27
To: Julien Meuric <[email-masked]>; Jonathan Hardwick <[email-masked]>; JP Vasseur <[email-masked]>; Daniel King <[email-masked]>
Cc: [email-masked]
Subject: Re: [Pce] Building the PCE Agenda for IETF 98

Hi,

Be goode,

Hi all,

Regards,

Jon, JP & Julien

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 27 Feb 2017 22:55:42 +0000

Thanks for the update! It will be great seeing the draft moving forward in Chicago.

Be goode,

On 27 Feb 2017, at 18:04 , Jonathan Hardwick <[email-masked]<mailto:[email-masked]>> wrote:

Hi Diego,

Best regards
Jon, JP and Julien

From: Diego R. Lopez [mailto:[email-masked]]
Sent: 27 February 2017 12:27
To: Julien Meuric <[email-masked]<mailto:[email-masked]>>; Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>; JP Vasseur <[email-masked]<mailto:[email-masked]>>; Daniel King <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Pce] Building the PCE Agenda for IETF 98

Hi,

Be goode,

Hi all,

Regards,

Jon, JP & Julien

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: <[email-masked]>
Date: Tue, 28 Feb 2017 12:00:22 +0300

Hi Chairs, 

Re: We are currently looking to assign a shepherd and advance the document to the IESG.  

I would be happy to Shepherd the document, if you still need a volunteer. 

BR, Dan. 

From: Diego R. Lopez [mailto:[email-masked]] 
Sent: 28 February 2017 01:56
To: Jonathan Hardwick <[email-masked]>
Cc: Julien Meuric <[email-masked]>; JP Vasseur <[email-masked]>; Daniel King <[email-masked]>; [email-masked]
Subject: Re: [Pce] Building the PCE Agenda for IETF 98

Be goode,

On 27 Feb 2017, at 18:04 , Jonathan Hardwick <[email-masked] <mailto:[email-masked]> > wrote:

Hi Diego,

Best regards

Jon, JP and Julien

From: Diego R. Lopez [ <mailto:[email-masked]> mailto:[email-masked]] 
Sent: 27 February 2017 12:27
To: Julien Meuric < <mailto:[email-masked]> [email-masked]>; Jonathan Hardwick < <mailto:[email-masked]> [email-masked]>; JP Vasseur < <mailto:[email-masked]> [email-masked]>; Daniel King < <mailto:[email-masked]> [email-masked]>
Cc:  <mailto:[email-masked]> [email-masked]
Subject: Re: [Pce] Building the PCE Agenda for IETF 98

Hi, 

Be goode,

On 27 Feb 2017, at 12:25 , Julien Meuric < <mailto:[email-masked]> [email-masked]> wrote:

Hi all,

Regards,

Jon, JP & Julien

_______________________________________________
Pce mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/pce> https://www.ietf.org/mailman/listinfo/pce

Dr Diego R. Lopez
Telefonica I+D
 <http://people.tid.es/diego.lopez/> http://people.tid.es/diego.lopez/

e-mail:  <mailto:[email-masked]> [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked] <mailto:[email-masked]> 
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 28 Feb 2017 10:11:52 -0000

> I’d like to make a request regarding the PCEP over TLS (a.k.a. PCEPS) draft, asking the
> chairs to make a statement on why this document progress has been blocked for  
> such a long time and, in any case, to open a discussion about its final fate and the
> reasons for it.

https://datatracker.ietf.org/doc/draft-farrel-soon/