Subject: Re: [Pce] [CCAMP] FlexE side meeting

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 28 Mar 2017 17:10:26 +0000

...and the agenda

>> The agenda will be:

>> 1. FlexE background and origins: Haomian Zheng

>> 2. FlexE Technology Deep Dive:   Iftekhar Hussain

>> 3. FlexE in the IETF:            Mach Chen

>> 4. Open Mic

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 28 marzo 2017 12:00
To: [email-masked]; TEAS WG <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: Ignas Bagdonas <[email-masked]>; [email-masked]; [email-masked]
Subject: [CCAMP] FlexE side meeting

Hi everyone,

a reminder for the FlexE side meeting and the link to Meetecho:

When: Tuesday 18:45-20:15
Room: Zurich B
Remote participation - Meetecho: http://www.meetecho.com/ietf98/CCAMP-FlexE

BR
Daniele, Nic, Loa

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 28 Mar 2017 17:00:09 +0000

Hi everyone,

BR
Daniele, Nic, Loa