Subject: [Pce] Update of draft-wu-pce-traffic-steering-sfc-11

From: Qin Wu <[email-masked]>
Date: Mon, 27 Mar 2017 23:42:23 +0000

Hi, All:

Didn't get time to introduce PCEP extension for SFC support:

Here is the update of draft-wu-pce-traffic-steering-sfc-11<https://tools.ietf.org/html/draft-wu-pce-traffic-steering-sfc-11>,

https://www.ietf.org/proceedings/98/slides/slides-98-pce-42-pcep-extensions-for-sfc-00.pdf

This draft provides PCEP extension to address Path computation and classification requirements defined in RFC7665 and

I-D.ietf-sfc-control-plane. It is also aligned with SFC control plane and teas WG pce central control drafts.

This draft has been around several IETF meetings and became stable when several dependent documents have been solid as basis.

Before this meeting, we recieved a few comments from SFC chairs and it has been addressed in v-(11).

We are happy to recieve additional comments if you have. Thanks!

-Qin

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 29 Mar 2017 00:10:11 +0100

Thanks for the update, Qin.
 
As I said to you in private conversation, I think this is good work, in scope
for the WG, and useful.
The high revision number of the document reflects, I believe, that you saw the
future and started the work quite a bit earlier than anyone was ready for. I
think we are ready now.
 
The one (small) thing I mentioned that I would like to see added to the draft is
a small section that relates this work to draft-ietf-bess-nsh-bgp-control-plane.
It seems to me that everything is compatible and all we need to do is describe
briefly how the pieces it together.
 
If you like, I can suggest text.
 
Thanks,
Adrian

From: Pce [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: 28 March 2017 00:42
To: [email-masked]
Subject: [Pce] Update of draft-wu-pce-traffic-steering-sfc-11
 
Hi, All:
Didn't get time to introduce PCEP extension for SFC support:
Here is the update of draft-wu-pce-traffic-steering-sfc-11
<https://tools.ietf.org/html/draft-wu-pce-traffic-steering-sfc-11> , 
https://www.ietf.org/proceedings/98/slides/slides-98-pce-42-pcep-extensions-for-
sfc-00.pdf
This draft provides PCEP extension to address Path computation and
classification requirements defined in RFC7665 and 
I-D.ietf-sfc-control-plane. It is also aligned with SFC control plane and teas
WG pce central control drafts.
 
This draft has been around several IETF meetings and became stable when several
dependent documents have been solid as basis.
Before this meeting, we recieved a few comments from SFC chairs and it has been
addressed in v-(11).
We are happy to recieve additional comments if you have. Thanks!
 
-Qin

---

From: Qin Wu <[email-masked]>
Date: Wed, 29 Mar 2017 00:03:39 +0000

Adrian:
Good feedback and happy to see your proposal,:-)

-Qin
Sent from HUAWEI AnyOffice
发件人： adrian
收件人： Qin Wu; [email-masked];
主题： RE: [Pce] Update of draft-wu-pce-traffic-steering-sfc-11
时间： 2017-03-28 18:10:27

As I said to you in private conversation, I think this is good work, in scope for the WG, and useful.
The high revision number of the document reflects, I believe, that you saw the future and started the work quite a bit earlier than anyone was ready for. I think we are ready now.

The one (small) thing I mentioned that I would like to see added to the draft is a small section that relates this work to draft-ietf-bess-nsh-bgp-control-plane. It seems to me that everything is compatible and all we need to do is describe briefly how the pieces it together.

Thanks,
Adrian

Hi, All:

-Qin