Subject: [Pce] Ability for a Stateful PCE to request and obtain control of a LSP

From: "YADLAPALLI, CHAITANYA" <[email-masked]>
Date: Mon, 20 Mar 2017 11:10:28 +0000

WG:

We have posted updates to draft-raghu-pce-lsp-control-request-02.
https://tools.ietf.org/html/draft-raghu-pce-lsp-control-request-02

The following are the changes :
(1) Use case for load sharing when a new instance of virtual PCE is instantiated
(2) Security, Manageability and IANA Considerations
(3) Editorial Changes

We appreciate any feedback/comments.

Thanks,
Chaitanya

Chaitanya Yadlapalli
Domain 2.0 Architecture & Design
732-420-7977
[email-masked]<mailto:[email-masked]>

This communication may contain information that is privileged, or confidential. If you are not the intended recipient, please note that any dissemination, distribution or copying of this communication is strictly prohibited.  Anyone who receives this message in error should notify the sender immediately by telephone or by return e-mail and delete it from his or her computer.

---

From: "SADANANDAN, VINOD" <[email-masked]>
Date: Wed, 22 Mar 2017 13:47:15 +0000

Hi Co-Authors,

This draft looks interesting and I was wondering if you guys will be talking about the use cases pertaining to this ID at the upcoming IETF.

Vinod
AT&T Domain 2.0 Architecture & Design

From: Pce [mailto:[email-masked]] On Behalf Of YADLAPALLI, CHAITANYA
Sent: Monday, March 20, 2017 7:10 AM
To: [email-masked]
Cc: [email-masked]; Siva Sivabalan (msiva) <[email-masked]>
Subject: [Pce] Ability for a Stateful PCE to request and obtain control of a LSP

***Security Advisory: This Message Originated Outside of AT&T ***
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
WG:

We have posted updates to draft-raghu-pce-lsp-control-request-02.
https://tools.ietf.org/html/draft-raghu-pce-lsp-control-request-02<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Draghu-2Dpce-2Dlsp-2Dcontrol-2Drequest-2D02&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=4z8xMwvimHxAJ_MMM5cjpg&m=vIAFFqqhVLEyGsufLV145M4uL0anT4BJc8a8Y6fEEIc&s=xlCC9FgqCRz6sY8qjCqqJ5QG-5vbj9NNhB_VkxVANWM&e=>

Thanks,
Chaitanya

Chaitanya Yadlapalli

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 23 Mar 2017 13:10:45 +0000

Hi Vinod,

Yes, this draft is on the PCE Agenda.
https://datatracker.ietf.org/meeting/98/agenda/pce/

Safe Travels!
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of SADANANDAN, VINOD
Sent: 22 March 2017 19:17
To: YADLAPALLI, CHAITANYA <[email-masked]>; [email-masked]
Cc: [email-masked]; Siva Sivabalan (msiva) <[email-masked]>
Subject: Re: [Pce] Ability for a Stateful PCE to request and obtain control of a LSP

Hi Co-Authors,

Vinod

From: Pce [mailto:[email-masked]] On Behalf Of YADLAPALLI, CHAITANYA
Sent: Monday, March 20, 2017 7:10 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Siva Sivabalan (msiva) <[email-masked]<mailto:[email-masked]>>
Subject: [Pce] Ability for a Stateful PCE to request and obtain control of a LSP

Thanks,
Chaitanya

Chaitanya Yadlapalli