Subject: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 10 Apr 2017 10:38:46 +0000

All,

This is the start of a two week poll on making draft-dhody-pce-pcep-exp-codepoints-03 a PCE working group document.
https://datatracker.ietf.org/doc/draft-dhody-pce-pcep-exp-codepoints/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Monday, April 24.

Many thanks,
Jon

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 10 Apr 2017 21:31:10 +0530

Yes/Support!

Dhruv (as co-author)

On Monday 10 April 2017 04:08 PM, Jonathan Hardwick wrote:
>
> All,
>
> This is the start of a two week poll on making 
> draft-dhody-pce-pcep-exp-codepoints-03 a PCE working group document.
>
> Please review the draft and send an email to the list indicating 
> “yes/support” or “no/do not support”.  If indicating no, please state 
> your reasons.  If yes, please also feel free to provide comments you'd 
> like to see addressed once the document is a WG document.
>

---

From: <[email-masked]>
Date: Mon, 10 Apr 2017 17:10:05 +0100

Yes, support! 

Also a co-author; and tired of reviewing PCE code on GitHub to see who has been code swatting. 😉

BR, Dan. 

From: Dhruv Dhody [mailto:[email-masked]] 
Sent: 10 April 2017 17:01
To: Jonathan Hardwick <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

Yes/Support! 

Dhruv (as co-author)

All,

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 10 Apr 2017 09:11:03 -0700

yes/support

Cheers,

Jeff

From: Pce <[email-masked]> on behalf of <[email-masked]>
Date: Monday, April 10, 2017 at 09:10
To: 'Dhruv Dhody' <[email-masked]>, Jonathan Hardwick <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>
Subject: Re: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

Yes, support! 

BR, Dan. 

Yes/Support! 

Dhruv (as co-author)

All,

Many thanks,

Jon

_______________________________________________ Pce mailing list [email-masked] https://www.ietf.org/mailman/listinfo/pce

---

From: Ramon Casellas <[email-masked]>
Date: Mon, 10 Apr 2017 20:35:50 +0200

Yes, support

R

On 10/04/2017 18:01, Dhruv Dhody wrote:
>> your reasons.  If yes, please also feel free to provide comments 
>> you'd like to see addressed once the document is a WG document.
>>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 Apr 2017 21:40:28 +0100

Yes, I think we should use this document to sort out the squatting and pointless
consumption of code points by open source releases that don't go anywhere. I'm
not 100% convinced that this will stop squatting, but it offers a way to not
squat.
 
I think I will want to whine about some of the details of this document, but
that can be done once it is a WG draft.
 
Thanks,
Adrian

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 10 April 2017 11:39
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03
 
All,

Please review the draft and send an email to the list indicating "yes/support"
or "no/do not support".  If indicating no, please state your reasons.  If yes,
please also feel free to provide comments you'd like to see addressed once the
document is a WG document.

Many thanks,
Jon

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 11 Apr 2017 01:45:35 +0000

Yes/support.

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年4月10日 18:39
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

All,

Many thanks,
Jon

---

From: Cyril Margaria <[email-masked]>
Date: Mon, 10 Apr 2017 23:20:46 -0400

Yes/Support

On 10 April 2017 at 06:38, Jonathan Hardwick <
[email-masked]> wrote:

> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>

---

From: Qin Wu <[email-masked]>
Date: Tue, 11 Apr 2017 08:01:05 +0000

Yes/support.

-Qin

All,

Many thanks,
Jon

---

From: Lizhenbin <[email-masked]>
Date: Tue, 11 Apr 2017 08:17:59 +0000

Yes/support.

Best Regards,
Zhenbin(Robin)

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年4月10日 18:39
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

All,

Many thanks,
Jon

---

From: Olivier Dugeon <[email-masked]>
Date: Tue, 11 Apr 2017 11:10:43 +0200

Yes / Support

Olivier

---

From: Leeyoung <[email-masked]>
Date: Fri, 14 Apr 2017 15:12:21 +0000

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Monday, April 10, 2017 5:39 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

All,

Many thanks,
Jon

---

From: "RAGHURAM, ASWATNARAYAN" <[email-masked]>
Date: Fri, 14 Apr 2017 16:05:47 +0000

Yes/support

This communication may contain information that is privileged, or confidential. If you are not the intended recipient, please note  FYI that any dissemination, distribution or copying of this communication is strictly prohibited.  Anyone who receives this message in error should notify the sender immediately by telephone or by return e-mail and delete it from his or her computer.

From: Pce [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Friday, April 14, 2017 11:12 AM
To: Jonathan Hardwick <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Monday, April 10, 2017 5:39 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Pce] Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

All,

This is the start of a two week poll on making draft-dhody-pce-pcep-exp-codepoints-03 a PCE working group document.
https://datatracker.ietf.org/doc/draft-dhody-pce-pcep-exp-codepoints/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddhody-2Dpce-2Dpcep-2Dexp-2Dcodepoints_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=QNToJ4byfiy_4vy6H7dTgAPqN3XciMGI3LRm7GcpRS0&m=tB0AD0weaOCvVzKyxAwl8yb1fYyrm74gffsn5Qf7LJ4&s=P_wnySjRUuLPzLvEwFHPx_Eu68v2oIsHpbBzjlpAd7A&e=>

Many thanks,
Jon

---

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 24 Apr 2017 11:04:58 +0000

Thanks all for your replies.  This WG adoption poll has ended, with the result that the document will be adopted by the PCE working group.

Authors, please resubmit this document as draft-ietf-pce-pcep-exp-codepoints-00 (with no other changes).

Best regards
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 10 April 2017 11:39
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-dhody-pce-pcep-exp-codepoints-03

All,

Many thanks,
Jon