Subject: [Pce] Status of draft-ietf-pce-wson-rwa-ext

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Apr 2017 18:32:50 +0100

Hi,

Did https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext disappear down
a crack?

Looks like WG last call completed and the draft was updated.
Also the shepherd write-up was updated.

Does the big red button need to be pressed to send this to the AD?

Thanks,
Adrian

---

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 10 Apr 2017 07:37:03 +0000

Hi Adrian

Thanks for checking.  This draft depends normatively on draft-ietf-pce-gmpls-pcep-extensions, which I believe still has some actions to be completed.  Our plan is to advance both together.

Cheers
Jon

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 07 April 2017 18:33
To: [email-masked]
Subject: [Pce] Status of draft-ietf-pce-wson-rwa-ext

Hi,

Did https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext disappear down a crack?

Thanks,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 Apr 2017 21:40:28 +0100

Thanks Jon!

Looks like I need to chivvy the authors of draft-ietf-pce-gmpls-pcep-extensions.

But, oh look! It has expired. A year ago!

Wow! Any archaeologists out there want to dig through the mail archive to find
out what needed to be done?

Thanks,
Adrian

> From: Jonathan Hardwick [mailto:[email-masked]]
> Sent: 10 April 2017 08:37
> To: [email-masked]; [email-masked]; Julien Meuric
> Subject: RE: [Pce] Status of draft-ietf-pce-wson-rwa-ext
> 
> Hi Adrian
> 
> Thanks for checking.  This draft depends normatively on draft-ietf-pce-gmpls-
> pcep-extensions, which I believe still has some actions to be completed.  Our
plan
> is to advance both together.
> 
> Cheers
> Jon
>

---

From: Cyril Margaria <[email-masked]>
Date: Tue, 11 Apr 2017 02:34:32 +0000

Hi,

>From what I can recall, there was no comment pending. Grep'ing through my archives I found : the following last messages regarding the gmpls draft are :

Other comments addressed : https://mailarchive.ietf.org/arch/msg/pce/3oswQvIe4THUtUSUnXwKfmfeVmg, also reflected in https://www.ietf.org/proceedings/94/slides/slides-94-pce-0.pdf

WG comments addressed: https://mailarchive.ietf.org/arch/msg/pce/vPZsnrCy4kh7H8VaMDz6I-XI8uw

The document status from the slides is Shepherd assigned.

I will be happy to address any actions that I can complete on my side.

Cyril

________________________________
From: Adrian Farrel <[email-masked]>
Sent: Monday, April 10, 2017 4:40:28 PM
To: 'Jonathan Hardwick'; [email-masked]
Cc: [email-masked]
Subject: RE: [Pce] Status of draft-ietf-pce-wson-rwa-ext

Thanks Jon!

Thanks,
Adrian

plan

---

From: Julien Meuric <[email-masked]>
Date: Tue, 11 Apr 2017 18:00:00 +0200

Hi Cyril, hi Adrian,

Don't worry, even though we missed several datatracker cycles, the
I-D isn't forgotten and a shepherd has been appointed: me. ;-)

The chairs had decided to apply WFQ over the I-D processing queue.
Considering the low pressure product implementers put on the
interoperability along this I-D (feedback to the chairs welcome on
that), it got preempted to free bandwidth for the stateful I-Ds and
the associated codepoint clash. Now that these are with the IESG, I
should be able to share my review soon (i.e., by next IETF).

Regards,

Julien

Apr. 11, 2017 - [email-masked]:

Hi,

From what I can recall, there was no comment pending.
Grep'ing through my archives I found : the following last messages regarding the gmpls
draft are :

Other comments addressed : https://mailarchive.ietf.org/arch/msg/pce/3oswQvIe4THUtUSUnXwKfmfeVmg,
also reflected in https://www.ietf.org/proceedings/94/slides/slides-94-pce-0.pdf

I will be happy to address any actions that I can complete
on my side.

Cyril

From:
Adrian Farrel <[email-masked]>

Thanks Jon!

Looks like I need to chivvy the authors of
draft-ietf-pce-gmpls-pcep-extensions.

Wow! Any archaeologists out there want to dig through the
mail archive to find

Thanks,

Adrian

plan

> Did https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext
disappear

> down a crack?