Subject: [Pce] PCE working group secretary

From: Jonathan Hardwick <[email-masked]>
Date: Thu, 22 Jun 2017 11:22:01 +0000

This email is to announce that Dan King is standing down as secretary to the PCE working group.  The chairs would like to place on record our thanks and heartfelt gratitude to Dan for all of the work he did in this role.  We look forward to Dan's involvement with PCE continuing long into the future as a technical contributor.  Thank you, Dan!

Dhruv Dhody has kindly agreed to become our new working group secretary, with immediate effect.  Please join us in welcoming Dhruv to the role!

All the best
Jon, Julien & JP

---

From: <[email-masked]>
Date: Thu, 22 Jun 2017 12:23:04 +0100

Thank you Dhruv! 

BR, Dan. 

From: Jonathan Hardwick [mailto:[email-masked]] 
Sent: 22 June 2017 12:22
To: [email-masked]
Cc: [email-masked]; Daniel King <[email-masked]>; Dhruv Dhody
<[email-masked]>
Subject: PCE working group secretary

This email is to announce that Dan King is standing down as secretary to the
PCE working group.  The chairs would like to place on record our thanks and
heartfelt gratitude to Dan for all of the work he did in this role.  We look
forward to Dan's involvement with PCE continuing long into the future as a
technical contributor.  Thank you, Dan!

Dhruv Dhody has kindly agreed to become our new working group secretary,
with immediate effect.  Please join us in welcoming Dhruv to the role!

All the best

Jon, Julien & JP

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 22 Jun 2017 22:27:07 +0000

Thanks Dan and welcome Dhruv!
On Thu, Jun 22, 2017 at 04:23 <[email-masked]> wrote:

> Thank you Dhruv!
>
>
>
> BR, Dan.
>
>
>
> *From:* Jonathan Hardwick [mailto:[email-masked]]
> *Sent:* 22 June 2017 12:22
> *To:* [email-masked]
> *Cc:* [email-masked]; Daniel King <[email-masked]>; Dhruv Dhody <
> [email-masked]>
> *Subject:* PCE working group secretary
>
>
>
> This email is to announce that Dan King is standing down as secretary to
> the PCE working group.  The chairs would like to place on record our thanks
> and heartfelt gratitude to Dan for all of the work he did in this role.  We
> look forward to Dan’s involvement with PCE continuing long into the future
> as a technical contributor.  Thank you, Dan!
>
>
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 23 Jun 2017 08:39:11 +0000

Dan - thanks for all your work!
Dhruv - welcome!

All the best-
Deborah

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Thursday, June 22, 2017 7:22 AM
To: [email-masked]
Cc: Daniel King <[email-masked]>; [email-masked]
Subject: [Pce] PCE working group secretary

All the best
Jon, Julien & JP