Subject: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 16 Jun 2017 15:50:39 +0000

All,

This is the start of a two week poll on making draft-zhuang-pce-stateful-pce-lsp-scheduling-05 a PCE working group document.
https://datatracker.ietf.org/doc/draft-zhuang-pce-stateful-pce-lsp-scheduling/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Friday, June 30.

Many thanks,
Jon

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Jun 2017 17:18:13 +0100

Excellent news, Jon.
 
Really good that the authors of the two individual I-Ds were able to converge
with a true merger (not just piling all the text together).
 
Really nice to see solutions work in support of
draft-ietf-teas-scheduled-resources which is sitting in TEAS ready for last call
but pending exactly this work.
 
So, yes, please adopt as a good starting point for your work.
 
Thanks,
Adrian
 
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 16 June 2017 16:51
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption:
draft-zhuang-pce-stateful-pce-lsp-scheduling-05
 
All,
 
This is the start of a two week poll on making
draft-zhuang-pce-stateful-pce-lsp-scheduling-05 a PCE working group document.
https://datatracker.ietf.org/doc/draft-zhuang-pce-stateful-pce-lsp-scheduling/
 
Please review the draft and send an email to the list indicating "yes/support"
or "no/do not support".  If indicating no, please state your reasons.  If yes,
please also feel free to provide comments you'd like to see addressed once the
document is a WG document.

Many thanks,
Jon

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 16 Jun 2017 16:21:23 +0000

Yes/support.

Best Regards,
Huaimo (co-author)
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Friday, June 16, 2017 11:51 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Many thanks,
Jon

---

From: Leeyoung <[email-masked]>
Date: Fri, 16 Jun 2017 16:33:52 +0000

Yes/support

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Friday, June 16, 2017 10:51 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Many thanks,
Jon

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 16 Jun 2017 16:41:21 +0000

Yes/support!

Regards,
Dhruv (as a co-author)

Sent: 16 June 2017 21:21

All,

Many thanks,
Jon

---

From: Zhenghaomian <[email-masked]>
Date: Sun, 18 Jun 2017 13:45:18 +0000

Yes/Support.

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年6月16日 23:51
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,
Jon

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 19 Jun 2017 09:19:47 +0000

Agree with Adrian, i support the adoption of the document.

BR
Daniele

From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: venerdì 16 giugno 2017 18:18
To: 'Jonathan Hardwick' <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

Excellent news, Jon.

Really good that the authors of the two individual I-Ds were able to converge with a true merger (not just piling all the text together).

Really nice to see solutions work in support of draft-ietf-teas-scheduled-resources which is sitting in TEAS ready for last call but pending exactly this work.

Thanks,
Adrian

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 16 June 2017 16:51
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Many thanks,
Jon

---

From: Qin Wu <[email-masked]>
Date: Mon, 19 Jun 2017 10:12:32 +0000

+1
Yes/Support

-Qin
发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2017年6月19日 17:20
收件人: [email-masked]; 'Jonathan Hardwick'; [email-masked]
抄送: [email-masked]; [email-masked]
主题: RE: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

BR
Daniele

To: 'Jonathan Hardwick' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Excellent news, Jon.

Thanks,
Adrian

All,

Many thanks,
Jon

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 21 Jun 2017 01:00:09 +0000

+1
Yes/support

Yan (as a co-author)

发件人: Pce [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2017年6月17日 0:41
收件人: Jonathan Hardwick; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [Pce] Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

Yes/support!

Regards,
Dhruv (as a co-author)

All,

Many thanks,
Jon

---

From: "Xufeng Liu" <[email-masked]>
Date: Wed, 28 Jun 2017 10:25:07 -0400

yes/support.

Thanks,

- Xufeng

Cc: [email-masked];
[email-masked]

All,

This is the start of a two week poll on making
draft-zhuang-pce-stateful-pce-lsp-scheduling-05 a PCE working group
document.

https://datatracker.ietf.org/doc/draft-zhuang-pce-stateful-pce-lsp-schedulin
g/

Please review the draft and send an email to the list indicating
"yes/support" or "no/do not support".  If indicating no, please state your
reasons.  If yes, please also feel free to provide comments you'd like to
see addressed once the document is a WG document.

Many thanks,

Jon

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 30 Jun 2017 09:07:48 +0800

Yes/support.

The resource scheduled idea can also be applied on non-MPLS network to
accelerate/guarantee the deployment of end-to-end QoS assurance path in
centrally manner.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年6月16日 23:51
收件人: [email-masked]
抄送: [email-masked];
[email-masked]
主题: [Pce] Poll for adoption:
draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Please review the draft and send an email to the list indicating
“yes/support” or “no/do not support”.  If indicating no, please state
your reasons.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

Many thanks,

Jon

---

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 30 Jun 2017 15:40:32 +0000

This poll for adoption has concluded, with the result that the document will be adopted by the PCE working group.
Authors, please resubmit this version of the draft with the new name draft-ietf-pce-stateful-pce-lsp-scheduling-00.
Thanks
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 16 June 2017 16:51
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-zhuang-pce-stateful-pce-lsp-scheduling-05

All,

Many thanks,
Jon