Subject: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

From: Jonathan Hardwick <[email-masked]>
Date: Thu, 1 Jun 2017 12:24:36 +0000

All,

This is the start of a two week poll on making draft-dhodylee-pce-stateful-hpce-03 a PCE working group document.
https://datatracker.ietf.org/doc/draft-dhodylee-pce-stateful-hpce/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Thursday, June 15.

Many thanks,
Jon

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 2 Jun 2017 02:58:37 +0000

Yes/Support.

Dhruv (co-author)

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 01 June 2017 17:55
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 2 Jun 2017 03:03:44 +0000

Yes/Support.

Best wishes,
Haomian

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年6月1日 20:25
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,
Jon

---

From: 윤빈영 <[email-masked]>
Date: Mon, 5 Jun 2017 00:16:06 +0000

Yes/Support.

Regards,
Bin

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Thursday, June 01, 2017 9:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon

---

From: Leeyoung <[email-masked]>
Date: Thu, 8 Jun 2017 23:55:07 +0000

Yes/support

Young (co-author)

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Thursday, June 01, 2017 7:25 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 15 Jun 2017 01:25:29 +0000

Yes/support.

Thanks

Fatai

All,

Many thanks,
Jon

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Thu, 15 Jun 2017 10:27:42 +0900

Yes/support

Regards,
Takuya

> -----Original Message----- 
> All,
> 
> 
> 
> Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating
> no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
> 
> 
>

---

From: Ramon Casellas <[email-masked]>
Date: Thu, 15 Jun 2017 07:49:42 +0200

Hi all,

Yes, support.

Thanks
Ramon

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

-- 
Ramon Casellas, Ph.D. -- Senior Researcher -- Networks Division
Optical Networks and Systems Department -- http://www.cttc.es/people/rcasellas/
CTTC - Centre Tecnològic de Telecomunicacions de Catalunya
Parc Mediterrani de la Tecnologia (PMT) - Edifici B4
Av. Carl Friedrich Gauss, 7 - 08860 Castelldefels (Barcelona) - Spain
Tel.: +34 93 645 29 00 ext 2168 -- Fax. +34 93 645 29 01

---

From: Sureshbr <[email-masked]>
Date: Thu, 15 Jun 2017 05:54:27 +0000

Support.

Regards
Suresh

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Ramon Casellas
Sent: 15 June 2017 13:50
To: [email-masked]; [email-masked]
Subject: Re: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

Hi all,

Yes, support.

Thanks
Ramon

>> Please review the draft and send an email to the list indicating 
>> "yes/support" or "no/do not support".  If indicating no, please state 
>> your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.
>>
>>
>>

--
Ramon Casellas, Ph.D. -- Senior Researcher -- Networks Division Optical Networks and Systems Department -- http://www.cttc.es/people/rcasellas/
CTTC - Centre Tecnològic de Telecomunicacions de Catalunya Parc Mediterrani de la Tecnologia (PMT) - Edifici B4 Av. Carl Friedrich Gauss, 7 - 08860 Castelldefels (Barcelona) - Spain
Tel.: +34 93 645 29 00 ext 2168 -- Fax. +34 93 645 29 01

---

From: Ricard Vilalta <[email-masked]>
Date: Thu, 15 Jun 2017 08:46:16 +0200

Yes/support.

BR,

Ricard

---------- Forwarded message ----------
From: *Sureshbr* <[email-masked] <mailto:[email-masked]>>
Date: Thu, Jun 15, 2017 at 7:54 AM
Subject: Re: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce
To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
<mailto:[email-masked]>>, "[email-masked] 
<mailto:[email-masked]>" 
<[email-masked] 
<mailto:[email-masked]>>

Support.

Regards
Suresh
> From: Pce [mailto:[email-masked] <mailto:[email-masked]>] 
> On Behalf Of Ramon Casellas
> Sent: 15 June 2017 13:50
> To: [email-masked] <mailto:[email-masked]>; 
> [email-masked] 
> <mailto:[email-masked]>
> >> This is the start of a two week poll on making 
> draft-dhodylee-pce-stateful-hpce-03 a PCE working group document.
> >>
> <https://datatracker.ietf.org/doc/draft-dhodylee-pce-stateful-hpce/>
> >>
> >>
> >>
> >> your reasons.  If yes, please also feel free to provide comments 
> you'd like to see addressed once the document is a WG document.
> >>
> >>
> >>
> > [email-masked] <mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/pce>
>
>
> --
> <http://www.cttc.es/people/rcasellas/>
> CTTC - Centre Tecnològic de Telecomunicacions de Catalunya Parc 
> Mediterrani de la Tecnologia (PMT) - Edifici B4 Av. Carl Friedrich 
> Gauss, 7 - 08860 Castelldefels (Barcelona) - Spain
> Tel.: +34 93 645 29 00 ext 2168 
> <tel:%2B34%2093%20645%2029%2000%20ext%202168> -- Fax. +34 93 645 29 01 
> <tel:%2B34%2093%20645%2029%2001>
>
> [email-masked] <mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/pce>
> [email-masked] <mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/pce>
>

-- 

Dr. Ricard Vilalta
Senior Researcher
Optical Networks and Systems Department
Centre Tecnològic de Telecomunicacions de Catalunya (CTTC/CERCA).

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 15 Jun 2017 07:11:24 +0000

yes/support

Thanks
sergio

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Thursday, June 01, 2017 2:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 15 Jun 2017 10:00:16 +0000

Yes/Support

BR
Daniele

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: giovedì 1 giugno 2017 14:25
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon

---

From: Qin Wu <[email-masked]>
Date: Fri, 16 Jun 2017 04:30:55 +0000

Yes/Support.

-Qin
发件人: Pce [mailto:[email-masked]] 代表 Zhenghaomian
发送时间: 2017年6月2日 11:04
收件人: Jonathan Hardwick; [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pce] 答复: Poll for adoption: draft-dhodylee-pce-stateful-hpce

Yes/Support.

Best wishes,
Haomian

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2017年6月1日 20:25
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: [Pce] Poll for adoption: draft-dhodylee-pce-stateful-hpce

All,

Many thanks,
Jon