Subject: [Pce] Best Wishes for the future of PCE WG !

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 22 Aug 2017 14:29:53 +0000

Dear WG,

Almost 12 years since we started the PCE WG ! More than 30 RFCs, many re-charterings, closely working with several other WGs (MPLS, CCAMP, OSPF, ISIS, …) and of course many implementations and deployments in the field applying the PCE architecture to several areas !

As you might have noticed I have been fairly silent for the past two years, driving several quite hectic projects related to Machine Learning for the network (Security, Wireless, IoT, …) not involving too much of standardization work (yet). As discussed a few times, the PCE may also play a great role in ML/AI for central global optimization :-)

As agreed with our AD Deborah I have completed a transition phase, and it is a great time for me to step down as PCE co-chair.

I would like to warmly thank my friend Adrian whom I started the PCE WG with in 2005 and many years of close collaboration, Julien Meuric who has been a terrific co-chair, and Jonathan who stepped up as new co-chair at light speed, not forgetting Dan for years as secretary and now Dhruv.

See you all soon !

Cheers,

JP.

---

From: Khasanov Boris <[email-masked]>
Date: Tue, 22 Aug 2017 14:44:13 +0000

Hi JP,

From one side it is a bit sad to hear that news, but surely it will be huge advantage for those new projects to get you onboard.
Your accomplishments say much more than any words.
Warmest wishes!

SY,
Boris

From: Pce [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: Tuesday, August 22, 2017 5:30 PM
To: [email-masked]; Julien Meuric; [email-masked]; Deborah A Brungard; Adrian Farrel; [email-masked]; Dhruv Dhody
Subject: [Pce] Best Wishes for the future of PCE WG !

Dear WG,

See you all soon !

Cheers,

JP.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 22 Aug 2017 14:46:59 +0000

Hi JP,

We thank you for initiating PCE and all these years of service! PCE would not be what it is today without you.

We look forward to seeing you again at IETF – hopefully to kick off another great idea!
All the best-
Deborah

From: JP Vasseur (jvasseur) [mailto:[email-masked]]
Sent: Tuesday, August 22, 2017 10:30 AM
To: [email-masked]; Julien Meuric <[email-masked]>; [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; Dhruv Dhody <[email-masked]>
Subject: Best Wishes for the future of PCE WG !

Dear WG,

See you all soon !

Cheers,

JP.

---

From: <[email-masked]>
Date: Tue, 22 Aug 2017 15:49:50 +0100

Thanks for your leadership and many contributions JP – long may they continue! The PCE architecture(s) and protocol are IETF jewels…

BR, Dan. 

From: JP Vasseur (jvasseur) [mailto:[email-masked]] 
Sent: 22 August 2017 15:30
To: [email-masked]; Julien Meuric <[email-masked]>; [email-masked]; Deborah A Brungard <[email-masked]>; Adrian Farrel <[email-masked]>; King, Daniel <[email-masked]>; Dhruv Dhody <[email-masked]>
Subject: Best Wishes for the future of PCE WG !

Dear WG, 

See you all soon !

Cheers,

JP.

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 22 Aug 2017 15:06:16 +0000

Thanks, JP, for initiating this work and for your huge contribution to it!
Very best wishes for your new projects.  Hope to see you again soon!

Cheers
Jon

From: JP Vasseur (jvasseur) [mailto:[email-masked]]
Sent: 22 August 2017 15:30
To: [email-masked]; Julien Meuric <[email-masked]>; Jonathan Hardwick <[email-masked]>; Deborah A Brungard <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; Dhruv Dhody <[email-masked]>
Subject: Best Wishes for the future of PCE WG !

Dear WG,

See you all soon !

Cheers,

JP.

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 22 Aug 2017 17:20:29 +0000

Hi JP,

Thanks for pioneering the PCE work.
Also, thanks for the guidance you provided.

All the best with new initiatives! Hope to see you again!

Regards,
Dhruv

From: JP Vasseur (jvasseur) [mailto:[email-masked]]
Sent: 22 August 2017 20:00
To: [email-masked]; Julien Meuric <[email-masked]>; [email-masked]; Deborah A Brungard <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; Dhruv Dhody <[email-masked]>
Subject: Best Wishes for the future of PCE WG !

Dear WG,

See you all soon !

Cheers,

JP.

---

From: Igor Bryskin <[email-masked]>
Date: Tue, 22 Aug 2017 18:42:27 +0000

Hi JP,

Thanks for the great discussions we have had over the last 15 years.
I wish you very best,  I am sure you do and will excell in everything you put your mind, focus and effort on.

Cheers,
Igor
From:JP Vasseur (jvasseur)
To:[email-masked],Julien Meuric,[email-masked],Deborah A Brungard,Adrian Farrel,[email-masked],Dhruv Dhody,
Date:2017-08-22 10:30:36
Subject:[Pce] Best Wishes for the future of PCE WG !

Dear WG,

See you all soon !

Cheers,

JP.

---

From: Julien Meuric <[email-masked]>
Date: Wed, 23 Aug 2017 15:58:35 +0200

Goodbye JP! Thank you for everything (the list's too long). I look
forward to working with you again.

Cheers,

Julien

Aug. 22, 2017 - [email-masked]:
> Dear WG,
>
> Almost 12 years since we started the PCE WG ! More than 30 RFCs, many
> re-charterings, closely working with several other WGs (MPLS, CCAMP,
> OSPF, ISIS, …) and of course _many implementations and deployments in
> the field applying the PCE architecture to several areas _!
>
> As you might have noticed I have been fairly silent for the past two
> years, driving several quite hectic projects related to Machine
> Learning for the network (Security, Wireless, IoT, …) not involving
> too much of standardization work (yet). As discussed a few times, the
> PCE may also play a great role in ML/AI for central global
> optimization :-) 
>
> As agreed with our AD Deborah I have completed a transition phase, and
> it is a great time for me to step down as PCE co-chair.
>
> I would like to warmly thank my friend Adrian whom I started the PCE
> WG with in 2005 and many years of close collaboration, Julien Meuric
> who has been a terrific co-chair, and Jonathan who stepped up as new
> co-chair at light speed, not forgetting Dan for years as secretary and
> now Dhruv. 
>
> See you all soon !
>
> Cheers,
>
> JP.
>
>