Subject: [Pce] Benoit Claise's No Objection on draft-ietf-pce-rfc6006bis-03: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Wed, 30 Aug 2017 02:31:38 -0700

Benoit Claise has entered the following ballot position for
draft-ietf-pce-rfc6006bis-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-rfc6006bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- Where is the "diff from RFC6006" section?
The following is not useful:

       This document obsoletes RFC 6006 and incorporates all outstanding
       Errata:

       o Erratum with IDs: 3819, 3830, 3836, 4867, and 4868.

I found "Appendix A. Summary of the RBNF Changes from RFC 6006", as a good
start, but it doesn't even appear in the table of content. Why?

- I've not been following the IPR situation (as described by Alvaro), but would
like to understand and it should be discussed during the telechat. Is it the
case that https://datatracker.ietf.org/ipr/1686/ (related to RFC6006) is
updated by https://datatracker.ietf.org/ipr/2983/ (related to RFC6006 and
RFC6006bis)?

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Aug 2017 13:08:48 +0100

Morning Komrade Claise,

Did you spot Appendix A?

A

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: 30 August 2017 10:32
> To: The IESG
> Cc: [email-masked]; [email-masked]; [email-masked];
Fred
> Baker
> Subject: [Pce] Benoit Claise's No Objection on draft-ietf-pce-rfc6006bis-03:
(with
> COMMENT)
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 31 Aug 2017 06:35:05 +0000

Hi Benoit, Adrian, 

I have updated Appendix A to include all changes from RFC6006 and made the RBNF changes as a sub-section. 

See working copy at - 
https://github.com/dhruvdhody-huawei/ietf/blob/master/draft-ietf-pce-rfc6006bis-04.txt
Diff: https://www.ietf.org/rfcdiff?url1=draft-ietf-pce-rfc6006bis-03&url2=https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-rfc6006bis-04.txt

Thanks! 
Dhruv

> From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 30 August 2017 17:39
> To: 'Benoit Claise' <[email-masked]>; 'The IESG' <[email-masked]>
> 'Fred Baker' <[email-masked]>
> Subject: Re: [Pce] Benoit Claise's No Objection on draft-ietf-pce-
> rfc6006bis-03: (with COMMENT)
> 
> Morning Komrade Claise,
> 
> Did you spot Appendix A?
> 
> A
> 
> 
> > email addresses included in the To and CC lines. (Feel free to cut
> > this introductory paragraph, however.)
> >
> >
> > Please refer to
> > https://www.ietf.org/iesg/statement/discuss-criteria.html
> > I found "Appendix A. Summary of the RBNF Changes from RFC 6006", as a
> > good start, but it doesn't even appear in the table of content. Why?
> >
> > - I've not been following the IPR situation (as described by Alvaro),
> > but
> would
> > like to understand and it should be discussed during the telechat. Is
> > it the case that https://datatracker.ietf.org/ipr/1686/ (related to
> > RFC6006) is updated by https://datatracker.ietf.org/ipr/2983/ (related
> > to RFC6006 and RFC6006bis)?
> >
> >

---

From: Benoit Claise <[email-masked]>
Date: Thu, 31 Aug 2017 08:52:22 +0200

Thanks.

Make sure it appears in the ToC.

Regards, B.
> .