Subject: [Pce] Ben Campbell's No Objection on draft-ietf-pce-rfc6006bis-03: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Aug 2017 19:48:05 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-pce-rfc6006bis-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-rfc6006bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Is section 2 expected to be of more than background interest to an implementer?
If not, I suggest moving it to an appendix, or at least towards the back of the
document.

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 31 Aug 2017 06:32:12 +0000

Hi Ben, 

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: 29 August 2017 08:18
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Pce] Ben Campbell's No Objection on draft-ietf-pce-rfc6006bis-03:
> (with COMMENT)
> 
> If not, I suggest moving it to an appendix, or at least towards the back
> of the document.
> 
[[Dhruv Dhody]] This is as per the earlier published RFC. This section has not changed in the bis document. 
Including a requirement section was quite usual in the PCEP RFCs published earlier, I know that in the recent times this is discouraged. 

In the case of bis document, there is some value in keeping the spirit and order of the original RFC, so that a clear comparison with the to-be-obsolute-RFC is possible. 
Do you agree, if not I can move as suggested. 

Thanks! 
Dhruv

> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Ben Campbell <[email-masked]>
Date: Thu, 31 Aug 2017 08:53:51 -0500

> On Aug 31, 2017, at 1:32 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi Ben, 
> 

I agree, it makes since to leave it as it was in the original.