Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-exp-codepoints

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 27 Oct 2017 07:08:02 +0000

Dear PCE working group

This email starts a working group last call for draft-ietf-pce-pcep-exp-codepoints-02.
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-exp-codepoints/

Please read the document and reply to the PCE mailing list whether you believe this document is ready to be published, or not (including any comments on why not).  The last call will end on Friday 10 November.

We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-pce-pcep-exp-codepoints-02, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.  If you are a document author, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors.  No IPR disclosures currently exist against this document.

Best regards
Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 27 Oct 2017 07:41:13 +0000

Hi Chairs,

Thanks for initiating the last call.
I am not aware of any IPR that applies to this draft.

Thanks!
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 27 October 2017 12:38
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-exp-codepoints

Dear PCE working group

Best regards
Jon and Julien

---

From: "King, Daniel" <[email-masked]>
Date: Fri, 27 Oct 2017 08:29:06 +0000

Hi Chairs, all.

I am also not aware of any IPR that would apply to this I-D.

BR, Dan.

From: Dhruv Dhody [mailto:[email-masked]]
Sent: 27 October 2017 08:41
To: Jonathan Hardwick <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]; 'Dhruv Dhody' <[email-masked]>
Subject: RE: Working group last call (including final IPR check) for draft-ietf-pce-pcep-exp-codepoints

Hi Chairs,

Thanks!
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 27 October 2017 12:38
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-exp-codepoints

Dear PCE working group

Best regards
Jon and Julien

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Oct 2017 11:33:51 +0100

Thanks Jon,
 
I'm not aware of any IPR that applies to this draft.
 
And (of course) I think it is ready to advance for publication.
 
Cheers,
Adrian
 
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 27 October 2017 08:08
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] Working group last call (including final IPR check) for
draft-ietf-pce-pcep-exp-codepoints
 
Dear PCE working group
 
This email starts a working group last call for
draft-ietf-pce-pcep-exp-codepoints-02.
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-exp-codepoints/
 
Please read the document and reply to the PCE mailing list whether you believe
this document is ready to be published, or not (including any comments on why
not).  The last call will end on Friday 10 November.
 
We are also polling for knowledge of any undisclosed IPR that applies to
draft-ietf-pce-pcep-exp-codepoints-02, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details) prior to moving forward.  If you are a document author, please respond
to this email and indicate whether or not you are aware of any relevant
undisclosed IPR. The document won't progress without answers from all the
authors.  No IPR disclosures currently exist against this document.
 
Best regards
Jon and Julien