Subject: [Pce] Rtgdir last call review of draft-ietf-pce-pcep-exp-codepoints-04

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 28 Nov 2017 03:10:28 -0800

Reviewer: Ben Niven-Jenkins
Review result: Ready

RtgDir review: draft-ietf-pce-pcep-exp-codepoints-04

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The
Routing Directorate seeks to review all routing or routing-related drafts as
they pass through IETF last call and IESG review, and sometimes on special
request. The purpose of the review is to provide assistance to the Routing ADs.
For more information about the Routing Directorate, please see
​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would
be helpful if you could consider them along with any other IETF Last Call
comments that you receive, and strive to resolve them through discussion or by
updating the draft.

Document: draft-ietf-pce-pcep-exp-codepoints-04
Reviewer: Ben Niven-Jenkins
Review Date: 28th November 2017
IETF LC End Date: Not known
Intended Status: Proposed Standard

Summary: No issues found. This document is ready for publication.

Comments: The document is well written and readable with clear guidance to IANA.

Major Issues: No major issues found.

Minor Issues: No minor issues found.

Regards
Ben

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 28 Nov 2017 11:11:55 +0000

Thanks Ben for your review! 

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
> Sent: 28 November 2017 16:40
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Pce] Rtgdir last call review of draft-ietf-pce-pcep-exp-
> codepoints-04
> 
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs.
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
> 
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce