Subject: [Pce] [Technical Errata Reported] RFC4674 (5192)

From: RFC Errata System <[email-masked]>
Date: Thu, 30 Nov 2017 04:15:15 -0800 (PST)

The following errata report has been submitted for RFC4674,
"Requirements for Path Computation Element (PCE) Discovery".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5192

--------------------------------------
Type: Technical
Reported by: Amitkumar <[email-masked]>

Section: 463846379684

Original Text
-------------
Ok

Corrected Text
--------------
Ok

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4674 (draft-ietf-pce-discovery-reqs-05)
--------------------------------------
Title               : Requirements for Path Computation Element (PCE) Discovery
Publication Date    : October 2006
Author(s)           : J.L. Le Roux, Ed.
Category            : INFORMATIONAL
Source              : Path Computation Element
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Julien Meuric <[email-masked]>
Date: Thu, 30 Nov 2017 13:51:43 +0100

Hi,

It looks like the errata form has become a playground. ADs, please feel
free to reject.

Thanks,

Julien

---

From: Megan Ferguson <[email-masked]>
Date: Thu, 30 Nov 2017 16:41:54 -0800

Greetings,

FYI - This report has been deleted.

Thank you.

RFC Editor/mf

---

From: Loa Andersson <[email-masked]>
Date: Fri, 1 Dec 2017 10:36:07 +0800

Folks,

First, I support the action to remove this.

Second, what are the procedures to remove an incoming mail to an IETF
mailing list, we been there before and it has not been this easy.

Alvaro,

Can you check on this?

/Loa

On 2017-12-01 08:41, Megan Ferguson wrote:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 30 Nov 2017 18:48:54 -0800

Loa:

Hi!

What do you mean “remove an incoming mail”?

If you’re asking about avoiding this type of report, the message gets
generated by the RFC Editor’s system, so they would have to look at some
type of access control there.  I’m not sure how access to the system is
controlled.

If you’re asking about preventing someone from posting directly to the list
(pce, for example), then the list administrator can do that (block, permit,
etc.).

Alvaro.

On November 30, 2017 at 9:36:14 PM, Loa Andersson ([email-masked]) wrote:

Alvaro,

Can you check on this?