Subject: [PCN] PCN meeting in Prague?

From: Michael Menth <[email-masked]>
Date: Thu, 17 Feb 2011 19:06:24 +0100

Hi all,

I just learned occasionally from Lars' email that PCN isn't meeting in 
Prague. Really? I've not heard about that before.

I'll be there and would like to meet. I think we should meet if 
sufficiently many people are there anyway, discuss remaining issues and 
fix them. BTW, what are the open points? I'm not aware of them. What's 
the state of the docs and what needs to be done?

Best wishes,

     Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://www-kn.informatik.uni-tuebingen.de

---

From: <[email-masked]>
Date: Thu, 17 Feb 2011 18:12:45 +0000

Would be excellent to meet in prague (i think i'm going) and discuss how to fix any issues 

I believe the status is something like:
3-in-1 encoding
Needs decision about whether standards or experimental, otherwise done i think.
	
Edge behaviours (CL & SM)
David H sent a 2nd batch of comments just before Christmas. I guess these need to be worked in.

Encoding comparison
Done i think, except for a few minor changes now that bob's tunnelling draft is an rfc, and to reflect that only the 3-in-1 encoding is still live. 

Signalling requirements
i put in quite a lot of comments some time ago. I guess these need to be worked in - sadly i don't have time to do the work, sorry/ 

phil
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Menth
Sent: 17 February 2011 18:06
To: [email-masked]
Subject: [PCN] PCN meeting in Prague?

Hi all,

Best wishes,

     Michael

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Lars Eggert <[email-masked]>
Date: Thu, 17 Feb 2011 22:15:08 +0200

On 2011-2-17, at 20:06, Michael Menth wrote:
> I just learned occasionally from Lars' email that PCN isn't meeting in Prague. Really? I've not heard about that before.

The deadline to request slots was Monday, and (I think) I did not see a request.

Lars

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 18 Feb 2011 09:43:54 -0000

It would have been nice if the WG had been consulted as to whether they
wanted a meeting in Prague or not... As far as I am aware it is up to WG
chairs to establish whether there is a need for a meeting and to act
accordingly?

Over half the energy in PCN is in Europe and so not having a meeting seems
unfortunate, especially since there was no meeting in Beijing.

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lars Eggert
> Sent: 17 February 2011 20:15
> To: Michael Menth
> Cc: [email-masked]
> Subject: Re: [PCN] PCN meeting in Prague?
> 
> > I just learned occasionally from Lars' email that PCN isn't meeting
> in Prague. Really? I've not heard about that before.
>

---

From: Michael Menth <[email-masked]>
Date: Fri, 18 Feb 2011 10:48:23 +0100

... and there was no meeting in Maastricht before, so we had no official 
meeting for at least one year.

Michael

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Feb 2011 12:35:01 +0200

Hi,

> chairs to establish whether there is a need for a meeting and to act

yes.

If the chairs tell me that they want a slot, I'll try my best with the secretariat to make that happen. (But so far I haven't heard from them.)

Lars

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 18 Feb 2011 12:16:11 +0100

Dear all

I am also in favour of having a PCN meeting in Prague!

Best regards,
Georgios 

> Sent: vrijdag 18 februari 2011 10:48
> To: Toby Moncaster
> Cc: [email-masked]
> ... and there was no meeting in Maastricht before, so we had 
> no official meeting for at least one year.
> 
> Michael
> 
> > It would have been nice if the WG had been consulted as to whether 
> > they wanted a meeting in Prague or not... As far as I am 
> aware it is 
> > up to WG chairs to establish whether there is a need for a 
> meeting and 
> > to act accordingly?
> >
> > Over half the energy in PCN is in Europe and so not having 
> a meeting 
> > seems unfortunate, especially since there was no meeting in Beijing.
> >
> > Toby
> >
> >> The deadline to request slots was Monday, and (I think) I 
> did not see 
> >> a request.
> >>
> >> Lars
> 
> --