Subject: [PCN] WG energy

From: Lars Eggert <[email-masked]>
Date: Thu, 17 Feb 2011 15:39:37 +0200

Hi,

David is on vacation, so let me step in as AD for the moment.

I'm getting concerned with the slower and slower progress of your work items, to the point where I begin to question whether the WG has the energy left to complete the chartered work in a reasonable amount of time.

Please get the ball rolling again. We'd much prefer to close the WG after the work items are published.

Thanks,
Lars

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 17 Feb 2011 14:50:29 +0100

Hi Lars

We are working on updating the signaling draft and the pcn encoding
comparison draft!
They will be submitted before the deadline associated with the IETF in
Prague!

Please note that I will come to the IETF in Prague! 

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lars Eggert
> Sent: donderdag 17 februari 2011 14:40
> To: [email-masked]
> Subject: [PCN] WG energy
> 
> Hi,
> 
> I'm getting concerned with the slower and slower progress of 
> your work items, to the point where I begin to question 
> whether the WG has the energy left to complete the chartered 
> work in a reasonable amount of time.
> 
> Please get the ball rolling again. We'd much prefer to close 
> the WG after the work items are published.
> 
> Thanks,
> Lars
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 17 Feb 2011 16:01:57 +0200

Hi,

> They will be submitted before the deadline associated with the IETF in

good to know, thanks.

(But I note that PCN isn't meeting in Prague and that IDs can be submitted at any time... This goes for all authors, btw.)

Lars