Subject: [PCN] PCN meeting in Prague?

From: [email-masked] (Scott O. Bradner)
Date: Fri, 18 Feb 2011 09:40:40 -0500 (EST)

ther ehad been so little activity on the list and so little response to
a call for slots last time that I did not think there was enough energy for
a session in Prague - but if folks think there is enough to talk about and
Lars can fight successfuly for a room & time lets do it

so please use the list to figure out an agenda

Scott

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Feb 2011 16:46:05 +0200

Hi,

On 2011-2-18, at 16:40, Scott O. Bradner wrote:
> but if folks think there is enough to talk about and

Scott, can you put in a room request with the secretariat tool?

Everyone: since the request is late, there is a higher-than-normal chance that the meeting will be on Friday. Please plan your travel accordingly.

Lars