Subject: [PCN] WG draft status

From: Steven Blake <[email-masked]>
Date: Sun, 27 Feb 2011 22:59:51 -0500

Authors & editors,

Where are we regarding the other four WG drafts in progress?

http://datatracker.ietf.org/wg/pcn/

Regards,

// Steve

---

From: "Toby Moncaster" <[email-masked]>
Date: Mon, 28 Feb 2011 09:17:05 -0000

Hi Steve,

I think the status is as follows:

2 * Edge Behavior Drafts - Tom Taylor is doing some updates on these
following AD comments. I believe he is intending to send versions to the ML
with some blanks for us to fill in...

Encoding Comparison Draft - I did a minor update which Georgios should be
posting soon (I hope). The draft is rather messy but since it is purely of
historical interest (and is destined for informational) I don't want to
spend too much WG effort on improving it.

Signalling Requirements Draft - I think we are waiting to see if Georgios
will submit a new version that takes into account Phil's extensive list of
comments. It certainly needs work before it can progress anywhere.

Toby

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Steven Blake
> Sent: 28 February 2011 04:00
> To: pcn
> Subject: [PCN] WG draft status
> 
> Authors & editors,
> 
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 28 Feb 2011 10:37:21 +0100

Hi Steve, Hi Toby, Hi all

A new version of the signaling draft and encoding comparison draft will be
submitted befroe the submission deadline.

For the signaling draft I will present the updates (+/- 10 minutes), for the
encoding comparison draft, either mr or Toby can present them (we will also
need +/- 10 minutes)!

Best regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Toby Moncaster
> Sent: maandag 28 februari 2011 10:17
> To: 'Steven Blake'; 'pcn'
> Subject: Re: [PCN] WG draft status
> 
> Hi Steve,
> 
> 2 * Edge Behavior Drafts - Tom Taylor is doing some updates 
> on these following AD comments. I believe he is intending to 
> send versions to the ML with some blanks for us to fill in...
> 
> Encoding Comparison Draft - I did a minor update which 
> Georgios should be posting soon (I hope). The draft is rather 
> messy but since it is purely of historical interest (and is 
> destined for informational) I don't want to spend too much WG 
> effort on improving it.
> 
> Signalling Requirements Draft - I think we are waiting to see 
> if Georgios will submit a new version that takes into account 
> Phil's extensive list of comments. It certainly needs work 
> before it can progress anywhere.
> 
> Toby
>

---

From: "Toby Moncaster" <[email-masked]>
Date: Mon, 28 Feb 2011 10:01:58 -0000

At present I am not sure if I will be in Prague, and I certainly won't be
there on the Friday...

> From: Georgios Karagiannis [mailto:[email-masked]]
> Sent: 28 February 2011 09:37
> To: 'Toby Moncaster'; 'Steven Blake'; 'pcn'
> Subject: RE: [PCN] WG draft status
> 
> > Behalf Of