Subject: [PCN] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5559

From: IETF Secretariat <[email-masked]>
Date: Tue, 22 Feb 2011 07:51:59 -0800 (PST)

Dear Philip Eardley:

An IPR disclosure that pertains to your RFC entitled "Pre-Congestion
Notification (PCN) Architecture" (RFC5559) was submitted to the IETF Secretariat
on 2011-02-21 and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/1496/). The title of the
IPR disclosure is "Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR
related to RFC 5559."

The IETF Secretariat

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 23 Feb 2011 10:54:46 +0100

Hi all

This is a strange IPR disclosure. Please note that I was not involved in 
any way on making or writing this IPR!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of IETF Secretariat
> Sent: dinsdag 22 februari 2011 16:52
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [PCN] IPR Disclosure: Telefonaktiebolaget LM 
> Ericsson (publ)'sStatement about IPR related to RFC 5559
> 
> Dear Philip Eardley:
> 
> An IPR disclosure that pertains to your RFC entitled 
> "Pre-Congestion Notification (PCN) Architecture" (RFC5559) 
> was submitted to the IETF Secretariat on 2011-02-21 and has 
> been posted on the "IETF Page of Intellectual Property Rights 
> Disclosures" (https://datatracker.ietf.org/ipr/1496/). The 
> title of the IPR disclosure is "Telefonaktiebolaget LM 
> Ericsson (publ)'s Statement about IPR related to RFC 5559."
> 
> The IETF Secretariat
> 
> 
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>

---

From: <[email-masked]>
Date: Thu, 24 Feb 2011 16:27:40 +0100

Phil,

I've had a brief glance on it. The patent claims are about mechanisms similar to PCN and Conex
(congestion marks, though seemingly excess marking only, two thresholds, congestion feedback
and traffic reduction and monitoring).

The patent was filed in November 2006.

I've checked my personal 2006 records and found that draft-briscoe-tsvwg-cl-architecture-04.txt
was published on 25. October 2006, meaning there have been earlier published versions with
Bob's ideas.

The patent is linked to Ericssons RMD, which saw some publications in 2002.

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Tuesday, February 22, 2011 4:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [PCN] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5559

Dear Philip Eardley:

The IETF Secretariat

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 24 Feb 2011 13:31:51 -0600

Indeed - this topic with supporting documents were submitted well 
before November 2006 in TSVWG, so I don't understand the basis for 
Ericsson's claims here.

James

At 09:27 AM 2/24/2011, [email-masked] wrote:
>I've checked my personal 2006 records and found that 
>draft-briscoe-tsvwg-cl-architecture-04.txt
>Subject: [PCN] IPR Disclosure: Telefonaktiebolaget LM Ericsson 
>(publ)'s Statement about IPR related to RFC 5559
>
>Dear Philip Eardley:
>

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 25 Feb 2011 09:34:01 -0000

I certainly couldn't see anything in this that was novel... One can only
presume they are trying to pull a fast one. It seems extremely worrying that
it has been granted already... Suggest the patent examiners at the European
Patent Office weren't up to their usual high standards.

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> James M. Polk
> Sent: 24 February 2011 19:32
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [PCN] IPR Disclosure: LM Ericsson IPR related to RFC 5559
>