Subject: Re: [PCN] Conclusion: WGLC for draft-ietf-pcn-encoding-comparison-04.txt

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 1 Apr 2011 14:48:14 +0100

Following the discussion in the meeting regarding the appendixes to this
draft. Clearly these don't exist in this form anywhere else and are of
interest to people. Equally clearly there is no real mechanism for
back-referencing a previous version of this draft.

Would there be any harm in submitting them as a stand-alone informational
RFC in their current form (with appropriate boilerplate, x-references for
security considerations, etc)?

Also, I think Gorry's point about the name of the draft was very valid. I
would have no objection at all to changing the name.

Toby

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Steven Blake
> Sent: 31 March 2011 03:03
> To: pcn
> Subject: [PCN] Conclusion: WGLC for draft-ietf-pcn-encoding-comparison-
> 04.txt
> 
> I am seeing rough consensus for a set of edits to be applied to this
> draft.
> 
> Editors: please revise the draft, and we will run an abbreviated WGLC.
> 
> Thanks to all who participated in the discussion.
> 
> 
> Regards,
> 
> // Steve
> 
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn

---

From: Steven Blake <[email-masked]>
Date: Sat, 02 Apr 2011 00:02:46 -0400

> back-referencing a previous version of this draft.

I must not have followed that part of the discussion.  What is the
problem with keeping the appendices in the draft?

> security considerations, etc)?

They seem very relevant to the topic of the draft already.  I don't
understand the need to separate them.

Regards,

// Steve

---

From: Michael Menth <[email-masked]>
Date: Sat, 02 Apr 2011 10:21:23 +0200

Hi,

the appendix documents initial thoughts from a time when we were not 
fully aware of all the implications from RFC4774-compliance and 
tunneling contraints. All relevant information is in the main document. 
Therefore, the appendix can be dropped without any loss of relevant 
information so that keeping the appendix rather confuses than helps.

Best wishes,

     Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://www-kn.informatik.uni-tuebingen.de

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Sun, 03 Apr 2011 19:30:12 +0000

Hi Steve, Hi Tobby

Actually, I am in favour of either kepping the appenidices in the current
draft or submitting them as a stand-alone informational RFC in their
current form (with appropriate boilerplate, x-references for
security considerations, etc).

However, this depends of course on what the PCN WG wants.

Best regards,
Georgios

---

From: <[email-masked]>
Date: Mon, 4 Apr 2011 13:37:54 +0100

We agreed to drop them (I believe)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Georgios Karagiannis
Sent: 03 April 2011 20:30
To: Steven Blake; Toby Moncaster
Cc: 'pcn'
Subject: Re: [PCN] Conclusion: WGLC for draft-ietf-pcn-encoding-comparison-04.txt

Hi Steve, Hi Tobby

Best regards,
Georgios

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 4 Apr 2011 14:47:26 +0200

Hi Phil

Yes! But what if people that have not attented the PCN WG meeting have
another opinion! 
Note that not many people attended the PCN meeting!

Best regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] 
> Sent: maandag 4 april 2011 14:38
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [PCN] Conclusion: WGLC 
> fordraft-ietf-pcn-encoding-comparison-04.txt
> 
> Subject: Re: [PCN] Conclusion: WGLC for 
> draft-ietf-pcn-encoding-comparison-04.txt
> 
> Hi Steve, Hi Tobby
> 
> Actually, I am in favour of either kepping the appenidices in 
> the current draft or submitting them as a stand-alone 
> informational RFC in their current form (with appropriate 
> boilerplate, x-references for security considerations, etc).
> 
> >> Following the discussion in the meeting regarding the 
> appendixes to 
> >> this draft. Clearly these don't exist in this form 
> anywhere else and 
> >> are of interest to people. Equally clearly there is no 
> real mechanism 
> >> for back-referencing a previous version of this draft.
> >
> >> Would there be any harm in submitting them as a stand-alone 
> >> informational RFC in their current form (with appropriate 
> >> boilerplate, x-references for security considerations, etc)?
> >
> >> Also, I think Gorry's point about the name of the draft was very 
> >> valid. I would have no objection at all to changing the name.
> >
> >
> >Regards,
> >
> >// Steve
> >

---

From: <[email-masked]>
Date: Mon, 4 Apr 2011 13:52:56 +0100

Sorry Steve, I misread the indentation- to answer your question about why drop the appendix:
- the main body has all the information about the pros and cons of various encoding options. 
- the appendix is full of typos, poor phrasings etc which would take quite a lot of effort to clean up.

Best wishes
phil
-----Original Message-----
From: Georgios Karagiannis [mailto:[email-masked]] 
Sent: 04 April 2011 13:47
To: Eardley,PL,Philip,DES8 R; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [PCN] Conclusion: WGLC fordraft-ietf-pcn-encoding-comparison-04.txt

Hi Phil

Best regards,
Georgios