Subject: [PCN] WGLC for draft-ietf-pcn-signaling-requirements-03

From: Steven Blake <[email-masked]>
Date: Wed, 06 Apr 2011 09:56:53 -0400

This begins the WGLC for 

http://tools.ietf.org/html/draft-ietf-pcn-signaling-requirements-03

to end Wednesday, April 20.  Please send comments to the list.

Regards,

// Steve

---

From: <[email-masked]>
Date: Wed, 13 Apr 2011 13:57:15 +0100

Very Minor comments:

S1:
<< o to carry requests from the decision point to a PCN-ingress-node that
     trigger the PCN-ingress-node to measure the PCN-sent-rate,>>
to
<< o to carry requests, from the decision point to a PCN-ingress-node, that
     trigger the PCN-ingress-node to measure the PCN-sent-rate,>>

 << For the CL edge behaviour, the report MUST contain:>>
Add to bulleted list:
  o the congestion-level-estimate, which is a number between zero and
     one.

S3
<<  The request MUST contain:
   o an indication that the PCN-sent-rate is requested>>
<<   The report MUST contain:
   o an indication that the reported data is a PCN-sent-rate,>>
strictly speaking these two bullets are redundant, since the request by definition requests the PCN-sent-rate (there is not a range of things that can be requested)

that's it

best wishes
phil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Steven Blake
Sent: 06 April 2011 14:57
To: pcn
Subject: [PCN] WGLC for draft-ietf-pcn-signaling-requirements-03

This begins the WGLC for 

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 13 Apr 2011 17:36:49 +0200

Hi Phil

Thank you very much, please see in line!

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: woensdag 13 april 2011 14:57
> To: [email-masked]; [email-masked]
> Subject: Re: [PCN] WGLC for draft-ietf-pcn-signaling-requirements-03
> 
> Very Minor comments:
> 
> S1:
>      trigger the PCN-ingress-node to measure the 
> PCN-sent-rate,>> to << o to carry requests, from the decision 
> point to a PCN-ingress-node, that
>  << For the CL edge behaviour, the report MUST contain:>> Add 
> to bulleted list:

Georgios: Agree, thanks!

>    o an indication that the reported data is a 
> PCN-sent-rate,>> strictly speaking these two bullets are 
> redundant, since the request by definition requests the 
> PCN-sent-rate (there is not a range of things that can be requested)

Georgios: Do you mean that in Section 3, the two lists with bullets should
contain only the following information:

   The request MUST contain:
   o the identifier of the PCN-ingress-node and the identifier of the  
     PCN-egress-node; together they determine the ingress-egress-
     aggregate for which the PCN-sent-rate is requested,
   o the identifier of the decision point that requests the PCN-sent-
     rate.

   The report MUST contain:
   o the PCN-sent-rate in octets/second,
   o the identifier of the PCN-ingress-node and the identifier of the 
     PCN-egress-node. 

Okay, I agree!

Best regards,
Georgios

---

From: Steven Blake <[email-masked]>
Date: Tue, 26 Apr 2011 23:35:40 -0400

> to end Wednesday, April 20.  Please send comments to the list.

Georgios, I see rough consensus to make the set of edits proposed on the
list.  Please do so, and we will forward the draft to the IESG.

Thanks to everyone who commented.

Regards,

// Steve

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 27 Apr 2011 05:20:59 +0000

Hi Steve

Thanks! I will do so!

Best regards,
Georgios

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 27 Apr 2011 20:16:12 +0000

Hi Steve, Hi all

I have worked out all comments that I received during the WGLC and
submitted draft-ietf-pcn-signaling-requirements-04, see URL:

http://www.ietf.org/id/draft-ietf-pcn-signaling-requirements-04.txt

Best regards,
Georgios