Subject: [PCN] Signalling requirements

From: <[email-masked]>
Date: Mon, 4 Apr 2011 17:19:00 +0100

Hi,

I did my edits to Michael's version. Mainly just some re-wordings for clarity. I think i managed to make it even shorter and hopefully clearer.

The word doc has track changes on, whilst the pdf shows it without.

Best wishes
phil

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 5 Apr 2011 12:55:23 +0200

Hi all
 
I would like to thank all PCN WG members and especially Michael en Phil for
the comments received on the 02 version of the signaling requirements draft.
 
I have worked out all comments that have been provided by the PCN WG and
generated the draft that you can see in the attachment of this email.
 
This version complies to the version sent by Phil yesterday. I have
included, however, two additions:
 
1) included [RFC4804] the list with flow identifier examples.
 
2) I have ioncluded Phil as co-author of this draft.
 
If you agree with thsi version and especially with the above mentioned
additions then I can submit the draft and we could then start a WGLC.
 
Best regards,
Georgios

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 5 Apr 2011 14:08:38 +0200

Dear all
 
After getting the okay from Phil, I have submitted the 03 version of the
signaling requirements draft, see below:
 
http://www.ietf.org/id/draft-ietf-pcn-signaling-requirements-03.txt
 
Steve or Scott can you please start a PCN WGLC on this version (03) of the
draft asap?
 
Best regards,
Georgios