Subject: [PCN] PCN session in Quebec City?

From: [email-masked] (Scott O. Bradner)
Date: Sat, 4 Jun 2011 13:42:19 -0400 (EDT)

I put in a just-in-case request fr a 1 hour PCN session for 
Quebec City.

But do we need to meet?

most of the work is about done - are there things we need to
still talk about?

Scott

---

From: Steven Blake <[email-masked]>
Date: Wed, 08 Jun 2011 00:21:50 -0400

> most of the work is about done - are there things we need to

Hi folks,

If we don't get some suggestions for the WG agenda, the IESG will reject
our slot request.  Please respond ASAP.

Here is our WG document status (see http://tools.ietf.org/wg/pcn/):

- draft-ietf-pcn-sm-edge-behaviour is in IETF last call

- draft-ietf-pcn-cl-edge-behaviour is in IETF last call

- draft-ietf-pcn-encoding-comparison-05 has completed WGLC

- draft-ietf-pcn-signaling-requirements-04 has completed WGLC

- draft-ietf-pcn-3-in-1-encoding-04 failed WGLC (2011-03-30).
  draft-ietf-pcn-3-in-1-encoding-05 was published on 2011-05-21 and is
  still being discussed on the list.

I have been the bottleneck for getting
draft-ietf-pcn-encoding-comparison-05 and
draft-ietf-pcn-signaling-requirements-04 to the IESG.  These drafts need
be updated to remove the errors flagged by the ID-nits checker (draft
editors: *please* run ID-nits before submitting).  Once the updates are
available, I will submit the drafts with the shepherd write-up ASAP.

The WG needs to conclude the discussion on
draft-ietf-pcn-3-in-1-encoding-05 so that it can go through another
WGLC.

Regards,

// Steve

---

From: <[email-masked]>
Date: Wed, 8 Jun 2011 08:17:45 +0100

Hopefully we can conclude the encoding (3-in-1 ...) discussion on the list soon, but may be worth holding some agenda time in case we don't

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Steven Blake
Sent: 08 June 2011 05:22
To: pcn
Subject: Re: [PCN] PCN session in Quebec City?

Hi folks,

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: "Toby Moncaster" <[email-masked]>
Date: Wed, 8 Jun 2011 09:22:26 +0100

My guess is there will still be some loose ends from the 3-in-1 discussion
so it would be good to have an agenda slot for that. 

Just to warn the WG, there is going to be a -06 version of the 3-in-1
document, hopefully by this time next week. More on that later...

Regarding the two drafts with id-nits... I believe Georgios has been
creating these in M$ Word which is the source of the nits. This is unlikely
to go down well with the rfc-editor as they usually use the XML to generate
the final RFC. As I am a co-author of the encoding comparison I will try and
find time to convert that to XML using the current version of the text
document.

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 08 June 2011 08:18
> To: [email-masked]; [email-masked]
> Hopefully we can conclude the encoding (3-in-1 ...) discussion on the
> list soon, but may be worth holding some agenda time in case we don't
>

---

From: Steven Blake <[email-masked]>
Date: Wed, 08 Jun 2011 08:23:05 -0400

> find time to convert that to XML using the current version of the text

The RFC Editor does not require XML (I think they are still
converting .txt to nroff).  The most expedient thing to do is edit the
ASCII produced by MSWord to comply (tedious).  Or, check that the right
MSWord template is being used.

Regards,

// Steve

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 9 Jun 2011 15:30:19 +0200

Hi Steve, Hi all,

Agree, I think that we need to have a meeting in Quebec!

Regarding the encoding draft and signaling draft, Steve thanks!

Please note that  I had run the ID-nits checker before submitting and I had
not seen any errors at that time!

I will update the draft and resubmit asap, (by tomorrow)!

Best regards,
Georgios

> Steven Blake
> Sent: woensdag 8 juni 2011 6:22
> To: pcn
> > I put in a just-in-case request fr a 1 hour PCN session for Quebec
> > City.
> >
> > But do we need to meet?
> >
> > most of the work is about done - are there things we need to still
> > talk about?
> 
> Hi folks,
> 
our
> slot request.  Please respond ASAP.
> 
be
> updated to remove the errors flagged by the ID-nits checker (draft
> draft-ietf-pcn-3-in-1-encoding-05 so that it can go through another WGLC.
> 
> 
> Regards,
> 
> 
> // Steve
> 
> 
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 9 Jun 2011 15:30:19 +0200

Hi Toby,

Thanks for the offer, but I will correct the ID-nits errors and resubmit bot
drafts by tomorrow!

The issue with the ID-nits checker is that I have used only the simplest
checking feature! I will use the complete set of ID-nits checking features
and it will go okay!

Best regards,
Georgios

> Toby Moncaster
> Sent: woensdag 8 juni 2011 10:22
> To: [email-masked]; [email-masked]; [email-masked]
so it
> would be good to have an agenda slot for that.
> 
creating
> these in M$ Word which is the source of the nits. This is unlikely to go
down
> well with the rfc-editor as they usually use the XML to generate the final
RFC.
> As I am a co-author of the encoding comparison I will try and find time to
> convert that to XML using the current version of the text document.
> 
> Toby
> 
> > If we don't get some suggestions for the WG agenda, the IESG will
> > reject our slot request.  Please respond ASAP.
> >
> > draft-ietf-pcn-signaling-requirements-04 to the IESG.  These drafts
> > need be updated to remove the errors flagged by the ID-nits checker
> > (draft
> > editors: *please* run ID-nits before submitting).  Once the updates
> > are available, I will submit the drafts with the shepherd write-up ASAP.
> >

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 9 Jun 2011 15:36:30 +0200

Hi Steve,

Agree, I will correct the ID-nits errors and resubmit bot drafts by
tomorrow!

The issue with the ID-nits checker is that I have used only the simplest
checking feature!
 I will use the complete set of ID-nits checking features and it will go
okay!

Best regards,
Georgios

> Sent: woensdag 8 juni 2011 14:23
> To: Toby Moncaster
> Cc: [email-masked]
> > My guess is there will still be some loose ends from the 3-in-1
> > discussion so it would be good to have an agenda slot for that.
> >
> > creating these in M$ Word which is the source of the nits. This is
> > unlikely to go down well with the rfc-editor as they usually use the
> > XML to generate the final RFC. As I am a co-author of the encoding
> > comparison I will try and find time to convert that to XML using the
> > current version of the text document.
> 
> The RFC Editor does not require XML (I think they are still converting
.txt to
> nroff).  The most expedient thing to do is edit the ASCII produced by
> MSWord to comply (tedious).  Or, check that the right MSWord template is
> being used.
> 
> 
> Regards,
> 
> // Steve
>