Subject: [pcp] I-D Action: draft-ietf-pcp-dhcp-02.txt

From: [email-masked]
Date: Thu, 12 Jan 2012 22:48:12 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Port Control Protocol Working Group of the IETF.

	Title           : DHCP Options for the Port Control Protocol (PCP)
	Author(s)       : Mohamed Boucadair
                          Reinaldo Penno
                          Dan Wing
	Filename        : draft-ietf-pcp-dhcp-02.txt
	Pages           : 11
	Date            : 2012-01-12

   This document specifies DHCP (IPv4 and IPv6) options to configure
   hosts with Port Control Protocol (PCP) Server addresses.  The use of
   DHCPv4 or DHCPv6 depends on the PCP deployment scenario.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pcp-dhcp-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-pcp-dhcp-02.txt

---

From: <[email-masked]>
Date: Fri, 13 Jan 2012 08:08:31 +0100

Dear WG members,

This updated version integrates the comments received from D. Thaler: http://www.ietf.org/mail-archive/web/pcp/current/msg01793.html.

* Clarify the meaning of "name" and remove any occurrence of FQDN
* Specify how to select an IP address among a list
* Add some text on multi-interface 
* Correct some typos and minor editing

A diff is available at: http://tools.ietf.org/rfcdiff?url2=draft-ietf-pcp-dhcp-02.

I think this version is ready for a WG LC.

Cheers,
Med

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la 
> part de [email-masked]
> Envoyé : vendredi 13 janvier 2012 07:48
> À : [email-masked]
> Cc : [email-masked]
> Objet : [pcp] I-D Action: draft-ietf-pcp-dhcp-02.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories. This draft is a work item of the 
> Port Control Protocol Working Group of the IETF.
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp
>