Subject: [pcp] Request to publish draft-ietf-pcp-base-22

From: Dave Thaler <[email-masked]>
Date: Sat, 21 Jan 2012 02:17:38 +0000

Hi Jari,

This is a request from the PCP WG to consider draft-ietf-pcp-base-22
for publication as a Proposed Standard.   The PROTO writeup is attached.

-Dave and Alain

---

From: Jari Arkko <[email-masked]>
Date: Sun, 22 Jan 2012 23:34:06 +0100

Great - thank you. I will do an AD review on this soon.

Jari