Subject: [Perc] Agenda Planning for IETF95

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 18 Mar 2016 14:20:31 -0700

[as chair]

Please let me/Richard know if you will have a topic to discuss at the
upcoming  Buenos Aires meeting and provide us the time you would need for
the same

Cheers
Suhas Nandakumar

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 18 Mar 2016 21:23:39 +0000

Suhas,

Three revised drafts (to be published before the deadline):
* Framework (-02)
* Double (-01)
* Tunnel (already published -00)

Paul

------ Original Message ------
From: "Suhas Nandakumar" <[email-masked]>
To: [email-masked]
Sent: 3/18/2016 5:20:31 PM
Subject: [Perc] Agenda Planning for IETF95

>upcoming  Buenos Aires meeting and provide us the time you would need 
>for the same
>
>Cheers
>Suhas Nandakumar

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 18 Mar 2016 16:44:33 -0600

I'd like 20 min to talk about EKT and will have an updated draft in by the deadline.

> On Mar 18, 2016, at 3:20 PM, Suhas Nandakumar <[email-masked]> wrote:
> 
> [as chair]
> 
> Please let me/Richard know if you will have a topic to discuss at the upcoming  Buenos Aires meeting and provide us the time you would need for the same
> 
> Cheers
> Suhas Nandakumar
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc