Subject: [perpass] fwd: US Government's draft paper on technical options for the encryption debate

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 25 Sep 2015 08:49:08 -0400

>From the Washington Post:

http://apps.washingtonpost.com/g/documents/world/read-the-obama-administrations-draft-paper-on-technical-options-for-the-encryption-debate/1753/

Article here:
https://www.washingtonpost.com/world/national-security/obama-administration-ponders-how-to-seek-access-to-encrypted-data/2015/09/23/107a811c-5b22-11e5-b38e-06883aacba64_story.html

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Fri, 25 Sep 2015 13:54:58 +0000

Hi,

It would seem that the advice given is well reasoned and 
indeed embraces much contained in RFC1984.

It will be interesting to see how the executive branch
of government takes this "you cant, and shouldn't attempt,
that which you have been advocating" advice.

Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
________________________________________
From: perpass [[email-masked]] on behalf of Yakov Shafranovich [[email-masked]]
Sent: Friday, 25 September 2015 14:49
To: [email-masked]
Subject: [perpass] fwd: US Government's draft paper on technical options for the encryption debate

Article here:

_______________________________________________
perpass mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/perpass