Subject: [perpass] DHC WG - WGLC for 3 privacy related drafts (respond by September 22nd)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 16 Sep 2015 16:39:31 +0000

Hi:

The DHC WG co-chairs would appreciate any reviews that the perpass group could do on these drafts. They are in WGLC status.

Thanks in advance.

-          Tomek & Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, September 16, 2015 12:36 PM
Subject: [dhcwg] Reminder - 3 WGLC active (respond by September 22nd)

Hi:

Just a reminder that we have WGLCs for the following 3 documents ended September 22nd:

1.       draft-ietf-dhc-anonymity-profile-03, Anonymity profile for DHCP clients, http://tools.ietf.org/html/draft-ietf-dhc-anonymity-profile-03. This document's intended status is Standards Track. At present, there is 1 IPR filed against this document.

2.       draft-ietf-dhc-dhcpv6-privacy-01, Privacy considerations for DHCPv6, http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-privacy-01. This document's intended status is Informational. At present, there is no IPR file against this document.

3.       draft-ietf-dhc-dhcp-privacy-01, Privacy considerations for DHCPv4  --  http://tools.ietf.org/html/draft-ietf-dhc-dhcp-privacy-01. This document's intended status is Informational. At present, there is no IPR file against this document.

Please send your comments by September 22th, 2015. If you do not feel this  document should advance, please state your reasons why.

Thanks!

-          Tomek & Bernie

---

From: "Christian Huitema" <[email-masked]>
Date: Fri, 18 Sep 2015 20:19:41 -0700

On Wednesday, September 16, 2015 9:40 AM, Bernie Volz wrote
>
> The DHC WG co-chairs would appreciate any reviews that the 
> perpass group could do on these drafts. They are in WGLC status.
>
> Thanks in advance.

The DHCP work is one of the examples of "data minimization" for privacy --
along with the DNS work. It is quite important for the privacy program at
the IETF. Please take a minute and review the drafts!

-- Christian Huitema