Subject: [plasma] IETF 81 Plasma Bar BoF

From: Trevor Freeman <[email-masked]>
Date: Tue, 26 Jul 2011 17:44:31 +0000

Tues 26 room 301A  17:00-18:30

Sorry for the late notice

Dr Trevor Freeman  Senior Security Strategist
End to End Trust Team<http://www.microsoft.com/mscorp/twc/endtoendtrust/default.mspx>
Microsoft Trustworthy Computing <http://www.microsoft.com/mscorp/twc/default.mspx>

---

From: Barry Leiba <[email-masked]>
Date: Tue, 26 Jul 2011 15:56:54 -0400

> Sorry for the late notice

Not just late notice, but an exceedingly bad choice of time.  This
conflicts with YAM and vCardDAV, so you're not likely to get much
Apps-area email clue in the room.

And don't we generally discourage side meetings *during* IETF working sessions?

Barry