Subject: [plasma] Delegation scenario

From: "Fitch, Scott C" <[email-masked]>
Date: Tue, 25 Oct 2011 17:56:47 +0000

Plasma also opens up the opportunity to support delegation in a much more sustainable and elegant manner than current PKI-based S/MIME. I'd like to see that called out as a scenario in Section 3. Others have similar thoughts?

                -Scott

---

From: Trevor Freeman <[email-masked]>
Date: Fri, 28 Oct 2011 17:48:13 +0000

That is a good observation. If you give a brief outline on how you see a scenario changing for delegation and I will incorporate that into the next version.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Fitch, Scott C
Sent: Tuesday, October 25, 2011 10:57 AM
To: [email-masked]
Subject: [plasma] Delegation scenario

                -Scott