Subject: [plasma] S/MIME Capabilities

From: "Fitch, Scott C" <[email-masked]>
Date: Tue, 25 Oct 2011 19:00:14 +0000

Section 5.2.1 notes the backwards compatibility requirement with existing S/MIME where a sender can create recipient info structures for recipients it can discover keys for.

Should there be an equivalent mechanism to indicate a sender's support for plasma, similar to the way that S/MIME indicates current capabilities? This could be helpful, particularly when sending messages with Advanced Policies.

	-Scott

---

From: Trevor Freeman <[email-masked]>
Date: Fri, 28 Oct 2011 17:31:16 +0000

Creating an S/MIME capability for Plasma is a good idea. It provides some level of heads up where users are not knowingly plasma enabled. Unlike S/MIME today, if a recipient upgrades to plasma they will be able to read previously received plasma email just as they would be able to read plasma email if the were given new encryption keys where the organization does not maintain an encryption key history.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fitch, Scott C
Sent: Tuesday, October 25, 2011 12:00 PM
To: [email-masked]
Subject: [plasma] S/MIME Capabilities

	-Scott
_______________________________________________
plasma mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/plasma