Subject: [PMOL] Bar-BoF at IETF-75, future of PMOL...

From: Al Morton <[email-masked]>
Date: Tue, 14 Jul 2009 11:51:00 -0400

PMOL,

As announced at our last meeting and in the meeting minutes,
PMOL will not have a formal session at IETF-75.
We have concluded a 2nd WGLC on the SIP metrics draft (quietly).
We still have the framework and guidelines draft to finish.

It may be useful to have some informal discussions during
IETF-75 on our remaining topics and the future form of PMOL,
so...

I propose that interested parties meet during Lunch, and right
now the only lunch time I have available is Thursday.
This would be a Lunch-BoF more than a Bar-BoF, and we still need
to pick a place, etc. if enough people indicate they will be
present and interested.

Let me know if you will be available to attend on Thursday,
or would like to attend but prefer some other time...

thanks and regards,
Al
pmol co-chair

---

From: Al Morton <[email-masked]>
Date: Tue, 14 Jul 2009 12:17:14 -0400

Since I've already learned of a key conflict with
with lunch on Thursday, I'm now suggesting:

a Snack-Bof, Wednesday in the Afternoon II slot 15:10 to 16:10.

that's how the scheduling goes,
Al

At 11:51 AM 7/14/2009, Al Morton wrote:
>_______________________________________________
>PMOL mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pmol

---

From: Vinayak Hegde <[email-masked]>
Date: Sun, 26 Jul 2009 15:58:08 +0200

Where is this happening ? I just went through the archives and the
IETF agenda but couldn't find the location. Apologies if this has
already been notified.

-- Vinayak

-- 
--
Twitter @ http://twitter.com/vinayakh
Blog @ http://thoughts.vinayakhegde.com

---

From: Al Morton <[email-masked]>
Date: Sun, 26 Jul 2009 17:04:43 -0400

Hi Vinayak,

We'll plan to meet at the Congresshall Foyer, where the
afternoon refreshments are scheduled to appear after our
snack-BoF.  I don't know if there will be tables and
chairs at the foyer, but once everyone who has indicated that they
will attend arrives, then we can find a suitable place...

see you then,
Al

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Jul 2009 19:19:01 +0200

I suggest that you all come to room 202 - we have the OPS-Area open
hours scheduled at this time. If there are no other visitors we can just
hold our discussion. Otherwise we can look for other space. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Al Morton
> Sent: Monday, July 27, 2009 12:05 AM
> To: Vinayak Hegde
> Cc: [email-masked]
> Subject: Re: [PMOL] Bar-BoF at IETF-75, future of PMOL...
> 
> Hi Vinayak,
> 
> snack-BoF.  I don't know if there will be tables and chairs 
> at the foyer, but once everyone who has indicated that they 
> >Where is this happening ? I just went through the archives 
> and the IETF 
> >agenda but couldn't find the location. Apologies if this has already 
> >been notified.
> >
> >-- Vinayak
> >
> > > Since I've already learned of a key conflict with with lunch on 
> > > Thursday, I'm now suggesting:
> > >
> > >> As announced at our last meeting and in the meeting 
> minutes, PMOL 
> > >> will not have a formal session at IETF-75.
> > >> IETF-75 on our remaining topics and the future form of 
> PMOL, so...
> > >>
> > >> I propose that interested parties meet during Lunch, and 
> right now 
> > >> the only lunch time I have available is Thursday.
> > >> This would be a Lunch-BoF more than a Bar-BoF, and we 
> still need to 
> > >> pick a place, etc. if enough people indicate they will 
> be present 
> > >> and interested.
> > >>
> > >> Let me know if you will be available to attend on Thursday, or 
> > >> would like to attend but prefer some other time...
> > >>
> > >> thanks and regards,
> > >> Al
> > >> pmol co-chair
> > >>

---

From: Al Morton <[email-masked]>
Date: Mon, 27 Jul 2009 15:40:41 -0400

OK Dan (I was wondering how this time would work-out
after the OPS office hours were rescheduled to the same slot!)

So far, five people have indicated interest:
Henk,
Benoit,
Vinayak,
Dan,
and Al