Subject: WG Last Call PCIM - property GroupNumber

From: "Bert Wijnen" <[email-masked]>
Date: Mon, 31 Jan 00 14:15:52 CET

Mmm... here I am also confused.
Is this an alternative way of grouping conditions besides the
way of grouping them.
If I understand it right, then sets of conditions can be grouped
together in a PolicyRule by giving them the same group number.
Then sets of PolicyRules (with zero, one or more groups of
conditions) can be grouped together into a PolicyGrooup.

Did I get that right?

Regardless of if I did get it right or not, I cannot say that
this is easy to grasp from the doc.

Bert

---

From: "Yoram Snir" <[email-masked]>
Date: Mon, 31 Jan 2000 16:33:59 +0200

The use of condition groupings with the PolicyRule
'policyRuleConditionListType' attribute is to create flexible Boolean
expressions. For example:
The following Boolean expression made of conditions A,B,C : ((A and B) OR
not C) will be defined using
policyRuleConditionListType=DNF
Condition A's policyConditionGroupNumber = 1
Condition A's policyConditionNegated = 0
Condition B's policyConditionGroupNumber = 1
Condition B's policyConditionNegated = 0
Condition C's policyConditionGroupNumber = 2
Condition C's policyConditionNegated = 1

Yoram Snir
Cisco Systems
Tel.   972-9-9700085
Mobile 972-54-970085

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Bert Wijnen
> Sent: Monday, January 31, 2000 4:16 PM
> To: [email-masked]
> Subject: WG Last Call PCIM - property GroupNumber
>
>