Subject: WG Last Call PCIM - Length of Class Names

From: "Bert Wijnen" <[email-masked]>
Date: Mon, 31 Jan 00 13:55:49 CET

It seems that the MaxLength for a class name is fixed at 256, or
we prefer to define it at that. I see the MaxLength specification
in quite a few classNames, but not for all. Is that intended?

Bert

---

From: "Andrea Westerinen" <[email-masked]>
Date: Mon, 31 Jan 2000 09:36:25 -0800

The MaxLength qualifier is usually specified for properties that are keys
(such as Names) - so that an identifying code doesn't run on forever.
Alternately, MaxLength is specified on a property where this length is well
understood.

Andrea

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Bert Wijnen
> Sent: Monday, January 31, 2000 5:56 AM
> To: [email-masked]
> Subject: WG Last Call PCIM - Length of Class Names
>
>