Subject: Re: Promised ABNF for draft-ietf-policy-qos-schema-00.txt

From: "John Strassner" <[email-masked]>
Date: Sun, 12 Mar 2000 16:31:53 -0000

I completely agree with Yoram's comments, and thanks Ryan for your valuable
work. I'll be revving this puppy this week, and it will appear next Monday
when the repository is opened up again.

regrds,
John
----- Original Message -----
From: "Ryan Moats" <[email-masked]>
To: "Ryan Moats" <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, March 12, 2000 11:00 PM
Subject: RE: Promised ABNF for draft-ietf-policy-qos-schema-00.txt

> My responses...
>
> | >
> | > 6. In 8.23, it is unclear how qosPolicyPHB hooks into
> | > qosPolicyPHBSet, since the latter has no attributes.
> |
> | Please take a look at the PHB LDAP representation draft:
> |
http://search.ietf.org/internet-drafts/draft-ronc-domain-phb-set-ldap-rep-00
> .txt
> |
> | We tried to allow different abstract definition of per hop behaviors,
the
> | above is our proposal.
>
> Please add some text then to 8.23 because I looked through both
> the QoS Info Model and Schema drafts and didn't see the discussion
> in the URL above references clearly anywhere (it may have been there,
> but I certainly missed it.
>
> Having looked at the URL above, I've got some comments on it,
> but I'll put that under separate cover.
>
> Ryan
>
>

---

From: "Yoram Snir" <[email-masked]>
Date: Mon, 13 Mar 2000 08:43:48 +0200

Please see inline.

Yoram Snir
Cisco Systems
Tel.   972-9-9700085
Mobile 972-54-970085

> -----Original Message-----
> From: Ryan Moats [mailto:[email-masked]]
> Sent: Monday, March 13, 2000 1:01 AM
> To: Ryan Moats; [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> | We tried to allow different abstract definition of per hop
> behaviors, the
> | above is our proposal.
>

OK, but this section, IMO, needs to remain just a place holder for PHB
definition which is of the scope of this draft.

> but I'll put that under separate cover.

OK, great.

---

From: "Yoram Snir" <[email-masked]>
Date: Mon, 13 Mar 2000 08:43:48 +0200

Please see inline.

Yoram Snir
Cisco Systems
Tel.   972-9-9700085
Mobile 972-54-970085

OK, great.