Subject: PFDL

From: Dhiman Barman <[email-masked]>
Date: Tue, 14 Mar 2000 18:46:41 +0530

Hi,
  Has any one developed a most generic Policy Framework Langauge for
classification ? Any pointers will be of much help. 

regards,
db

---

From: Pavel Zeldin <[email-masked]>
Date: Tue, 14 Mar 2000 10:43:04 -0500

Solidum has developed PAX PDL (Packet Description Language) which we
offered to Policy workgroup about a year ago. It is a very generic
language (the most generic I know of :-)) for packet classification.
You can find more info at http://www.solidum.com

>>>>> "Dhiman" == Dhiman Barman <[email-masked]> writes:

    Dhiman> Hi,
    Dhiman>   Has any one developed a most generic Policy Framework Langauge for
    Dhiman> classification ? Any pointers will be of much help. 

    Dhiman> regards,
    Dhiman> db

Regards,
Pavel
========================================================
Pavel Zeldin | +1-613-244-4804 x28 | [email-masked]

---

From: "Yoram Snir" <[email-masked]>
Date: Tue, 14 Mar 2000 16:57:58 +0200

The QoS policy information model
http://search.ietf.org/internet-drafts/draft-ietf-policy-qos-info-model-00.t
xt defines flexible classification schema.
It was delivered for QoS but is valid for other domains.

Yoram Snir
Cisco Systems
Tel.   972-9-9700085
Mobile 972-54-970085

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dhiman Barman
> Sent: Tuesday, March 14, 2000 3:17 PM
> To: [email-masked]
> Subject: PFDL
>
>
> Hi,