Subject: RE: Draft Policy Framework WG minutes

From: "Francis Reichmeyer (IPHighway MA)" <[email-masked]>
Date: Mon, 10 Apr 2000 10:53:19 -0400

Hi,

I have a couple questions on references made to the framework
draft in the Adelaide minutes.

The first one:
"...the framework draft, which 
has been waiting for consensus to build in other affected 
working groups,..."
Not sure what this means. Are we waiting for consensus from
other WGs for something or from this WG? What are the issues
we are waiting for consensus on? I don't remember the consensus 
issues being discussed at the meeting (I might have missed it).

The other one:
"Document hasn't received much attention, due to other 
pressing matters that this draft depends on."
What pressing matters does this draft depend on?

Thanks,
-Fran

> -----Original Message-----
> From: John Strassner [mailto:[email-masked]]
> Sent: Monday, April 10, 2000 5:22 AM
> To: [email-masked]
> Cc: [email-masked]; Ed Ellesson; Randy Bush; Wijnen, Bert (Bert)
> Subject: Draft Policy Framework WG minutes
> 
> 
> Hello Policy Enthusiasts,
> 
> please review the attached minutes, and send all comments
> and corrections to me asap (COB next Thursday, 13 April).
> This will ensure that these minutes and proceedings are
> included in the official proceedings.
> 
> Thanks and kind regards,
> John Strassner
>

---

From: "John Strassner" <[email-masked]>
Date: Mon, 10 Apr 2000 17:33:48 -0700

Comments inline.

regards,
John
----- Original Message -----
From: "Francis Reichmeyer (IPHighway MA)"
<[email-masked]>
To: "'John Strassner'" <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; "Ed Ellesson"
<[email-masked]>; "Randy Bush" <[email-masked]>;
"Wijnen, Bert (Bert)" <[email-masked]>
Sent: Monday, April 10, 2000 7:53 AM
Subject: RE: Draft Policy Framework WG minutes

> issues being discussed at the meeting (I might have missed
it).

The framework draft has been held up on a number of issues.
Basic terminology (e.g., Policy Consumer or PDP) is one -
you can't define a framework without agreed upon terms.
Roles was another (but we have consensus on that now).
Description of functionality of the Policy components is a
third.

> What pressing matters does this draft depend on?

Most of the pressing matters were getting consensus on
terminology and operational descriptions. We don't have
complete consensus, but imho we have enough agreement to get
started revising this draft.