Subject: Re: COPS Implementation

From: "Kei Kato" <[email-masked]>
Date: Fri, 7 Apr 2000 10:41:46 +0900

to what extent does the QPM comply with PIB draft?
( draft-ietf-diffserv-pib-00.txt and draft-ietf-rap-frameworkpib-00.txt)

> Cisco is about to ship an early release of its COPS-QPM 1.0, a COPS based
> QoS policy manager. You can probably find some info on the Cisco WEB site
> (or at least find an address to send questions). I don't think this is the
> only offering out there, but I hear it is the one closest to being a real
> commercial product. Note that only a small set of devices now supports
> COPS. It is expected to proliferate in the coming months and years.
>
> *Yoram
>
> At 03:11 PM 3/27/00 +0530, Dhiman Barman wrote:
> >Hi,
> >    May I know if any one has looked into COPS implementation in
practice.
> >Any pointers will be of great help ? Thanks.
> >
> >--
> >Cheers
> >Dhiman
> >
> >Man who sleep in cathouse by day, sleep in doghouse by night.

---

From: Yoram Ramberg <[email-masked]>
Date: Fri, 07 Apr 2000 21:36:11 +0300

Note: I'm not authorized to give official Cisco product information. Please
refer to the Cisco WEB site (www.cisco.com) where you can either find answers or
contacts for answers. The following response is based on personal knowledge and
does not commit Cisco.

The IETF PIB is still at a draft state. QPM supports Cisco's devices that
implement Cisco's PIB which is similar but not identical to the IETF PIB. It
should be expected that once the IETF PIB becomes a standard Cisco's devices
will support it and QPM will too.  However, to the best of my understanding
Cisco has not yet committed to such support.

*Yoram

---

From: "John Strassner" <[email-masked]>
Date: Fri, 7 Apr 2000 16:22:29 -0700

Hi everyone,

this is your friendly working group co-chair. Could we
please keep product-related questions off of this list?

Thanks in advance for your cooperation.

regards,
John
----- Original Message -----
From: "Yoram Ramberg" <[email-masked]>
To: "Kei Kato" <[email-masked]>
Cc: "Dhiman Barman" <[email-masked]>;
<[email-masked]>
Sent: Friday, April 07, 2000 11:36 AM
Subject: Re: COPS Implementation