Subject: Comment and Question on Policy Draft policy-core-schema-07.txt

From: "Taruni Uppal Seth" <[email-masked]>
Date: Wed, 23 Aug 2000 18:00:21 -0400

In the LDAP schema mappings of CIM classes, the following two associations refer
 to
"containedActionAssocSet" in policyRule, however no such property seems to exist
 in
policyRule. Can someone please clarify what this means.

Taruni

+-----------------------------------------------------+------------------------------------------+

   | PolicyConditionInPolicyRule       | DIT containment +                   |
   |                                   | containedConditionAssocSet in  |
   |                                         |  policyRule +
                      |
   |                                              | policyConditionDN in
      |
   |                                              |
policyRuleConditionAssociation|

+-----------------------------------------------+------------------------------------------------+

   | PolicyActionInPolicyRule              | DIT containment +
       |
   |                                               | containedActionAssocSet in
        |
   |                                               |  policyRule +
                           |
   |                                               | policyActionDN in
                      |
   |                                                    |
policyRuleActionAssociation      |

+------------------------------------------------+-----------------------------------------------+

---

From: [email-masked]
Date: Thu, 24 Aug 2000 08:45:52 -0400

Hi Taruni,

These are typos in the PCLS draft:

  "containedConditionAssocSet" should be
        "policyRuleConditionList"

and "containedActionAssocSet" should be
        "policyRuleActionList"

I'll fix these in PCLS-08.  (And thanks for catching them!)

Regards,
Bob

Bob Moore
IBM Networking Software
+1-919-254-4436
[email-masked]