Subject: RE: Policy Language

From: "Andrea Westerinen" <[email-masked]>
Date: Wed, 25 Oct 2000 15:11:25 -0700

Arun, The Policy Framework WG in the IETF may be a better home for this
question.

Andrea

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of A S Arun
Sent: Wednesday, October 25, 2000 10:53 AM
To: [email-masked]; [email-masked]
Subject:

I am looking for a language by which policy can be entered

There was one "policy Framework definition language" IETF Draft, Nov 1998,
but is dormant now

Are there any standard languages,
Given a language I would write  a compiler which would build the policy
database, which would be searched as and when required.

regards,
****************************************************************************
***
				A.S.ARUN
			  (Arun A Somasundara)

3rd Sem M.E.					Room No. D-3
Computer Science & Engineering			IISc Hostels
Dept. of Computer Science & Automation

			Indian Institute of Science
			    Bangalore - 560012
				   INDIA
****************************************************************************
***

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 26 Oct 2000 13:27:55 +0200

Arun,

You may also want to look at draft-ietf-snmpconf-pm-03.txt, which is worked
in the snmpconf WG. 

Regards, 

Dan

> From:	Andrea Westerinen [SMTP:[email-masked]]
> Sent:	Thu October 26 2000 0:11
> To:	A S Arun; Policy@Raleigh. Ibm. Com
> Subject:	RE: Policy Language
>