Subject: Fw: Proposed Policy Framework Agenda

From: "Ed Ellesson" <[email-masked]>
Date: Fri, 1 Dec 2000 18:41:43 -0500

I have not seen this posted yet, so I will try from another account.
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 01, 2000 6:25 PM
Subject: Proposed Policy Framework Agenda

>
> ---------------------- Forwarded by Ed Ellesson/Tivoli Systems on
> 12/01/2000 06:29 PM ---------------------------
>
> Ed Ellesson
> 12/01/2000 04:42 PM
>
> To:   [email-masked]
> cc:   "Joel M. Halpern" <[email-masked]>, "Wijnen, Bert (Bert)"
>       <[email-masked]>
> From: Ed Ellesson/Tivoli Systems@Tivoli Systems
> Subject:  Proposed Policy Framework Agenda
>
>
> Hi, Policy Frameworkers:
>
> I understand that we have until Monday at 5pm to get this into the
> [email-masked] address, for posting on the IETF web page.  Please
comment.
>
>
> Proposed Policy Framework Agenda (still being negotiated):
>
>
>
> Monday Afternoon, Dec. 11:  3:30 - 5:30pm (120 minutes)
>
> 1.  Intro/Objectives/Milestones:  Joel ,  10 minutes
>
> 2.  Agenda Bash:  Ed, 5 minutes
>
> 3.  QDDIM:  Bob Moore,  Editor.    Total: 30 minutes
>
>       (20 minutes issues presentation, plus 10 min. for discussion)
>
> 4.  QPIM:  QPIM Author(s)   Total:  30 minutes
>
>        (20 minutes issues presentation, plus 10 min. for discussion)
>
> 5.  QDIM/QPIM compatibility with DiffServ:    Total 30 minutes
>
>      (Conceptual Model, MIB, and PIB Issues discussion)
>
> 6.  Wrap-up:   Ed and Joel, 15 minutes.
>
>       (Summary and short re-review of Wed agenda)
>
>
>
> Wednesday Morning, Dec. 13:  9:00 - 11:30am (150 minutes)
>
> 1.  Intro/News since Monday:  Ed and Joel, 5 minutes
>
> 2.  IPSP's PCIM-based Model:  Lee Rafalow/IPSP Participants:  Total 30
> minutes
>
>      (20 minutes issues presentation, plus 10 for discussion)
>
> 3.  Packet Classification, priority, and link between policy and
> configuration mechanisms:    30 minutes
>
>      (Issues/Harmonization discussion: QDIM, QPIM, IPSP)
>
> 4.  PCLS Update:  Bob Moore:  5 minutes,  Ed Ellesson: 15 minutes:   Total
> 20 minutes
>
>       (General PCLS issues update, plus Security Considerations issues):
>
> 5.  Terminology Draft Update/Issues and harmonization discussion:  Andrea:
> 20 minutes
>
> 6.  (If time permits) AAA Architecture:  Use of policy framework in
context
> of AAA Architecture:  Cees deLaat, and John Vollbrecht:  10 minutes
>
> 7.  (If time permits)  MPLS:  MPLS Policy Draft Author(s):    Use of
policy
> framework in context of MPLS:   10 minute update
>
> 8.  Wrap-up, and charter milestones re-visit:  25 minutes, Ed, Joel and
> Bert
>
>
> *********************
>
> Thanks,
>
> Ed and Joel
>
>
>
>

---

From: [email-masked]
Date: Mon, 4 Dec 2000 16:36:32 -0500

Marcus,

Thanks for your note about the agenda.

I modified the description of that agenda item slightly, with the addition
of "other", in case we need to capture any additional issues that come up.

Regarding PCIM extensions,  I think that we should first get some
experience in applying PCIM to the QOS and IPSP disciplines, and find out
whether or not we run into any fundamental roadblocks in the context of
those disciplines.

Ed Ellesson
Tivoli Systems
Durham, NC
[email-masked]
Office at Tivoli:  919-224-2111
Office at home:  919-644-3977

Marcus Brunner <[email-masked]>@raleigh.ibm.com on 12/04/2000
03:55:07 PM

Please respond to Marcus Brunner <[email-masked]>

Sent by:  [email-masked]

To:   [email-masked]
cc:   [email-masked], "Joel M. Halpern" <[email-masked]>
Subject:  Re: Proposed Policy Framework Agenda

>      (Issues/Harmonization discussion: QDIM, QPIM, IPSP)

There are other, more genreal issues concenrning reusability in QDIM,
QPIM,IPSP
as well as the MPLS part. (see the extention draft)

Dr. Marcus Brunner
C&C Research Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.tik.ee.ethz.ch/~brunner

Adenauerplatz 6
D-69115 Heidelberg
Germany

Phone: +49 (0)6221/ 9051129
Fax:   +49 (0)6221/ 9051155