Subject: Re: gpsPolicyGroup class in qos info model

From: Mahadevan Iyer <[email-masked]>
Date: Thu, 14 Dec 2000 20:23:26 -0800 (PST)

To repeat my last question ...

Don't the PolicyRuleInPolicyRule and the
PolicyConditionInPolicyGroup have the exact same
complexity in terms of capturing the summary of the
conditions of the contained rules ?

Thanks

> > This is the responsibility(capturing the  of the
policy
> > administrator.
> > The exact same responsibility exists when creating
> > PolicyRuleInPolicyRule trees.
> > Isn't this true ?

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: "John Strassner" <[email-masked]>
Date: Fri, 15 Dec 2000 15:23:48 -0800

Certainly not.

The former is rule-specific. For the latter to mean
anything, it needs to reflect when all of the rules in the
gpsPolicyGroup container would fire. That's rather hard.
Especially since a gpsPolicyGroup could contain other
containers that each have their own different decision
strategies.

John