Subject: [Policy] OIDs for PCIMe LDAP schema (was: no subject)

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sun, 29 Jun 2003 11:05:31 -0700

Mircea,

I believe 1) (new OID) is the most appropriate option.
draft-ietf-policy-core requests an OID be assigned to
it for schema elements it specifies. It does not detail
considerations for how other documents my make sub-delegations,
hence other documents need to get their own delegation
from IANA.

Kurt 

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: Robert Moore <[email-masked]>
Date: Mon, 30 Jun 2003 08:06:20 -0400

Mircea,

I have to agree with Kurt here, especially since he played a key role in
developing the IANA practices for LDAP.  When we got the root OID for PCLS,
we definitely thought of it as belonging to the document.  If PCeLS were
just PCLSv2, we *might* (or might not) decide that it's "the same
document," and hence that it should continue registering OIDs under the
same root.  But if PCeLS really corresponds to PCIMe, then it's not PCLSv2:
it *extends* PCLS, rather than updating it.  By this reasoning, it's not
the same document as PCLS, and thus should get a new root OID from IANA.

Regards,
Bob

Bob Moore
WebSphere Advanced Design and Technology
WebSphere Platform System House
IBM Software Group
+1-919-254-4436
[email-masked]

                      "Kurt D.                                                                                                         
                      Zeilenga"                To:       [email-masked]                                                               
                      <[email-masked]        cc:                                                                                     
                      g>                       Subject:  [Policy] OIDs for PCIMe LDAP schema (was: no subject)                         
                      Sent by:                                                                                                         
                      policy-admin@ietf                                                                                                
                      .org                                                                                                             

                      06/29/2003 02:05                                                                                                 
                      PM                                                                                                               

Mircea,

Kurt

---

From: "Pana, Mircea" <[email-masked]>
Date: Mon, 30 Jun 2003 08:38:13 -0500

Kurt, Bob,

Thank you both for the clarifications. 

Since I received your messages shortly after having submitted PCELS-02, this
revision does not reflect your recommendation. I'll make the changes and
submit a new ID as soon as that will be possible again after the IETF
meetings.

Regards,
Mircea.

> -----Original Message-----
> From: Robert Moore [mailto:[email-masked]]
> Sent: Monday, June 30, 2003 8:06 AM
> To: Kurt D. Zeilenga
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Policy] OIDs for PCIMe LDAP schema (was: no subject)
> 
> 
> 
> 
> 
> 
> Mircea,
> 
>                       g>                       Subject:  
> [Policy] OIDs for PCIMe LDAP schema (was: no subject)         
>                 
>                       Sent by:                                
>                                                               
>            
>                       policy-admin@ietf                       
>                                                               
>            
>                       .org                                    
>                                                               
>            
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
>                       06/29/2003 02:05                        
>                                                               
>            
>                       PM                                      
>                                                               
>            
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
> 
> 
> 
> 
> Mircea,
>