Subject: RE: [Policy] QPIM

From: John Strassner <[email-masked]>
Date: Tue, 22 Jul 2003 12:29:05 -0600

That's absurd, by any definition of object-oriented information model that
is present today.

regards,
John
 
John Strassner
Chief Strategy Officer
Intelliden Corporation
90 South Cascade Avenue
Colorado Springs, CO  80903  USA
phone: +1.719.785.0648
  FAX: +1.719.785.0644
email: [email-masked] 

-----Original Message-----
From: Randy Bush [mailto:[email-masked]] 
Sent: Tuesday, July 22, 2003 5:49 AM
To: Yoram Snir (ysnir)
Cc: Joel M. Halpern; [email-masked]; Ron Cohen; Yoram Ramberg (yramberg);
[email-masked]
Subject: RE: [Policy] QPIM

> This document presents an object-oriented information model

for those of us who have lived in the oo world, this would be a gross misuse
of the term "object oriented" if both state and process are not available at
each vertex.

randy

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Jul 2003 11:35:32 -0700

> That's absurd, by any definition of object-oriented information
> model that is present today.

war is peace
freedom is slavery