Subject: PPP on ATM

From: Allan Nielsen <[email-masked]>
Date: Fri, 07 Jan 2000 09:22:58 +0100

Hi,

For clarification, RFC 2364 says that you CAN use AAL5 framing when
doing PPP on AAL5 (meaning no HDLC). Does that mean that HDLC sometime
is used or...
If you have any refrences on the subj.
--
/Allan

---

From: Rene Tio <[email-masked]>
Date: Fri, 7 Jan 2000 02:11:29 -0800

> doing PPP on AAL5 (meaning no HDLC). Does that mean that HDLC sometime

It's not optional.  In theory, there is no HDLC framing.

In practice, most implementations allow you the option.