Subject: RE: for PPP over ATM or PPPoE over ATM - which is more common - L LCencaps or VC multiplexing

From: Bonnie Hutchings <[email-masked]>
Date: Tue, 6 Jun 2000 19:30:56 -0700

> 
> Does it matter?  If you're doing one, you should do both.  The big
> difference between them is that LLC/SNAP can traverse Frame Relay /
> ATM interworking units.  VC mux cannot.

Does anyone know why RFC 2364 specifies that the LLC encapsulation must be
used for Frame Relay/ATM inter-working?  It's hard to see how the LLC header
can be  critical.
> 
> > Also - what do the Cisco and Redback boxes do? Leave this as a
> > configuration option? Or choose one particular way? If so, which
> > one?

The Cisco 7200 and 6400 support only VC mux.  The SMS1000 supports both RFC
2364 encapsulations.

Thanks,
Bonnie

---

From: Eric Michelsen <[email-masked]>
Date: Wed, 7 Jun 2000 22:54:09 -0700

> -----Original Message-----
> From: Bonnie Hutchings [mailto:[email-masked]]
> Sent: Tuesday, June 06, 2000 19:31
> To: 'James Carlson'; S.Rajesh Kumar
> Cc: [email-masked]
> Subject: RE: for PPP over ATM or PPPoE over ATM - which is 
> more common -
> L LCencaps or VC multiplexing
> 
> 
> > 

The spec requires LLC for interworking so that FRF.8 can work without
configuration.  LLC is a full multi-protocol encapsulation, which defines
what user-data is being carried.  An FRF.8 function, buried deep in the
network and far from the operator-configured endpoints, needs to be able to
do its job without explicit operator configuration.
-------------------------------------------
Eric L. Michelsen, Copper Mountain Networks 
...