Subject: PPPEXT meeting at San Diego

From: Karl Fox <[email-masked]>
Date: Tue, 21 Nov 2000 08:31:27 -0500

The PPPEXT Working Group will meet at the San Diego IETF on Tuesday, 
December 12 between 1700 and 1800.  Having only a one-hour time slot, we 
will have relatively few presentations.  If you would like to make a 
presentation, please send me the following:

1) Your name and e-mail address
2) The name of your I-D
3) How many minutes you want
4) A really good reason why I should pick you over someone else

Early submissions will be given a slight preference.  I promise you that we 
won't have time for everyone.

Karl

Karl Fox <[email-masked]>
  Key fingerprint = 4159 B4AD 339D 4E2A 255F  9CC4 9DA9 CB4B B16D E2B1

---

From: "Jones, Nevin R (Nevin)" <[email-masked]>
Date: Wed, 29 Nov 2000 12:15:44 -0500

Karl:

I would like a couple of minutes to present an update to the ID "Extending
PPP with SONET Virtual Concatenation".

> 1) Your name and e-mail address
Nevin Jones

[email-masked]

> 2) The name of your I-D
Extending PPP over SONET/SDH with virtual concatenation

> 3) How many minutes you want
10-15mins

> 4) A really good reason why I should pick you over someone else
We believe that the recently standardized technique of virtual concatenation
adds considerable payload flexibitlity to the existing POS scheme.

Nevin R. Jones

Lucent Microelectronics
Broadband IC System Architecture
Rm 7E-321
600 Mountain Avenue 
Murray Hill, NJ
07974
Ph: 908-582-5343
Fax: 908-582-4185
[email-masked]

> ----------
> From: 	Karl Fox[SMTP:[email-masked]]
> Sent: 	Tuesday, November 21, 2000 8:31 AM
> To: 	[email-masked]
> Subject: 	PPPEXT meeting at San Diego
>