Subject: Draft minutes from the San Diego meeting

From: Matt Holdrege <[email-masked]>
Date: Tue, 12 Dec 2000 18:16:47 -0800

Here are the minutes. Please comment if I made any mistakes...

Point-to-Point Extensions (PPPEXT) Working Group
Tuesday, December 12, 1700-1800 PST
49th IETF, San Diego
Chair: Karl Fox ([email-masked])
Reported by Matt Holdrege ([email-masked])
63 people signed the blue sheet

Agenda

PPP Multiplexing
draft-ietf-pppext-pppmux-01.txt
Craig Fox <[email-masked]>

There is a linux implementation that will be shared sometime soon. That was 
the only known implementation.

Extending PPP over SONET/SDH with virtual concatenation
draft-ietf-pppext-posvcholo-02.txt
Nevin Jones <[email-masked]>

The draft is ready to move ahead and will go to WG last call.

Always On Dynamic ISDN (AODI)
draft-ietf-pppext-aodi-02.txt
Matt Holdrege <[email-masked]>

The draft has passed WG last call and will go forward to the IESG. There 
will be a disclaimer noting architectural complaints which resulted in an 
Informational RFC rather than Standards-track.

PPP over AAL2
Draft-buffam-avt-crtp-over-aal2-01.txt
Bruce Thompson ([email-masked])
(see presentation)
This reflects new AAL2 work in the ITU.
PPP over AAL2 is more efficient that AAL5 for packets smaller than 440 bytes.

Carsten Bormann ([email-masked]) on Robust Header Compression (ROHC)
Carsten summarized the outcome of the ROHC meeting earlier today.

PPPEXT Document Status and Call for Questionnaire Authors
Karl Fox <[email-masked]>

Tasks and status:

Advance AODI to Informational
Will be sent to the IESG

Advance CHAP to Full Standard
Document Review needed

Advance MP to Full Standard
Document Review needed

Advance LQM to Full Standard
Document Review needed

Advance IPCP to Draft Standard
Document rewrite and interoperability survey needed

Advance CCP to Draft Standard
Interoperability survey needed

Advance ECP to Draft Standard
Interoperability survey needed

Advance PPP over ISDN to Draft Standard
Interoperability survey needed

Advance LCP MIB to Draft Standard
Interoperability survey needed

Advance CHAP MIB to Draft Standard
Interoperability survey needed

Advance IPCP MIB to Draft Standard
Interoperability survey needed

Uri Blumenthal ([email-masked]) of Lucent talked on wireless 
security. They are concerned about key derivation using the results of CHAP 
and they are working on a new draft for submission.

---

From: Bruce A Thompson <[email-masked]>
Date: Tue, 12 Dec 2000 23:39:38 -0800

At 06:16 PM 12/12/2000 -0800, Matt Holdrege wrote:
>There is a linux implementation that will be shared sometime soon. That was the only known implementation.
>
>
>The draft has passed WG last call and will go forward to the IESG. There will be a disclaimer noting architectural complaints which resulted in an Informational RFC rather than Standards-track.
>
>PPP over AAL2

This is a draft to the IETF, not the ITU. This draft reflects new work in the IETF. We need to get this draft accepted as a working group item in PPPEXT.

We have had meetings to the ITU to determine what was needed from AAL2 to support PPP over AAL2. This draft will not be evaluated in the ITU. The ITU will take no action to support this draft unless it is accepted as a work item in PPPEXT.

We need to determine whether this draft will be accepted as a work item in PPPEXT. I am sending an email asking for the PPPEXT working group's members either supporting or opposing PPP over AAL2 being a work item in PPPEXT.

         Bruce T

>Uri Blumenthal ([email-masked]) of Lucent talked on wireless security. They are concerned about key derivation using the results of CHAP and they are working on a new draft for submission.
>
>
>
>

Bruce Thompson
Cisco Systems : IOS Products
email: [email-masked]
office: (408)527-0446
home office: (408)868-0112
San Jose, CA