Subject: PPPEXT Working Group Agenda -- 49th IETF (corrected)

From: Karl Fox <[email-masked]>
Date: Fri, 01 Dec 2000 16:37:53 -0500

[Please ignore the previous PPPEXT agenda.  This is the real one.]

Point-to-Point Extensions (PPPEXT) Working Group
Tuesday, December 12, 1700-1800 PST
49th IETF, San Diego

Agenda

PPP Multiplexing
draft-ietf-pppext-pppmux-01.txt
Craig Fox <[email-masked]>
10 minutes

Extending PPP over SONET/SDH with virtual concatenation
draft-ietf-pppext-posvcholo-02.txt
Nevin Jones <[email-masked]>
15 minutes

Always On Dynamic ISDN (AODI)
draft-ietf-pppext-aodi-00.txt
Matt Holdrege <[email-masked]>
5 minutes

IP/UDP/RTP Header Compression over AAL2
draft-buffam-avt-crtp-over-aal2-01.txt
Bruce A Thompson <[email-masked]>
10 minutes

PPPEXT Document Status and Call for Questionnaire Authors
Karl Fox <[email-masked]>
20 minutes	

Karl Fox <[email-masked]>
Key fingerprint = 4159 B4AD 339D 4E2A 255F  9CC4 9DA9 CB4B B16D E2B1

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 01 Dec 2000 13:56:32 -0800

>draft-ietf-pppext-aodi-00.txt

That should be draft-ietf-pppext-aodi-02.txt

---

From: Karl Fox <[email-masked]>
Date: Fri, 01 Dec 2000 17:06:31 -0500

Oops--sorry, Matt.

Karl

Karl Fox <[email-masked]>

---

From: Bruce A Thompson <[email-masked]>
Date: Mon, 04 Dec 2000 08:33:31 -0800

The title for <draft-buffam-avt-crtp-over-aal2-01.txt> is actually "PPP (and IP/UDP/RTP Header Compression) over AAL2".

We have generalized the original contribution to AVT which was "IP/UDP/RTP Header Compression over AAL2" into "PPP over AAL2".

         Bruce T

>Key fingerprint = 4159 B4AD 339D 4E2A 255F  9CC4 9DA9 CB4B B16D E2B1

Bruce Thompson
Cisco Systems : IOS Products
email: [email-masked]
office: (408)527-0446
home office: (408)868-0112
San Jose, CA