Subject: PPP connectivity.

From: mojtaba mahdavi <[email-masked]>
Date: Sat, 19 Jan 2002 23:42:25 -0800 (PST)

Dear Sir's.

I read lots of txt books about PPP. But I could not
find my answer.

For a certain application I have to destroy some
frames that must be sent over a PPP link. 

Now my question is 
      
     Is PPP Connection orriented or not. In other word
if I destroy some PPP frames, is PPP able to retrieve
these packets again. 

     In my application destroyness ratio is very
small.

Regards.

Mojtaba Mahdavi.

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

---

From: David Woolley <[email-masked]>
Date: Sun, 20 Jan 2002 16:52:03 +0000 (GMT)

>      Is PPP Connection orriented or not. In other word

This reads like a homework question.  Before we try to answer
we need more specific information:

- to confirm that it isn't a homework question;
- to confirm that you don't need any deeper an understanding of
  the protocol;
- to give the right answer in the context of your requirement.

---

From: mojtaba mahdavi <[email-masked]>
Date: Tue, 22 Jan 2002 09:54:42 -0800 (PST)

Thanks to you as a teacher.

1- it was not a home work question, else I could cheat
instead of sending mail.
2- I dont need deeper undrestanding till I am working
on physical layer.
3- thanks to you. I got my answer from others answers.

Wishes.