Subject: [Pppext] Errata classification

From: Donald Eastlake <[email-masked]>
Date: Tue, 8 May 2012 17:53:22 -0400

Hi,

The following errata sounds reasonable but could people give me their opinion?

    http://www.rfc-editor.org/errata_search.php?eid=1924

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: James Carlson <[email-masked]>
Date: Wed, 09 May 2012 06:53:09 -0400

>     http://www.rfc-editor.org/errata_search.php?eid=1924

At Sun, I worked on an implementation of RFC 2759, and verified the
resulting compatibility with Microsoft RAS.  The erratum is correct.
The password is indeed hashed using UTF-16-LE encoding.  (I suspect, but
cannot prove, that it was originally defined on NT using UCS-2-LE rather
than UTF-16-LE.  But the distinction almost certainly doesn't matter.)

-- 
James Carlson         42.703N 71.076W         <[email-masked]>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 9 May 2012 09:44:31 -0400

Thanks,
Donald