Subject: [ppsp] Fwd: [AVT] iPhone streaming Internet-Draft posted

From: Victor Pascual Ávila <[email-masked]>
Date: Wed, 20 May 2009 11:09:45 +0200

FYI

---------- Forwarded message ----------
From: Roger Pantos <[email-masked]>
Date: Fri, May 1, 2009 at 10:24 PM
Subject: [AVT] iPhone streaming Internet-Draft posted
To: [email-masked]
Cc: [email-masked]

My apologies if this is a bit off-topic - it concerns Audio/Video Transport
rather than RTP specifically.

I just posted draft-pantos-http-live-streaming-00.txt:

  This document describes a protocol for transmitting unbounded streams
  of multimedia data over HTTP.  It specifies the data format of the
  files and the actions to be taken by the server (sender) and the
  clients (receivers) of the streams.  It describes version 1.0 of this
  protocol.

The complete draft  is available here:

https://datatracker.ietf.org/drafts/draft-pantos-http-live-streaming/

We appreciate feedback on the protocol. Please send it to
[email-masked].

thank you,

Roger Pantos
Apple, Inc.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

-- 
Victor Pascual Ávila

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 20 May 2009 17:44:05 +0800

Thanks for Victor's infomation.
This is basically a signaling protocol which can really be regarded as PPSP's counterpart because it involves to some extent in the problem of "how to locate the stream/file in client/server envirnmment through playlist" although it's much simplified in client/server mode.
In this sense it's instructive when we develop PPSP protocols.We may have PPSP peer protocol, tracker request/reply protocol where there is a peerlist(a little similar to playlist).
One thing to be curious is that:Isn't there any similar existing protocol  considering that c/s live streaming has occur for quite  a long time,say,10 or 20 years?

                  Yunfei

zhangyunfei
2009-05-20

发件人： Victor_Pascual_ávila
发送时间： 2009-05-20 17:10:00
收件人： [email-masked]
抄送： 
主题： [ppsp] Fwd: [AVT] iPhone streaming Internet-Draft posted

FYI

----------  Forwarded  message  ----------
From:  Roger  Pantos   <[email-masked] >
Date:  Fri,  May  1,  2009  at  10:24  PM
Subject:  [AVT]  iPhone  streaming  Internet-Draft  posted
To:  [email-masked]
Cc:  [email-masked]

thank  you,

Roger  Pantos
Apple,  Inc.

--  
Victor  Pascual  ávila
_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Victor Pascual Ávila <[email-masked]>
Date: Wed, 20 May 2009 11:49:35 +0200

2009/5/20 zhangyunfei <[email-masked]>:
> One thing to be curious is that:Isn't there any similar existing protocol
> considering that c/s live streaming has occur for quite  a long time,say,10
> or 20 years?

I encourage you to follow the discussion:

http://www.ietf.org/mail-archive/web/avt/current/msg11195.html

Regards,
-Victor

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 21 May 2009 09:38:43 +0800

Good.I see the similar question raised in the existing discussion already. 

zhangyunfei
2009-05-21

发件人： Victor_Pascual_ávila
发送时间： 2009-05-20 17:49:38
收件人： zhangyunfei
抄送： [email-masked]
主题： Re: [ppsp] Fwd: [AVT] iPhone streaming Internet-Draft posted

Regards,
-Victor