Subject: Re: [ppsp] FYI. Network Coordinate Systems related papers

From: "zhangyunfei" <[email-masked]>
Date: Mon, 4 May 2009 09:42:02 +0800

Thanks for Vijay's info.I will have a look at Vuze to explore opportunity to be used in p2p streaming.

                 Yunfei 

zhangyunfei
2009-05-04

发件人： Vijay K. Gurbani
发送时间： 2009-04-30 22:54:32
收件人： Yunfei Zhang
抄送： Softgear Ko; [email-masked]
主题： Re: [ppsp] FYI. Network Coordinate Systems related papers

Yunfei  Zhang  wrote:
>  Hi,Softgear，  This  is  a  good  topic.To  the  best  of  my  knowledge,there
>  is  no  practical  systems  to  use  coordinates  to  help  peer
>  selection.

While  not  directly  related  to  p2p  real-time  streaming,  other
p2p  applications  do  use  coordinate  systems.    Vuze,  for  instance,
uses  Vivaldi.

Thanks,

-  vijay
--  
Vijay  K.  Gurbani,  Bell  Laboratories,  Alcatel-Lucent
1960  Lucent  Lane,  Rm.  9C-533,  Naperville,  Illinois  60566  (USA)
Email:  vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:      http://ect.bell-labs.com/who/vkg/

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 30 Apr 2009 08:40:09 -0500

Yunfei Zhang wrote:
> Hi,Softgear£¬ This is a good topic.To the best of my knowledge,there

Thanks,

- vijay

---

From: "Das, Saumitra" <[email-masked]>
Date: Wed, 6 May 2009 15:08:09 -0700

Important point to remember here is that network coordinates only optimize network locality (nodes close to each other are close in the coordinate space). PSPP will ikely require a coordinate embedding that brings nodes that can transfer content well together in the coordinate space. This may not be tied to RTT as much and may depend more on ISP friendliness and available bandwith.

Thanks
Saumitra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Thursday, April 30, 2009 6:40 AM
To: Yunfei Zhang
Cc: [email-masked]
Subject: Re: [ppsp] FYI. Network Coordinate Systems related papers

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp