Subject: Re: [ppsp] [AVT] Comments on draft-pantos-http-live-streaming-00.txt ...

From: Thomas Stockhammer <[email-masked]>
Date: Mon, 25 May 2009 16:33:26 +0200

Dave, all,

DVB has started a similar effort in a study mission and a  
questionnaire. Contributions of DVB and non DVB members are welcome.
http://www.dvb.org/news_events/news/internet-tv-questionnaire/index.xml

Best regards

Thomas

On May 23, 2009, at 3:26 AM, David Singer wrote:

> Well, not really comments on the draft; more to thank Mike for  
> pointing out that there is a 'question' in the industry, and that  
> perhaps existing techniques ('pure' RTP or MPEG-2 Transport or  
> existing file download) are not working so well.
>
> A few people at MPEG have noticed this as well, and are also asking  
> the question.  It's by no means clear what should be done, or where,  
> or by whom, but they are stepping up to holding an open workshop.  I  
> don't get the sense from the organizers that there is any kind of  
> 'position' being taken here (yet), not even on whether or where  
> something should be done, let alone what.
>
> Have a look at this page and see whether some of you would like to  
> write something (separately, jointly), or attend:
> <http://multimediacommunication.blogspot.com/2009/04/workshop-on-mmt-modern-media-transport.html 
> >
> -- 
> David Singer
> Multimedia Standards, Apple Inc.
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---
Dr. Thomas Stockhammer (CEO) || http://www.nomor.de || phone +49 89  
978980 02 || cell +49 172 5702667
Nomor Research GmbH  -  Sitz der Gesellschaft: München -  
Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 -  
Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.

---

From: Greg Herlein <[email-masked]>
Date: Mon, 25 May 2009 10:15:29 -0700

In a shameless plug for us all, I blogged about this subject, for what it's
worth.

http://www.herlein.com/index.php?entry=entry090525-092231

-- 
Greg Herlein
www.herlein.com