Subject: [ppsp] Business model of PPSP

From: "Softgear Ko" <[email-masked]>
Date: Tue, 23 Jun 2009 20:41:41 +0900

Dear All.

I think one reason of PPSP standardization is to expand existing P2P
streaming service and to interoperate with P2P streaming service providers. 

I wonder - After we make PPSP, who will implement/serve PPSP? Who/How can
earn money?  We need to answer to why PPSP.

We have to address some business models of PPSP to suggest the bright or
tasteful future of PPSP.

Case 1. A contents provider (=program provider) can add commercial
advertisements into his contents. And, he can get money from advertising
company.

Case 2. A channel portal who collect channels can gather user account and
shows channel list to users. As you know, user accounts are money. A channel
portal can add commercial advertisements onto channel list page. He may send
commercial email to user using user account information.

Case 3. A software developer can make free software which has advertisement
or he can make commercial player.

Case 4. A hardware company can make a settop box and they can sell it to
people. If PPSP become famous, many IPTV settop or mobile device company
will make a PPSP aware settop. Currently, many settop company depends on
IPTV service provider. However, If we make PPSP, settop company will be free
from IPTV service providers.

Some cases require billing model or counting how many people showed the
channel. According to the component architecture, we have statistics and
report but we need to make a sure and protect from the forgery.  

And, we have to make/choose mechanism to give some benefits to a high
uploader than a free downloader.

I think many company doesn't want to PPSP to be a just free service.

Let's share your ideas about business model.

-      Softgear Ko

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 25 Jun 2009 16:11:06 +0800

Hi,
   I think Softgear's input is very instructive for consolidating the foundation of PPSP,esp how to use the components to realize these requirements.
   I suggest to have a use case draft to discuss related issues.However the pure business model issue is out of scope of PPSP since IETF is not the place for business.

zhangyunfei
2009-06-25

发件人： Softgear Ko
发送时间： 2009-06-23 19:41:33
收件人： [email-masked]
抄送： 
主题： [ppsp] Business model of PPSP

Dear All.
 
I think one reason of PPSP standardization is to expand existing P2P streaming service and to interoperate with P2P streaming service providers. 
I wonder – After we make PPSP, who will implement/serve PPSP? Who/How can earn money?  We need to answer to why PPSP.
We have to address some business models of PPSP to suggest the bright or tasteful future of PPSP.
 
Case 1. A contents provider (=program provider) can add commercial advertisements into his contents. And, he can get money from advertising company.
Case 2. A channel portal who collect channels can gather user account and shows channel list to users. As you know, user accounts are money. A channel portal can add commercial advertisements onto channel list page. He may send commercial email to user using user account information.
Case 3. A software developer can make free software which has advertisement or he can make commercial player.
Case 4. A hardware company can make a settop box and they can sell it to people. If PPSP become famous, many IPTV settop or mobile device company will make a PPSP aware settop. Currently, many settop company depends on IPTV service provider. However, If we make PPSP, settop company will be free from IPTV service providers.
 
Some cases require billing model or counting how many people showed the channel. According to the component architecture, we have statistics and report but we need to make a sure and protect from the forgery.  
And, we have to make/choose mechanism to give some benefits to a high uploader than a free downloader.
I think many company doesn’t want to PPSP to be a just free service.
 
Let’s share your ideas about business model.

-      Softgear Ko

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 25 Jun 2009 17:29:08 +0800

Hi,

zhangyunfei
2009-06-25

发件人： Softgear Ko

Dear All.

 

-      Softgear Ko

---

From: "SoftgearKo" <[email-masked]>
Date: Fri, 26 Jun 2009 11:16:57 +0900

( I apologize if this email is duplicated. This email is resent.)
 
Hello, all

I agree with yunfei's idea. A use case draft would be better than that we discuss business model directly.
Additionally, the usecase draft should imply business models and it should have hints to make business models.
The usecase draft also will help us to find requirements of PPSP.
However, before we write a usecase draft, we have to collect/share our ideas. - which can be business models, service scenarios, or benefits of PPSP standardization.
 
Case 5.
If a streaming service company supports PPSP standard, it can interconnect other p2p streaming network and it can share peers and contents. The company get much more contents than standalone streaming service company's. The company can become more famous.

- Softgear Ko

--------------------------------

From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
Sent: Thursday, June 25, 2009 6:29 PM
To: [email-masked]
Subject: [ppsp] Fw: Re: Business model of PPSP

Hi,
 
________________________________________
zhangyunfei
2009-06-25
________________________________________
发件人： Softgear Ko
发送时间： 2009-06-23 19:41:33
收件人： [email-masked]
抄送： 
主题： [ppsp] Business model of PPSP
 
Dear All.

 

-      Softgear Ko

---

From: "zhangyunfei" <[email-masked]>
Date: Fri, 26 Jun 2009 11:40:25 +0800

Hi, all
Adding a case:

Case 6:Suppose streaming provider A outside USA, edge infrastructure vendors Akamai and network operator verizon support PPSP protocols,A can deliver it content through Akamai worldwide network to verizon's cache nodes (which may spread only in USA) and verizon then relays the content to its subscirbers.Obviously this will increase the flexibility to choose different edge infrastrucuture vendors and reduce the transfer cost for the operators and streaming providers using one suite of protocols.

                         Yunfei

zhangyunfei
2009-06-26

发件人： 고석갑
发送时间： 2009-06-26 08:51:35
收件人： zhangyunfei; [email-masked]
抄送： 
主题： RE: [ppsp] Fw: Re: Business model of PPSP

Hello, all

Case 5.

- Softgear Ko

-----?? ???-----
From: "zhangyunfei" <[email-masked]>
From Date: 2009-06-25 ?? 6:29:08
To: "[email-masked]" <[email-masked]>
Cc: 
Subject: [ppsp] Fw: Re: Business model of PPSP

Hi,

zhangyunfei
2009-06-25

?件人： Softgear Ko
?送??： 2009-06-23 19:41:33
收件人： [email-masked]
抄送： 
主?： [ppsp] Business model of PPSP

Dear All.
 
I think one reason of PPSP standardization is to expand existing P2P streaming service and to interoperate with P2P streaming service providers. 
I wonder ? After we make PPSP, who will implement/serve PPSP? Who/How can earn money?  We need to answer to why PPSP.
We have to address some business models of PPSP to suggest the bright or tasteful future of PPSP.

 

-      Softgear Ko