Subject: [ppsp] PPSP survey

From: Ning Zong <[email-masked]>
Date: Mon, 09 Nov 2009 22:18:14 +0900

Hi, Softgear, Alberto and all,

Thank you for providing so many useful examples of P2P streaming implementations/projects. I would also include them into the survey slides as much I can.

BR,
Ning Zong

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 9 Nov 2009 22:32:39 +0900

Another P2P streaming system related to PPSP is UUSee.I just received the slides from UUSee,one of the largest p2p streaming vendor in the world, about its problem facing with when testing its protocol in the mobile envirnment and the incentive to participate in PPSP.I will introduce some of these possible participants to co-work for PPSP in the problem statement draft.

Yunfei

zhangyunfei
2009-11-09

发件人： Ning Zong
发送时间： 2009-11-09 22:24:37
收件人： softgear; albertojgc; ppsp
抄送： 
主题： [ppsp] PPSP survey

BR,
Ning  Zong

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp