Subject: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

From: "zhangyunfei" <[email-masked]>
Date: Mon, 9 Nov 2009 13:08:41 +0900

Hi, Softgear,
   Is Olive and Grid Delivery intended to be open and standardized?

zhangyunfei
2009-11-09

发件人： Softgear Ko
发送时间： 2009-10-19 22:24:08
收件人： [email-masked]
抄送： 
主题： [ppsp] Draft for Introduction of Olive and Grid Delivery

Dear  all:

We  have  just  posted  a  draft  to  Introduction  of  Olive  and  Grid  Delivery.

http://www.ietf.org/internet-drafts/draft-softgear-ppsp-olive-griddelivery-intro-00.txt

Welcome  to  your  comments.  Thank  you.

-  Softgear  Ko  @  ETRI

-----Original  Message-----
From:  IETF  I-D  Submission  Tool  [mailto:[email-masked]]  
Sent:  Monday,  October  19,  2009  11:14  PM
To:  [email-masked]
Cc:  [email-masked];  [email-masked]
Subject:  New  Version  Notification  for  draft-softgear-ppsp-olive-griddelivery-intro-00  

A  new  version  of  I-D,  draft-softgear-ppsp-olive-griddelivery-intro-00.txt  has  been  successfuly  submitted  by  Seok-Kap  Ko  and  posted  to  the  IETF  repository.

Filename:  draft-softgear-ppsp-olive-griddelivery-intro
Revision:  00
Title:  Introduction  of  Olive  and  Grid  Delivery
Creation_date:  2009-10-18
WG  ID:  Independent  Submission
Number_of_pages:  19

Abstract:
This  draft  briefly  introduces  Olive  distributed  media  platform  and  
Grid  Delivery  solution.  Olive  platform,  which  is  built  by  ETRI,  
provides  live  peer-to-peer  streaming  service.  Grid  Delivery  solution,  
which  is  built  by  Peering  Portal,  is  one  of  the  most  popular  Peer-to-
Peer  solutions  for  VoD,  AoD,  live  streaming,  and  file  download  
service  in  Korea.

The  IETF  Secretariat.

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: 고석갑 <[email-masked]>
Date: Mon, 9 Nov 2009 18:20:21 +0900

Of course, I opened Olive and Grid Delivery technology at the draft as likely to http://tools.ietf.org/html/draft-gu-ppsp-survey-01.

If PPSP BOF want to know more information about our technologies, I will open it as much as possible.

And, If the current Y.Gu's survey draft want to include my introduction draft, I also want to do it. I'll give more information if needed. However, Grid Delivery is not ours. it is our partener's solution. therefore, I don't have permission. But, Olive is ours. I'll pleased that PPSP BOF refers to our technology.

Thank you.

- Softgear Ko

-----원본 메시지-----
From: "zhangyunfei" <[email-masked]>
From Date: 2009-11-09 오후 1:08:41
To: "Softgear Ko" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc:
Subject: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Hi, Softgear,

zhangyunfei

2009-11-09

?件人： Softgear Ko

?送??： 2009-10-19 22:24:08

收件人： [email-masked]

抄送：

主?： [ppsp] Draft for Introduction of Olive and Grid Delivery

Dear  all:

-  Softgear  Ko  @  ETRI

-----Original  Message-----

To:  [email-masked]

Revision:  00

Number_of_pages:  19

Abstract:

service  in  Korea.

The  IETF  Secretariat.

ppsp  mailing  list

[email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 9 Nov 2009 20:30:05 +0900

Hi,  
   Thanks for the reply as well as the contribution to PPSP community.
    Since PPSP is intended to frame a set of standard protocol, guys who have experience in such protocols and products are highly welcome in contributing PPSP protocols.
   So let me clarify my question:Is Olive intended to be open source/standardized?You know an open system will benefit PPSP much compared to a closed sytem in protocol development.

BR
Yunfei

zhangyunfei
2009-11-09

发件人： 고석갑
发送时间： 2009-11-09 18:26:33
收件人： zhangyunfei; [email-masked]
抄送： 
主题： RE: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

- Softgear Ko

-----?? ???-----
From: "zhangyunfei" <[email-masked]>
From Date: 2009-11-09 ?? 1:08:41
To: "Softgear Ko" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: 
Subject: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Hi, Softgear,

zhangyunfei
2009-11-09

?件人： Softgear Ko

Dear  all:

-  Softgear  Ko  @  ETRI

-----Original  Message-----
From:  IETF  I-D  Submission  Tool  [mailto:[email-masked]]  
Sent:  Monday,  October  19,  2009  11:14  PM
To:  [email-masked]
Cc:  [email-masked];  [email-masked]
Subject:  New  Version  Notification  for  draft-softgear-ppsp-olive-griddelivery-intro-00  

Abstract:

The  IETF  Secretariat.

---

From: "Ko, Seokkap" <[email-masked]>
Date: Mon, 9 Nov 2009 21:21:06 +0900

Hi, yunfei.

Our current source code was developed under closed source project. It uses proprietary protocols. I think that our current source code itself is not meaningul for us. But, I share our propretary protocol and architecture.

However, I have a plan to rewrite source code which follows open standard protocols including PPSP. Because we have an experience to make P2P streaming software, we can implement a PPSP supporting software quickly. Therefore, PPSP standardization should be preceded.

- Softgear Ko

-----원본 메시지-----
From: "zhangyunfei" <[email-masked]>
From Date: 2009-11-09 오후 8:30:05
To: 고석갑 <[email-masked]>, "[email-masked]" <[email-masked]>
Cc:
Subject: Re: RE: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Hi,

BR

Yunfei

zhangyunfei

2009-11-09

?件人： 고석갑

?送??： 2009-11-09 18:26:33

抄送：

主?： RE: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Thank you.

- Softgear Ko

-----?? ???-----

Hi, Softgear,

zhangyunfei

2009-11-09

?件人： Softgear Ko

收件人： [email-masked]

抄送：

Dear  all:

-  Softgear  Ko  @  ETRI

-----Original  Message-----

To:  [email-masked]

Revision:  00

Number_of_pages:  19

Abstract:

service  in  Korea.

The  IETF  Secretariat.

ppsp  mailing  list

[email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 9 Nov 2009 21:44:00 +0900

Sound great!
Let's discuss more in the mailing list about the protocols since PPSP community has basically discussed the problem throughly for about 1 year. And now I think it's time that we can start discuss the protocol requirements and protocol develpment.

zhangyunfei
2009-11-09

发件人： Ko, Seokkap
发送时间： 2009-11-09 21:27:48
收件人： zhangyunfei; [email-masked]
抄送： 
主题： RE: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Hi, yunfei.

- Softgear Ko

-----?? ???-----
From: "zhangyunfei" <[email-masked]>
From Date: 2009-11-09 ?? 8:30:05
To: ??? <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: 
Subject: Re: RE: Re: [ppsp] Draft for Introduction of Olive and Grid Delivery

Hi,  

BR
Yunfei

zhangyunfei
2009-11-09

?件人： ???

- Softgear Ko

-----?? ???-----

Hi, Softgear,

zhangyunfei
2009-11-09

?件人： Softgear Ko

Dear  all:

-  Softgear  Ko  @  ETRI

-----Original  Message-----
From:  IETF  I-D  Submission  Tool  [mailto:[email-masked]]  
Sent:  Monday,  October  19,  2009  11:14  PM
To:  [email-masked]
Cc:  [email-masked];  [email-masked]
Subject:  New  Version  Notification  for  draft-softgear-ppsp-olive-griddelivery-intro-00  

Abstract:

The  IETF  Secretariat.