Subject: Re: [ppsp] Draft agenda for our meeting in Japan

From: "Roni Even" <[email-masked]>
Date: Sat, 7 Nov 2009 09:03:52 +0200

Hi Gonzalo,
I did not see the charter discussion in the agenda, is it first or last
item?
Regards
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Gonzalo Camarillo
> Sent: Wednesday, October 28, 2009 10:23 PM
> To: [email-masked]
> Subject: [ppsp] Draft agenda for our meeting in Japan
> 
> Folks,
> 
> I have just uploaded our draft agenda for Japan.
> 
> http://www.ietf.org/proceedings/09nov/agenda/ppsp.html
> 
> Cheers,
> 
> Gonzalo
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 07 Nov 2009 09:22:52 +0200

Hi Roni,

it is the last item. We have called it "discussions" because we can 
discuss more things than just the charter. However, you are right that 
charter discussions should be taking a considerable portion of that slot.

Thanks,

Gonzalo

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 10 Nov 2009 01:26:43 +0100

> http://www.ietf.org/proceedings/09nov/agenda/ppsp.html

Minutes from previous meetings:

http://www.ietf.org/mail-archive/web/ppsp/current/msg00262.html

Cheers,
-- 
Victor Pascual Ávila