Subject: [ppsp] BOF follow-up

From: Lars Eggert <[email-masked]>
Date: Wed, 18 Nov 2009 16:55:04 +0200

Hi,

I wanted to send a quick follow-up now that the BOF has happened, to let you all know where I think we are.

My take away was that the BOF went well, and there is interest and energy in the community to take on some work in this space. On the other hand, the discussion made it clear that the charter proposal needs some additional revising (stressing the realtime aspects of the system, further narrowing of scope, etc.) before we can decide if we want to go ahead with it.

I'd like to ask the BOF chairs (Yunfei and Gonzalo) to continue to lead the needed follow-up discussion that will get us to the point where PPSP can be chartered.

Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 19 Nov 2009 09:47:30 +0800

Hi,
   Thanks Lars for the info.It's really encouraging.I will be honored to continue contributing to the follow-up discussion of the charter together with Gonzalo.
   I think two things are of great importance at this stage.
   First of all,as Lars mentioned, charter revision:We need more time and discussion in the mailing list on modifying the charter with the suggestions in the BOF into considerations.
   Secondly, as discussed in the BOF, to encourage more participants,like PPLive,UUSee,CoolRuc and Goalbit to actively  take  part  in  the  PPSP mailing  list  discussion  and  contribute  their  best  in  PPSP  standards.Anyways  we've  seen  a  bright  future  in  this  BOF,right?
   Thanks all of you for your contribution to PPSP.

BR
Yunfei

zhangyunfei
2009-11-19

发件人： Lars Eggert
发送时间： 2009-11-18 23:02:13
收件人： [email-masked]
抄送： 
主题： [ppsp] BOF follow-up

Hi,

Lars_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp