Subject: Re: [ppsp] BOF follow-up

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Dec 2009 09:41:57 +0200

Hi,

I'd like to check where we are with the BOF followup. Is there an updated charter proposal and/or updated drafts yet?

Thanks,
Lars

On 2009-11-18, at 16:55, Eggert Lars (Nokia-NRC/Espoo) wrote:

> Hi,
> 
> I wanted to send a quick follow-up now that the BOF has happened, to let you all know where I think we are.
> 
> My take away was that the BOF went well, and there is interest and energy in the community to take on some work in this space. On the other hand, the discussion made it clear that the charter proposal needs some additional revising (stressing the realtime aspects of the system, further narrowing of scope, etc.) before we can decide if we want to go ahead with it.
> 
> I'd like to ask the BOF chairs (Yunfei and Gonzalo) to continue to lead the needed follow-up discussion that will get us to the point where PPSP can be chartered.
> 
> Lars<smime.p7s><ATT00001..txt>

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 21 Dec 2009 16:37:23 +0800

Hi Lars,
   We have already discussed the charter hotly in the mailing list with many good comments.The updated charter has already been finished with the reply to the comments on the BOF and in the mailing list.Now it's being reviewed by some experts.We plan to publish it in the mailing list this week.
   In the discussion of the charter, we have already touched some tracker protocol design issue. Experts from China Mobile,Huawei,Force Innovation Technology(with pracitcal deployment of live and VoD streaming),CoolRuc,RayV (with pracitcal deployment of live TV) have expressed their interest in contributing in the protocol design.There are still some more candidates who may appear in the protocol design, like pplive, uusee and Goalbit, who already attend in the protocol discussion.Each of them has the real deployment of p2p streaming systems.
   Another thing related to PPSP is that I am organizing a PPSP industrial panel to be held in IEEE CCNC2010 on Jan. 11 in Las Vegas.I hope this will definitely help to accelerate PPSP progress in industry.
   So I would like to say that we have made bigger progress based on the Nov. IETF meeting thanks to so many PPSP guys' contribution.Do you have any suggestions on continuing to move PPSP forward? Thanks again for your consistent support and guidance in PPSP all the time.

BR
Yunfei

zhangyunfei
2009-12-21

发件人： Lars Eggert
发送时间： 2009-12-21 15:59:16
收件人： [email-masked]
抄送： 
主题： Re: [ppsp] BOF follow-up

Hi,

Thanks,
Lars

On  2009-11-18,  at  16:55,  Eggert  Lars  (Nokia-NRC/Espoo)  wrote:

>  Lars <smime.p7s > <ATT00001..txt >
_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Dec 2009 11:16:05 +0200

Hi,

On 2009-12-21, at 10:37, zhangyunfei wrote:
> Do you have any suggestions on continuing to move PPSP forward?

I don't have any further suggestions, you guys have done a really good job already.

My plan is to take the revised charter proposal to the IESG to start chartering discussions.

Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 21 Dec 2009 17:43:26 +0800

Thanks Lars for your help.I will make the consensus of the revised charter proposal in the mailing list as soon as possible.

BR
Yunfei

zhangyunfei
2009-12-21

发件人： Lars Eggert
发送时间： 2009-12-21 17:31:55
收件人： zhangyunfei
抄送： [email-masked]
主题： Re: [ppsp] BOF follow-up

Hi,

Lars