Subject: [ppsp] FW: New Version Notification for draft-ietf-ppsp-reqs-05.txt

From: ZongNing <[email-masked]>
Date: Sat, 08 Oct 2011 09:21:31 +0000

Hi, Folks,

A new revision of PPSP requirements has been submitted (see attached draft-ietf-ppsp-reqs-05.txt).
Comments are welcome. Thanks.

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, October 08, 2011 5:16 PM
To: ZongNing
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; ZongNing
Subject: New Version Notification for draft-ietf-ppsp-reqs-05.txt

A new version of I-D, draft-ietf-ppsp-reqs-05.txt has been successfully submitted by Ning Zong and posted to the IETF repository.

Filename:	 draft-ietf-ppsp-reqs
Revision:	 05
Title:		 P2P Streaming Protocol (PPSP) Requirements
Creation date:	 2011-10-08
WG ID:		 ppsp
Number of pages: 14

Abstract:
   The objective of the PPSP work is to standardize the key signaling
   protocols that apply to tracker and peers in a Peer-to-Peer (P2P)
   streaming system.  These protocols are called PPSP.  This document
   enumerates the requirements for the PPSP, which should be considered
   when designing PPSP.

The IETF Secretariat

---

From: ZongNing <[email-masked]>
Date: Sat, 08 Oct 2011 09:46:00 +0000

Or please check the following link:
http://tools.ietf.org/html/draft-ietf-ppsp-reqs-05

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ZongNing
Sent: Saturday, October 08, 2011 5:22 PM
To: [email-masked]
Subject: [ppsp] FW: New Version Notification for draft-ietf-ppsp-reqs-05.txt

Hi, Folks,

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, October 08, 2011 5:16 PM
To: ZongNing
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; ZongNing
Subject: New Version Notification for draft-ietf-ppsp-reqs-05.txt

Abstract:

The IETF Secretariat