Subject: [ppsp] 转发: New Version Notification for draft-gu-ppsp-peer-protocol-03.txt

From: Xiajinwei <[email-masked]>
Date: Tue, 01 Nov 2011 01:21:28 +0000

Hi,

We have updated the PPSP Tracker Protocol draft, corresponding to the merge of the former drafts from Gu and Cruz. 

This version mainly focus on the messages exchanged between peers, but leave the encoding format into Appendix since using binary or HTTP/XML as container is still under dispute.

Please let us know your comments and suggestions.

Thanks.

Jinwei

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2011年10月31日 19:04
收件人: Xiajinwei
抄送: Xiajinwei; Yingjie Gu(yingjie); [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: New Version Notification for draft-gu-ppsp-peer-protocol-03.txt

A new version of I-D, draft-gu-ppsp-peer-protocol-03.txt has been successfully submitted by Jinwei Xia and posted to the IETF repository.

Filename:	 draft-gu-ppsp-peer-protocol
Revision:	 03
Title:		 Peer Protocol
Creation date:	 2011-10-31
WG ID:		 Individual Submission
Number of pages: 31

Abstract:
   This document presents the architecture of the PPSP Peer protocol
   outlining the functional entities, message flows and message
   processing instructions, with the respective parameters.  The PPSP
   Peer Protocol proposed in this document extends the capabilities of
   PPSP to support adaptive and scalable video and 3D video, for Video
   On Demand (VoD) and Live video services.  The protocol messages
   formal syntax and semantics, methods, and formats are presented for
   both Binary and HTTP/XML encoded formats.

The IETF Secretariat

---

From: [email-masked]
Date: Tue, 1 Nov 2011 09:55:56 +0800

I think XML over UDP is also a good option.

BR
Lichun

[email-masked] 写于 2011-11-01 09:21:28:

> Hi,
> 
> We have updated the PPSP Tracker Protocol draft, corresponding to 
> the merge of the former drafts from Gu and Cruz. 
> 
> This version mainly focus on the messages exchanged between peers, 
> but leave the encoding format into Appendix since using binary or 
> HTTP/XML as container is still under dispute.
> 
> 抄送: Xiajinwei; Yingjie Gu(yingjie); [email-masked]; joao.
> [email-masked]; [email-masked]; [email-masked]
> A new version of I-D, draft-gu-ppsp-peer-protocol-03.txt has been 
> successfully submitted by Jinwei Xia and posted to the IETF repository.
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.