Subject: [ppsp] New draft for usage of PPSP

From: Di Wu <[email-masked]>
Date: Thu, 03 Jul 2014 14:26:57 +0800

Dear Lingli,

Sorry for the disturbance. I like your suggestion of the parameter 
setting in PPSP system. We will consider it and try to add more 
information about system in it.
As for the extended tracker protocol, we have read it carefully before 
we started to work on the usage of PPSP. However, we think one of the 
aiming of usage is to record the current version of peer and tracker 
protocol. So this time the PPSP system settings' only based on the base 
tracker and peer protocol. Yet, the gap part will be rewritten according 
to the progress in our WG.

Best,
Di Wu

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 4 Jul 2014 09:57:54 +0800

> -----Original Message-----
> From: ppsp [mailto:[email-masked]] On Behalf Of Di Wu
> Sent: Thursday, July 03, 2014 2:27 PM
> To: [email-masked]
> Subject: [ppsp] New draft for usage of PPSP
> 
> Dear Lingli,
> 
> Sorry for the disturbance. 
[邓灵莉/Lingli Deng] Don't be. :)

> I like your suggestion of the parameter
[邓灵莉/Lingli Deng] Thanks. Will you be presenting the discussion in Toronto? Looking forward to learning more about your system.

> to the progress in our WG.
[邓灵莉/Lingli Deng] Fair enough. I suspect Rachel will be reporting the latest progress on extended tracker protocol and be happy to address your concerns regarding tracker protocol of course.
> 
> Best,
> Di Wu
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp

---

From: "Fei Song" <[email-masked]>
Date: Fri, 4 Jul 2014 18:24:13 +0800

Hi all:

--------------
Fei Song
>[邓灵莉/Lingli Deng] Thanks. Will you be presenting the discussion in Toronto? Looking forward to learning more about your system.

We are trying to apply for a time slot for presenting our idea : )

>[邓灵莉/Lingli Deng] Fair enough. I suspect Rachel will be reporting the latest progress on extended tracker protocol and be happy to address your concerns regarding tracker protocol of course.

That's great!