Subject: L2 Framework - Attachment Circuits

From: "Paari" <[email-masked]>
Date: Mon, 5 Aug 2002 17:05:21 +0530

Hi,
In the draft draft-ietf-ppvpn-l2-framework-00.txt
In section 3.2.1 Attachment Circuits
There is reference to ingress and egress ACs.
This looks fine for ATM ACs where inbound and outbound circuits are
required.
How can we apply this to an Ethernet AC ?

Thanks
Paari

---

From: Eric Rosen <[email-masked]>
Date: Mon, 05 Aug 2002 09:54:05 -0400

Paari> In the draft draft-ietf-ppvpn-l2-framework-00.txt
Paari> In section 3.2.1 Attachment Circuits
Paari> There is reference to ingress and egress ACs.
Paari> This looks fine for ATM ACs where inbound and outbound circuits are
Paari> required.
Paari> How can we apply this to an Ethernet AC ?

What is meant is the following.   With respect to a given frame, its ingress
AC is the AC that carries it from CE to PE, and its egress AC is the AC that
carries it from PE to CE.

---

From: "Paari" <[email-masked]>
Date: Mon, 5 Aug 2002 19:34:06 +0530

Thanks Eric,
But my question was unlike the ATM, Ethernet requires only one Attachment
Circuit for both inbound and outbound traffic. Isn't it ?

Thanks
Paari

---

From: Eric Rosen <[email-masked]>
Date: Mon, 05 Aug 2002 10:10:30 -0400

I said "with respect to a given  frame".  Generally a frame goes from CE1 to
PE1, then over  the network to PE2, and  then to CE2.  So its  ingress AC is
CE1-PE1, and its egress AC is PE2-CE2. 

In the case where a frame actually does  go from CE1 to PE1 and then back to
CE1, its ingress AC could be the same as its egress AC.