Subject: RE: Comparison between Virtual Router and BGP/MPLS

From: "Dean Frohwerk" <[email-masked]>
Date: Tue, 13 Aug 2002 10:39:46 -0400

I am not exactly sure what you are looking for but the documents below
should serve as a starting point.  You could also explore the vendors sites
that use this technology, there are a number of them.

draft-ietf-ppvpn-vpn-vr-03.txt   	Network based IP VPN Architecture
using Virtual Routers
RFC 2764 					Framework for IP Based
Virtual Private Networks (description of VPNs including VR)
draft-ietf-ppvpn-bgpvpn-auto-02.txt Using BGP as an Auto-Discovery Mechanism
for Network-based VPNs (VR and MPLS/BGP)

Dean Frohwerk                                      
                   
-----Original Message-----
From: Marcel Cavalcanti De Castro [mailto:[email-masked]]
Sent: Tuesday, August 13, 2002 10:24 AM
To: [email-masked]
Subject: Comparison between Virtual Router and BGP/MPLS

	I would like to do a comparison between the arquitecture of VPN
using VR and using BGP/MPLS(RFC2547bis), but I have some problems to find
documents about the Virtual Router.
	Could anybody tell me where can I find documents in this topic,
or projects that have been using this tecnology? 
	I need documents that explore it showing how messages are
exchanged, something that I can use to do a specification.
	Thanks for your attention
	Regards

-----------------------------------------------------------
              Marcel Cavalcanti de Castro
            Departamento de Telemática - DT
       Universidade Estadual de Campinas - UNICAMP
-----------------------------------------------------------

---

From: "James V. Luciani" <[email-masked]>
Date: Thu, 15 Aug 2002 13:19:26 -0400

RE: Comparison between Virtual Router and BGP/MPLSThe applicability
statement is also useful in this regard:
    draft-ietf-ppvpn-as-vr-00.txt
Also see
    draft-ietf-ppvpn-vr-mib-0?.txt
for the management information

 -----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dean Frohwerk
Sent: Tuesday, August 13, 2002 10:40 AM
To: 'Marcel Cavalcanti De Castro'; [email-masked]
Subject: RE: Comparison between Virtual Router and BGP/MPLS

  draft-ietf-ppvpn-bgpvpn-auto-02.txt Using BGP as an Auto-Discovery
Mechanism for Network-based VPNs (VR and MPLS/BGP)

  Dean Frohwerk