Subject: RE: Draft-kpmpella-ppvpn-vpls-01

From: "Hector Avalos" <[email-masked]>
Date: Thu, 24 Apr 2003 23:27:38 +0200

Jim,

-----Original Message-----
From: Jim Guichard [mailto:[email-masked]]
>> >-----Original Message-----
>> >From: Hector Avalos [mailto:[email-masked]]
>> >Sent: Wednesday, April 23, 2003 4:26 PM
>> >To: [email-masked]; [email-masked]; [email-masked]
>> >Cc: [email-masked]; [email-masked]
>> >Subject: Re: Draft-kpmpella-ppvpn-vpls-01
>> >
>> >
>> >Well, that's the nice thing of mp-bgp.
>> >Which in addition provide us support for inter-as an CoC, which
several
>> >SPs would like to implement for vpls.

>good luck 8^)

Well, it works in our VPLS implementation  ;-)

---

From: "Jim Guichard" <[email-masked]>
Date: Fri, 25 Apr 2003 09:38:53 -0400

Hector,

my point was that a flat bridged network between two AS's was, still is, and
always will be a pretty bad idea. Jim

> >Sent: Thursday, April 24, 2003 5:28 PM
> >To: Jim Guichard
> >Cc: [email-masked]
> >Subject: RE: Draft-kpmpella-ppvpn-vpls-01
> >
> >
> >Jim,
> >

---

From: Juha Heinanen <[email-masked]>
Date: Fri, 25 Apr 2003 16:50:00 +0300

> always will be a pretty bad idea. Jim

i don't see why a bridged network between ASes is any better or worse
idea than a bridged network in general.

-- juha

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 25 Apr 2003 07:14:27 -0700

Jim,

> always will be a pretty bad idea. Jim

The point made by Hector is about being able to support VPLS service
over more than one AS.

Yakov.