Subject: RE: draft-lasserre-vkompella-ppvpn-vpls as working group draft

From: "Marco Carugi" <[email-masked]>
Date: Fri, 11 Apr 2003 11:25:51 +0200

Muneyoshi, 

we haven't received feedback from .1 up to now.
I'll ping again the 802.1 chair on the topic.

Marco 

> -----Original Message-----
> From: Muneyoshi Suzuki [mailto:[email-masked]]
> Sent: vendredi 11 avril 2003 08:15
> To: [email-masked]; Carugi, Marco [CTF:0000:EXCH]
> Cc: [email-masked]; [email-masked]
> Subject: Re: draft-lasserre-vkompella-ppvpn-vpls as working 
> group draft
> 
> 
> 
> Rick and Marco,
> 
> According to your slide in the March meeting, L2 FW doc is requested
> to review by IEEE 802.1 WG. How did they commented on the L2 FW doc?
> 
> IMHO, before moving forward, the WG should verify consistency with 
> existing LAN/Bridge implementations and standards in 
> architecture level,
> because architecture level error is usually fatal and beyond recall,
> as I pointed out in the PWE3 WG.
> 
> I thinks it is not late to decide/select something after we receive
> comments from experts of LAN technology area.
> 
> 
> Muneyoshi Suzuki
> Nippon Telegraph and Telephone Corp.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 14 Apr 2003 11:32:08 -0400

Rick,

I would like to support making this a WG draft.

Thanks,
Andy

-------

At 4/10/2003 11:20 AM -0400, Rick Wilder wrote:

>As noted in the minutes, at the San Francisco meeting strong interest was 
>expressed in pursuing the draft-lasserre-vkompella-ppvpn-vplsas a working 
>group draft. We agreed to finalize that decision only after the WG 
>participants who werent there could have a say.
>
>
>
>So, if there are opinions that have not been heard, now is the time, and 
>this list is the place. Lets set a one-week limit to conclude this issue.
>
>
>
>Rick
>
>
>
>---------------------------------------------------------------------------------------------------------------------------------------------------
>
> From the minutes:
>
>
>
>Alex: For a document to become a WG draft, it doesn't have to be 100% 
>correct.  It can become a WG document if it is a good start.
>
>Matt: I wanted to make the same comment.
>
>
>[snipped]
>
>  Marco: asked for show of hands to make this a wG draft.
>Strong interest was shown in room. Further discussion on the list.
>
>

---

From: "Vasile Radoaca" <[email-masked]>
Date: Tue, 15 Apr 2003 12:02:41 -0400

my comments below.

Vasile

-----Original Message-----
From: Ali Sajassi [mailto:[email-masked]] 
Sent: Tuesday, April 15, 2003 11:23 AM
To: Du Wenhua; Rick Wilder
Cc: [email-masked]
Subject: Re: draft-lasserre-vkompella-ppvpn-vpls as working group draft

At 06:47 AM 4/15/2003 +0800, Du Wenhua wrote:
>Hi,Rick Wilder,
>    I support it to become a WG draft.
>
>BTW, one qustion as follow:
>In setction 11 of the draft-lasserre-vkompella-ppvpn-vpls-04.txt, it 
>say:
>
>*   11.  Hierarchical VPLS model using Ethernet Access Network
>      .....
>*   One approach of tunneling a customer?s Ethernet traffic via an
>*   Ethernet access network is to add an additional VLAN tag to the
>*   customer?s data (either tagged or untagged). The additional tag is
>*   referred to as Provider?s VLAN (P-VLAN). Inside the provider?s
>*   network each P-VLAN designates a customer or more specifically a VPLS
>**   instance for that customer. Therefore, there is a one to one
>**   correspondence between a P-VLAN and a VPLS instance.
>
>    In my option, the last sentece in above is not true. There is also 
> a
> many-to-one correspondence between a P-VLAN and a VPLS instance, not only 
> a one-to-one.  i.e, a customer with P-VLAN 3 and another customer with 
> P-VLAN 4 belong to the same VPLS.
>     Muchmore,  to PE-rs the ethernet port is not a traditional standard 
> port. When flooding, PE-rs need to send more than one copy in one 
> ehternet port, because there are serveral custumers in one ethernet port 
> each have different P-VLAN.

If two customer share the same VPLS instance, then you would use a single 
P-VLAN for both of those customers - e.g., there is one-to-one mapping 
between P-VLAN and VPLS within a given access domain (different QinQ 
domain). If you're talking about different access domain, then there can be 
different P-VLANs maps into the same VPLS and if that's your comment, then 
I would agree and we can clarify the text.

>> So you are saying that in the same Q-in-Q access domain P-VLAN is one
>> to one mapping with VPLS instance? If this you are talking then I do have
>> a problem. In general, the requirement is to support Many P-VLANs per
VPLS
>> on the same access domain or access domain& VPLS-MPLS.

Vasile

-Ali

>  ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Du Wenhua
>
>
>
>
>
> >As noted in the minutes, at the San Francisco meeting strong interest 
> >was expressed in pursuing the "draft-lasserre-vkompella-ppvpn-vpls" 
> >as a working group draft. We agreed to finalize that decision only 
> >after the WG participants who weren't there could have a say.
> >
> >So, if there are opinions that have not been heard, now is the time, 
> >and this list is the place. Let's set a one-week limit to conclude 
> >this issue.
> >
> >Rick
> >
> >---------------------------------------------------------------------
> >---
> >------------------------------------------------------------------------
> >---
> >From the minutes:
> >
> >Alex: For a document to become a WG draft, it doesn't have to be 100 
> > Marco: asked for show of hands to make this a wG draft. Strong 
> >interest was shown in room. Further discussion on the list.
> >
>
>

---

From: Ali Sajassi <[email-masked]>
Date: Tue, 15 Apr 2003 09:20:59 -0700

> >> on the same access domain or access domain& VPLS-MPLS.

I think there is misunderstanding in here. P-VLAN is just to represent a 
VPLS-id inside the QinQ domain - e.g., VPLS-id can be a 32-bit id for MPLS 
domain and can be a 12-bit id for QinQ domain. P-VLAN is different from a 
customer vlans (C-VLANs) and as MPLS domain where several C-VLANs map into 
the same VPLS instance (represented by an ID), for QinQ domain several 
C-VLANs map into the same VPLS instance (represented by a 12-bit field).

-Ali

---

From: "Fang, Luyuan, ALABS" <[email-masked]>
Date: Wed, 16 Apr 2003 17:38:32 -0500

Me too.

Thanks,
Luyuan

-----Original Message-----
From: Serbest, Yetik [mailto:[email-masked]]
Sent: Wednesday, April 16, 2003 6:29 PM
To: [email-masked]'; 'Rick Wilder'
Cc: [email-masked]
Subject: RE: draft-lasserre-vkompella-ppvpn-vpls as working group draft

I would like to second that. 

Thanks,
yetik

-----Original Message-----
From: Matt Squire [mailto:[email-masked]] 
Sent: Tuesday, April 15, 2003 7:08 AM
To: 'Rick Wilder'
Cc: [email-masked]
Subject: Re: draft-lasserre-vkompella-ppvpn-vpls as working group draft

The Laserre/VKompella draft should definitely progress as a working 
group draft.  Its a solid technical contribution with a lot of support 
behind it.

- Matt

Olen Stokes wrote:
> I would also like to support making this a working group draft.
>  
> Cheers,
> Olen
> 
>     *From:* Rick Wilder [mailto:[email-masked]]
>     *Sent:* Thursday, April 10, 2003 11:20 AM
>     *To:* [email-masked]
>     *Subject:* draft-lasserre-vkompella-ppvpn-vpls as working group 
> draft
> 
>     As noted in the minutes, at the San Francisco meeting strong
>     interest was expressed in pursuing the
>     "draft-lasserre-vkompella-ppvpn-vpls" as a working group draft. We
>     agreed to finalize that decision only after the WG participants who
>     weren't there could have a say.
> 
>      
> 
> ----------------------------------------------------------------------
> ----------------------------------------------------------------------
> -------
> 
>      From the minutes:
> 
>      
> 
>     Alex: For a document to become a WG draft, it doesn't have to be
>     100% correct.  It can become a WG document if it is a good start.
>

---

From: [email-masked]
Date: Tue, 22 Apr 2003 17:28:44 +0200

Though maybe too late, I'd anyway like to also back this I-D moving
forward.

Regards, emmanuel

-------- Original Message --------
Subject: Re: draft-lasserre-vkompella-ppvpn-vpls as working group draft
   Date: Mon, 14 Apr 2003 11:32:08 -0400
   From: "Andrew G. Malis" <[email-masked]>
     To: "Rick Wilder" <[email-masked]>
     CC: <[email-masked]>

Rick,

Thanks,
Andy

-------

At 4/10/2003 11:20 AM -0400, Rick Wilder wrote:

> was expressed in pursuing the draft-lasserre-vkompella-ppvpn-vplsas a
> working group draft. We agreed to finalize that decision only after
> the WG participants who werent there could have a say.
>
>
>
> and this list is the place. Lets set a one-week limit to conclude this
> issue.
>
>
>
> Rick
>
>
>
> -
>
-------------------------------------------------------------------------------------------------------------------------------------------------