Subject: About draft-chen-ppvpn-dvpls-compare-01.txt

From: lidefeng <[email-masked]>
Date: Mon, 28 Apr 2003 14:08:43 +0800

Hi,all,

In section "4.2.1 Core Network" of
draft-chen-ppvpn-dvpls-compare-01.txt,there are the following comparision:

               GVPLS                DTLS             VPLS/HVPLS
 Number of    O(n) per VPLS, where O(n*n) per       O(n*n) per
   PWs          n is number of N-PEs VPLS, where n    VPLS, where n
                 when using control   is number of N-  is number of N-
                 word                 PEs              PEs
                 OR
                 O(n*n) per VPLS when
                 control word is not
                 used.

I wonder why the number of PWs is  O(n) per VPLS(n is number of N-PEs ) when
using control word.Does it mean that,when using control word,the PW is mp2p
PW,so as to the number of PWs
is O(n)?

Could anyone please to clarify this question? 3x

Regards

Li Defeng

---

From: "Florin Balus" <[email-masked]>
Date: Mon, 28 Apr 2003 08:09:36 -0400

Hi Li,
Yes you're right it is because of the source representation in the control
word. Keep in mind the source means the service provider entry point not the
customer source MAC (already represented in the packet). 
GVPLS doesn't exclude usage of pt2pt PW if you are not concerned with
scalability of the VC labels/ILM table.
Regards,
Florin

-----Original Message-----
From: lidefeng [mailto:[email-masked]] 
Sent: Monday, April 28, 2003 2:09 AM
To: [email-masked]
Subject: About draft-chen-ppvpn-dvpls-compare-01.txt

Hi,all,

               GVPLS                DTLS             VPLS/HVPLS

I wonder why the number of PWs is  O(n) per VPLS(n is number of N-PEs ) when
using control word.Does it mean that,when using control word,the PW is mp2p
PW,so as to the number of PWs is O(n)?

Regards

Li Defeng