Subject: RE: RD in 2547 bis

From: <[email-masked]>
Date: Tue, 15 Apr 2003 13:01:20 +0200

Hi,

The overlapping address problem is that different VPNs that is provided
by one operator can have the same private address space. For instance,
two VPNs may have several identical addresses.  The RD makes VPN routes
unique for each VPN.

The RT is used to determine how to import and export the VPN routes into
the relevant VRFs.

There are many in mailing list who can answer better and more pedogical
then me.

Regards,

Nhat Thanh

-----Original Message-----
From: alok [mailto:[email-masked]] 
Sent: den 15 april 2003 12:55
To: [email-masked]
Subject: Re: RD in 2547 bis

what is the "overlapping address problem"?

why isnt RT sufficient to identify the ipv4 prefix uniquely?

why "both"?

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, April 15, 2003 4:20 PM
Subject: RE: RD in 2547 bis

> Hi,
>
> The purpose of RD is simply resolve the overlapping address problem  
> in VPN context.
>
> regards,
>
> /Nhat Thanh
>
> -----Original Message-----
> From: alok [mailto:[email-masked]]
> Sent: den 15 april 2003 12:37
> To: [email-masked]
> Subject: RD in 2547 bis
>
>
> Hi,
>
> I know this has been asked time and again, but its still confusing me
>
> what is the purpose of RD ?
>
> -rgds
> Alok
>
>
>
>

---

From: "alok" <[email-masked]>
Date: Tue, 15 Apr 2003 16:37:52 +0530

lets assume there was no RT

could we filter on RD?

if we can do that, then why not vice versa?

---

From: "alok" <[email-masked]>
Date: Tue, 15 Apr 2003 17:33:58 +0530

no...its still not clear......

what is the "scalability"?

----- Original Message -----
From: <[email-masked]>
To: alok <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 15, 2003 5:27 PM
Subject: Re: RD in 2547 bis

> rfc 2547bis, section 4.3.1 says:
>
> "
>    Note that a route can only have one RD, but it can have multiple
>    Route Targets.  In BGP, scalability is improved if one has a single
>    route with multiple attributes, as opposed to multiple routes.  One
>    could eliminate the Route Target attribute by creating more routes
>    (i.e., using more RDs), but the scaling properties would be less
>    favorable.
> "
>
> maybe this answers your question ?
>
> Jeremy.
> --
> +===================
>
> alok wrote:
> >

---

From: [email-masked]
Date: Tue, 15 Apr 2003 13:57:39 +0200

"

Jeremy.
-- 
+===================