Subject: two BGP best routes with different RD, but same IPv4 prefix

From: "Ju, Yu" <[email-masked]>
Date: Tue, 15 Apr 2003 12:33:00 -0400

Hi,

If a PE router receive two VPN-IPv4 routes with different RD and the same
IPv4 prefix, suppose both pass the RT import checking and both are the best
BGP route, should BGP install both routes (have the same IPv4 prefix) in the
VRF routing table?

Thanks,

Yu

---

From: Rajiv Asati <[email-masked]>
Date: Wed, 16 Apr 2003 02:29:05 -0400

Alok,

This requirement usually comes when the customer site is multihomed to the 
provider's network.
One such topology shown below -

x.x.x.x------CE1----PE1----------mpls-----PE3------CE3
                 |___PE2---------|

Cheers,
Rajiv

At 02:24 AM 4/16/2003, alok wrote:
>if ur doing that, u are assuming that you can have 2 hosts with IP
>a.b.c.d/32 in ur network...
>
>i dont think its right to be doing so in the 1st place.
>
>-rgds
>Alok
>----- Original Message -----
>From: Ju, Yu <[email-masked]>
>To: <[email-masked]>
>Sent: Tuesday, April 15, 2003 10:03 PM
>Subject: two BGP best routes with different RD, but same IPv4 prefix
>
>
> > Hi,
> >

---

From: "alok" <[email-masked]>
Date: Wed, 16 Apr 2003 11:54:48 +0530

-rgds
Alok

---

From: "alok" <[email-masked]>
Date: Wed, 16 Apr 2003 12:10:09 +0530

Hi Rajiv,

am a bit lost...

different RD????

please explain the defination of RD .. (as stated by you in the previous
mail)..

i assumed you said it "helps identify the VPN the customer belongs too
etc.."

are you saying the same customer can be "multihomed" 2 routers and we would
give him different "RD" on each end?

-rgds
Alok
----- Original Message -----
From: Rajiv Asati <[email-masked]>
To: alok <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, April 16, 2003 11:59 AM
Subject: Re: two BGP best routes with different RD, but same IPv4 prefix

> > > BGP route, should BGP install both routes (have the same IPv4 prefix)
in
> >the