Subject: ppvpn effort support

From: "NIGER Philippe FTRD/RTA/LAN" <[email-masked]>
Date: Thu, 24 Apr 2003 17:25:24 +0200

Some of our colleagues within France Telecom have already expressed their support to draft-kompella-ppvpn-vpls, particularly for the support of Ethernet service with a national or international coverage, using well known BGP signalling already in use for L3 VPN.

For a Service Provider like France Telecom there is another application that need to be covered : the definition of local Ethernet service, typically offered over a MAN. For this application others solutions could be envisaged for a potential VPLS service, based on different technical approaches. We think that the solutions described today in draft-laserre-vkompella-ppvpn-vpls and draft-radoaca-ppvpn-gvpls propose solutions with interesting components that should be considered and study more in depth by the group.
So in addition to the support mention earlier, I would support both draft-laserre-vkompella-ppvpn-vpls and draft-radoaca-ppvpn-gvpls as working group documents.

Best regards,
 
Philippe Niger
France Telecom R&D Branch.

---

From: [email-masked]
Date: Thu, 24 Apr 2003 19:29:55 +0100

Juha Heinanen wrote 24 April 2003 18:54
> Steven.Wright writes:
> 
>  > I expect that the emulation of Ethernet services over a 
> Multi-AS network
>  > will be of interest to a number of service providers, both 
> within their own
>  > networks and between service providers.
> 
> sure.
> 
>  > Even in the case of a  single provider Multiple-AS 
> instantiation of a vpls
>  > service, I expect BGP will be involved. I don't think 
> there are any other
>  > viable alternatives for inter-AS MPLS. So we needs must 
> make best use of
>  > what is available.
> 
> why would you need bgp or mpls if you have radius and l2tpv3?  radius
> discovery works fine between providers and doesn't care about ASes.
> 
> -- juha
NH=> Juha, we are very interested in you ideas wrt radius, but I feel we
need to decouple the forwarding mode from the discovery/signalling issues.
If we put to one-side the unusual nature and problematic effects of LDP mp2p
constructs, then p2p and p2mp constructs in MPLS would represent a valid co
pkt-sw mode, and lt2pv3 a complimentary cnls mode.  Both co pkt-sw and cnls
forwarding modes are required in our opinion (and also co cct-sw modes for
the L1 transport networks) because they offer different behaviours which we
believe have value.

regards, Neil