Subject: security issues with mpls based IP-VPN

From: "Duric Willy" <[email-masked]>
Date: Wed, 2 Apr 2003 18:57:23 +0200

Gents,

Does anybody have information related to security on mpls based IP-VPN. For exemple, is it possible to perform label spoofing (by analogy of IP spoofing). What are the other security issues  ?

Thanks in advance.
Willy

---

From: Ajay Simha <[email-masked]>
Date: Wed, 2 Apr 2003 12:14:58 -0500

On Wed Apr 02 18:57:23 2003, Duric Willy wrote:
> 
>    Gents,
> 
>    Does anybody have information related to security on mpls based
>    IP-VPN. For exemple, is it possible to perform label spoofing (by
>    analogy of IP spoofing). What are the other security issues  ?

Miercom did security analysis for Cisco for MPLS-VPNs and here is where you can find the
report:

http://www.mier.com/reports/cisco/MPLS-VPNs.pdf

-ajay