Subject: RE: Single vs many solution(s)

From: "Fang, Luyuan, ALABS" <[email-masked]>
Date: Tue, 6 May 2003 13:18:16 -0500

I'd like to support the three main solutions for L2 VPNs: draft-lasserre-vkompella-ppvpn-vpls, draft-kompella-ppvpn-vpls, draft-radoaca-ppvpn-gvpls,(and possibly others) to become PPVPN WG documents. Each solution has its own merits, and may satisfy different needs for the providers. It is conceivable that all solutions get deployed by different providers (indeed, this seems to be what is happening), and will eventually coexist. I think the PPVPN WG should define the solutions and then let the market decide.

Thanks,
Luyuan

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 12 May 2003 10:08:22 -0700

Luyuan,

> 
> I'd like to support the three main solutions for L2 VPNs:
> draft-lasserre-vkom pella-ppvpn-vpls, draft-kompella-ppvpn-vpls,
> draft-radoaca-ppvpn-gvpls,(and possibly others) to become PPVPN
> WG documents. Each solution has its own merits, and may satisfy
> different needs for the providers. It is conceivable that all so
> lutions get deployed by different providers (indeed, this seems to
> be what is h appening), and will eventually coexist. I think the
> PPVPN WG should define the solutions and then let the market decide.

Agreed. In fact, I don't quite understand why some folks on this
list insist that the IETF should be in the business of making
business decisions (e.g., selecting a particular solution) for the
Service Providers ? Aren't Service Providers competent enough, and
know better their business needs than the IETF ?

Yakov.