Subject: RE: Single vs many solution(s)

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Mon, 12 May 2003 14:57:41 -0400

> From: Yakov Rekhter [mailto:[email-masked]]
> Sent: Monday, May 12, 2003 1:08 PM
> Subject: Re: Single vs many solution(s)
> 
> 
> Luyuan,
> 
> > 
> > I'd like to support the three main solutions for L2 VPNs:
> > draft-lasserre-vkom pella-ppvpn-vpls, draft-kompella-ppvpn-vpls,
> > draft-radoaca-ppvpn-gvpls,(and possibly others) to become PPVPN
> > WG documents. Each solution has its own merits, and may satisfy
> > different needs for the providers. It is conceivable that all so
> > lutions get deployed by different providers (indeed, this seems to
> > be what is h appening), and will eventually coexist. I think the
> > PPVPN WG should define the solutions and then let the market decide.
> 
> Agreed. In fact, I don't quite understand why some folks on this
> list insist that the IETF should be in the business of making
> business decisions (e.g., selecting a particular solution) for the
> Service Providers ? Aren't Service Providers competent enough, and
> know better their business needs than the IETF ?
> 
> Yakov.
> 

I don't think the IETF is making business decisions. Vendors are free to develop proprietary solutions and service providers are free to deploy them. However, a standards body should develop one solution as THE standard.

In general, large Service Providers have always insisted on standards-based solutions. Superficially, it may seem attractive to have several solutions to choose from, but in the end, I think the industry as a whole is better off  with clear, unambigious standards.

By the way, Service Providers are involved in the standards process. Why do we need to wait for their buying decisions to know what they want?

Peter

---

From: "Daniel O. Awduche" <[email-masked]>
Date: Mon, 12 May 2003 16:11:20 -0400

I too have consistently advocated having a standard solution to a 
given well defined problem requiring interoperability between products
from different vendors -- otherwise we forfeit many of the virtues 
of standardization, such as economies of scale, etc

More importantly, what most people do not realize is that the price
paid by the service provider for equipment and support reflects 
the cost incurred by the vendor in developing and maintaining the 
multiple solutions -- whether or not the service provider implements 
any or all the solutions.

Cheers,
/Dan

-----Original Message-----
From: Busschbach, Peter B (Peter) [mailto:[email-masked]] 
Sent: Monday, May 12, 2003 2:58 PM
To: 'Yakov Rekhter'; Fang, Luyuan, ALABS
Cc: [email-masked]
Subject: RE: Single vs many solution(s)

> > draft-radoaca-ppvpn-gvpls,(and possibly others) to become PPVPN WG 
> > documents. Each solution has its own merits, and may satisfy 
> Agreed. In fact, I don't quite understand why some folks on this list 
> insist that the IETF should be in the business of making business 
> decisions (e.g., selecting a particular solution) for the Service 
> Providers ? Aren't Service Providers competent enough, and know better

> their business needs than the IETF ?
> 
> Yakov.
> 

I don't think the IETF is making business decisions. Vendors are free to
develop proprietary solutions and service providers are free to deploy
them. However, a standards body should develop one solution as THE
standard.

In general, large Service Providers have always insisted on
standards-based solutions. Superficially, it may seem attractive to have
several solutions to choose from, but in the end, I think the industry
as a whole is better off  with clear, unambigious standards.

By the way, Service Providers are involved in the standards process. Why
do we need to wait for their buying decisions to know what they want?

Peter