Subject: RE: Contribution of the PPVPN WG

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Wed, 7 May 2003 12:18:45 -0400

Rahul,

> 
> Do providers feel they are unable to deploy/offer L3 VPN 
> service because
> of limitations with the WG ?
> 
> Do providers feel they are unable to deploy/offer L2 VPN 
> service because
> of limitations with the WG ?
> 

I add to it this question as well: 

"In general, are the providers/operators deploying layer-3 vpn 
services across IP/MPLS networks the same ones who will 
deploy layer-2 vpn services (across the same IP/MPLS 
network)?" - note that layer 2vpn includes vpws, vpls, like-to-like, 
any-to-any, etc...

Hamid.

---

From: "Ron Haberman" <[email-masked]>
Date: Wed, 7 May 2003 13:40:58 -0400

Hamid,

I think it is hard to include to many L2 technologies and expect a
yes/no answer. At a minimum there needs to be separation between
point-to-point and VPLS. Reason being the type of the SP topologies
supporting the customers. A provider may be in a position to provide
mainly WAN services, which will allow for easy adoption of PW services
(including like-like and any-any) as well as L3 VPNs. Others may have
LAN/MAN access to customers which will make it easier to offer VPLS and
L3 VPNs as well as PW services but only of the like-like (Ethernet)
type.
Masergy to answer you specifically, supports L3 VPNs (2547) and L2 VPNs
(martini like-like/any-any, VPLS) on the same IP/MPLS network but is
using a different set of LSPs for each type of VPN.

Ron.

-----Original Message-----
From: Hamid Ould-Brahim [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2003 12:19 PM
To: Rahul Aggarwal; Pedro Roque Marques
Cc: [email-masked]
Subject: RE: Contribution of the PPVPN WG

Rahul,

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Wed, 7 May 2003 15:37:17 -0400

Ron

> yes/no answer. 

Sure. In fact I wasn't expecting yes/no but in general
situations, whether those who are building IP/MPLS type
networks plan to offer both layer-2 and layer-3 vpns
(regardless of the debate on protocols, etc). 

>At a minimum there needs to be separation between

> using a different set of LSPs for each type of VPN.

Thanks for sharing that with us. I suppose you mean the
PE-PE LSPs.

Hamid.

---

From: "Ron Haberman" <[email-masked]>
Date: Wed, 7 May 2003 15:41:21 -0400

Hamid,
Inline...

-----Original Message-----
From: Hamid Ould-Brahim [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2003 3:37 PM
To: Ron Haberman; Rahul Aggarwal; Pedro Roque Marques
Cc: [email-masked]
Subject: RE: Contribution of the PPVPN WG

Ron 

RH> Yes I do.

Hamid.