Subject: RE: Draft charter for L3VPN

From: "Bilel Jamoussi" <[email-masked]>
Date: Fri, 9 May 2003 13:30:29 -0400

Alex, "conspiracy" is your word not mine. I used mismanagement and causing
trouble to a WG by its AD without articulating the problem statement or
following any rules.

Bilel.

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]] 
Sent: Friday, May 09, 2003 12:58 PM
To: Jamoussi, Bilel [BL60:1A00:EXCH]
Cc: [email-masked]'
Subject: Re: Draft charter for L3VPN

Bilel,

 Try to not think that conspiracy is everywhere, for a change, please.

 I promised to send proposed charters from the very beginning, plus  several
people asked for them explicitly. One needs to see the  proposed charters to
decide if the split makes sense.

-- 
Alex
http://www.psg.com/~zinin/

Friday, May 9, 2003, 9:48:48 AM, Bilel Jamoussi wrote:
> Alex,

> Now we are really playing games! In your previous email, you mentioned 
> that there has not been any decision to split the PPVPN WG - but now 
> you are sending charters. In my view, this is an irresponsible 
> handling of the proposal as the community has not generally endorsed 
> the proposed split of the WG. I interpret this as a disregard to the 
> PPVPN WG wishes and a misuse/abuse of you AD position.

> Bilel.

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 13 May 2003 18:00:08 -0400

Alex,

> 
> > Why the list of documents does not include "Using BGP as an 
> Auto-Discovery
> > Mechanism for Network-based VPNs" 
> (draft-ietf-ppvpn-bgpvpn-auto-04.txt) ?
> 
> Because I wanted to hear opinions on where it should go: L2 or L3,

Unfortunately, it's neither L2 or L3, it's L2+L3. I really think 
(if wg split happens), that the new re-org needs to leave room
for potential l2+l3 work/common mechanisms.

> and whether it should be in the first set of documents a specific
> WG should work on or not.
> 

Not sure I understand that part. It is already a working group
document. 

Hamid.

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Thu, 15 May 2003 08:43:50 -0400

Alex,

> 
> Tuesday, May 13, 2003, 3:00:08 PM, Hamid Ould-Brahim wrote:
> > Unfortunately, it's neither L2 or L3, it's L2+L3.
> 
> It's about which WG it would be "hosted" in.
> 
> > I really think 
> Noted.

I meant ideally the draft will be hosted in the same WG where
l2+l3 work is captured. To answer your specific question, I don't
have strong opinion although it looks logical to put it with
l2vpn wg (if there is any change, it will be on l2vpn stuff).

> Indeed, and that part is not changed (i.e., we should not revisit
> that decision). It is about when the WG should do the LC and submit
> it to the IESG, i.e. a mere planning issue.
> 

I don't have strong  opinion on that as well. 
The draft is stable in terms of changes (at least for now). 
I will say if it is hosted in l2vpn charter, maybe LC and 
submission can be done while solutions are submitted. If it 
is in l3vpn wg then submission can be done with vr/l3vpn
submission. If I use the dates provided, Dec 03 is 
an example..In fact I see no objection as well if it is 
done before this date.

Hamid.