Subject: RE: [PWE3] Re: IMPORTANT: Strategy for VPN work in IETF

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Wed, 7 May 2003 14:08:52 -0400

Thomas, Eric,

> 
> Thomas> The above could be read as indicating that the 
> discussion/urgency of
> Thomas> the L2 work is pushing out or drowning out discussion 
> on L3 topics.
> 
> Yes, I do think so. 

To be more precise, the discussions were mostly on vpls service,
and since l2vpn includes services other than vpls, this could
be read as well that vpls discussion/urgency is pushing out or
drowning out discussions on other l2vpn services. In that
respect, creating a new l2vpn wg will not make the situation any 
better.

Hamid.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 12 May 2003 10:59:37 -0700

Hamid,

> drowning out discussions on other l2vpn services. 

Agreed. In fact, if the justification for splitting the PPVNP WG
into two is to allow discussion for L3 services, then following
the same line of reasoning there should be not one, but two L2 VPN
WGs, one for L2 VPN services (other than VPLS), and one for VPLS.
Yet, the IESG said nothing about having two L2 VPN WGs. Perhaps the 
IESG would be kind enough to explain this inconsistency.

> In that respect, creating a new l2vpn wg will not make the situation any 
> better.

Agreed.

Yakov.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 13 May 2003 07:52:19 +0200

Yakov,

just because something is "too big", you don't need to split each and
every atom.
"logical extremes" does not very often make sense in disucssion on
how to organize a work load, we should look for opitmization

in this context "splitting" makes perfetly sense

/Loa

Yakov Rekhter wrote:
< snip >

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 13 May 2003 19:06:22 -0400

I agree Loa. The argument doesn't make much sense.
I think the point is to optimize the work load not
create administravia.

	--Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: Tuesday, May 13, 2003 1:52 AM
> To: Yakov Rekhter
> Cc: Hamid Ould-Brahim; Thomas Narten; Alex Zinin; 
> [email-masked]; [email-masked]; Wijnen, Bert (Bert); 
> Peterson, Jon; Allison Mankin
> Subject: Re: [PWE3] Re: IMPORTANT: Strategy for VPN work in IETF
> 
> 
> Yakov,
> 
> just because something is "too big", you don't need to split 
> each and every atom. "logical extremes" does not very often 
> make sense in disucssion on how to organize a work load, we 
> should look for opitmization
> 
> > Agreed. In fact, if the justification for splitting the 
> PPVNP WG into 
> > two is to allow discussion for L3 services, then following the same 
> > line of reasoning there should be not one, but two L2 VPN 
> WGs, one for 
> > L2 VPN services (other than VPLS), and one for VPLS. Yet, the IESG 
> > said nothing about having two L2 VPN WGs. Perhaps the IESG would be 
> > kind enough to explain this inconsistency.
> > 
> > 
> >>In that respect, creating a new l2vpn wg will not make the 
> situation 
> >>any
> >>better.
> > 
> > 
> > Agreed.
> > 
> > Yakov.
> > 
> > 
> > 
> > 
> 
> 
> -- 
> /Loa
> 
> mobile + 46 739 81 21 64
> email: [email-masked]
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>