Subject: PPVPN meeting time

From: "Marco Carugi" <[email-masked]>
Date: Tue, 6 May 2003 22:26:40 +0200

Alex, 

> >  Alex Zinin wrote :  
> >  Interesting that you mention this... I actually believe 
> >  that if a WG consistently needs more than one meeting slot, 

Concerning San Francisco, the PPVPN slot was reduced from 
2.5 to 2 hours at the last moment (at least another Sub-IP WG 
had a 2.5 hour slot with explicitly shorter agenda than the 
allocated time, but nobody supported my request to swap). 

> >  it is a good sign of it having more on its plate than can efficiently
deal with or 
> >  poor management of the meeting time. 

It may be also sign of other positive factors, such as large interest 
from the community based on the discussed/progressed topics and documents, 
a feeling of involvement in the work progress and process by an unsually
large and diversified number of people compared to the IETF WG average.

> I thought the IESG was concerned about the overall number of
> Workgroups.  They are much easier to create than to shut down.  So if
> meeting twice per IETF for a short while until the work settles down
> lets you have one less, seems like a good idea.
> ...George
 
Agree with George. It is clearly one concrete option for the next IETF
meeting, if we would  be allowed ...

Marco

---

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Tue, 6 May 2003 16:20:54 -0500

Alex> if a WG consistently needs more than one meeting slot, 
Alex> it is a good sign of it having more on its plate than 
Alex> can efficiently deal with or poor management of the 
Alex> meeting time.

IMO PPVPN is one of the best-managed WGs, and as such the chairs have been able to manage a large work-load.  I agree with Marco that there is a strong interest and much contribution to PPVPN.  Finishing up some work (e.g., L3), and converging on other work, should reduce the load.  It is not obvious that splitting the WG/load will speed things up, more likely to slow things down.

George> meeting twice per IETF for a short while until the work 
George> settles down lets you have one less [WG], seems like a 
George> good idea.

Marco> Agree with George. It is clearly one concrete option for 
Marco> the next IETF meeting, if we would be allowed.

I also agree with George.  There have been several concerns raised about the rather drastic change proposed, and comments re 'let's wait a bit longer'.  As with the whole Sub-IP area, that would seem a good option at this point.

Jerry