Subject: Intra-domain & inter-domain

From: Alex Zinin <[email-masked]>
Date: Sat, 3 May 2003 18:28:05 -0700

Mark Seery <[email-masked]> wrote:
...
> More generally, a number of people have suggested
> inter-domain and intra-domain work/requirements be
> separated - what are your thoughts on that issue? Do
> you think there might be other important inter-domain
> issues that should be considered? Is it fair to drill
> down on one inter-domain issue until all the
> requirements have been laid out?

I think it would be wise if we tackled the intra-domain
case first, while keeping the potential inter-domain issues
in mind. I.e., take one step at a time, but be reasonably
sure that we're moving in the right direction by having
some estimation of the overall framework in the head.

The reason I drilled down on one inter-domain issue (info
summarization) is to bring attention to the fact that using
BGP does not automagically mean a scalable solution. So,
yes, I think it is fair to do so.

Alex

---

From: Mark Seery <[email-masked]>
Date: Sat, 3 May 2003 20:28:51 -0700 (PDT)

Alex,

>> The reason I drilled down on one inter-domain issue
(info summarization) is to bring attention to the fact
that using BGP does not automagically mean a scalable
solution. So, yes, I think it is fair to do so. <<

Fair enough, and point taken.

Mark