Subject: RE: Draft charter for L2VPN: Perfect LAN emulation

From: "Matt Squire" <[email-masked]>
Date: Mon, 26 May 2003 19:12:54 -0400

> 
> Reading the discussion between Matt, Eric, et al, it seems that
> we have two main questions at hand:
> 
>  1. Should the charter define the level of transparency of
>     the L2 VPN mechanisms to the higher-layer protocols, and
>     if so, what should the required level be?
> 
>  2. Should the charter say that the WG will work with IEEE 802.1
>     to ensure proper interworking.
> 
> My reading of the discussion on the first item is that we don't have a
> strong case for spelling out that a perfect emulation is required.
> If anyone disagrees, please speak up.
> 
> I didn't see a discussion on the second issue, but it seems like a
> reasonable proposal to me.
> 

Alex - 

I (nor anyone else that I saw) never asked for perfect emulation, I don't even know what perfect emulation is. 

What I think is important, and what I think we need to have in the charter, is transparency.  Standard Ethernet devices and existing protocols must be able to operate over a L2VPN without alteration.  My suggested wording on the issue was (from previous email) was:

"The WG will drive for solutions that are transparent to higher layer protosols such as 802.1D bridging and IP.  Optimizations to a basic transparent architecture may be developed to foster more efficient transport in special cases (such as IP only transport). "

That's transparency.   Perfect emulation wasn't on my radar.  

- Matt

---

From: [email-masked]
Date: Tue, 27 May 2003 20:23:50 -0400 (EDT)

Hello,

I agree with Matt.  I would say "IEEE 802.1 bridging" instead of saying
"802.1D bridging" so it can encompass Q, s, w, etc.

Thanks,
-Ben

---------------------
> What I think is important, and what I think we need to have in the
> charter, is transparency.  Standard Ethernet devices and existing
> protocols must be able to operate over a L2VPN without alteration.  My
> suggested wording on the issue was (from previous email) was:
>
> "The WG will drive for solutions that are transparent to higher layer
> protocols such as 802.1D bridging and IP.  Optimizations to a basic
> transparent architecture may be developed to foster more efficient
> transport in special cases (such as IP only transport). "
>