Subject: RE: WG split: why and how?

From: "Bilel Jamoussi" <[email-masked]>
Date: Mon, 12 May 2003 22:52:46 -0400

BNJ> Folks,

BNJ> I also believe Marco has done a very good job managing the PPVPN WG.
BNJ> If you share this "vote of confidence" please voice it to the list.

BNJ> Bilel.

-----Original Message-----
From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]] 
Sent: Monday, May 12, 2003 3:33 PM
To: Alex Zinin; [email-masked]
Cc: Ash, Gerald R (Jerry), ALABS
Subject: RE: WG split: why and how?

<clip>

Granted that there is a large number of tasks and documents to manage, which
is one reason why work has not been completed.  However, this problem has
only recently been identified for discussion on the list, and apparently has
not been discussed to any great extent with the WG chairs (Marco's input).  

The PPVPN chairs have ably managed the large workload, e.g., see Marco's
very thorough update on 'PPVPN WG Status' at IETF-56  <clip>

Jerry

---

From: "Rajiv Papneja" <[email-masked]>
Date: Tue, 13 May 2003 10:18:04 -0400

RE: WG split: why and how?Same here. I offer my full support for Marco and his great contribution to the WG. 
  -Rajiv
  ----- Original Message ----- 
  From: Bilel Jamoussi 
  To: 'Ash, Gerald R (Jerry), ALABS' ; 'Alex Zinin' ; [email-masked]' 
  Sent: Monday, May 12, 2003 10:52 PM
  Subject: RE: WG split: why and how?

  BNJ> Folks, 

  BNJ> Bilel. 

  -----Original Message----- 
  From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]] 
  Sent: Monday, May 12, 2003 3:33 PM 
  To: Alex Zinin; [email-masked] 
  Cc: Ash, Gerald R (Jerry), ALABS 
  Subject: RE: WG split: why and how? 

  <clip> 

  Granted that there is a large number of tasks and documents to manage, which is one reason why work has not been completed.  However, this problem has only recently been identified for discussion on the list, and apparently has not been discussed to any great extent with the WG chairs (Marco's input).  

  The PPVPN chairs have ably managed the large workload, e.g., see Marco's very thorough update on 'PPVPN WG Status' at IETF-56  <clip>

  Jerry