Subject: RE: Draft charter for L3VPN

From: "Bilel Jamoussi" <[email-masked]>
Date: Tue, 13 May 2003 14:13:17 -0400

Alex, not sure what you mean by "L2 or L3"? 

Bilel.

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]] 
Sent: Tuesday, May 13, 2003 1:41 PM
To: [email-masked]
Cc: Yakov Rekhter
Subject: Re: Draft charter for L3VPN

Yakov,

> Why the list of documents does not include "Using BGP as an 
> Auto-Discovery Mechanism for Network-based VPNs" 
> (draft-ietf-ppvpn-bgpvpn-auto-04.txt) ?

Because I wanted to hear opinions on where it should go: L2 or L3, and
whether it should be in the first set of documents a specific WG should work
on or not.

Alex

---

From: Alex Zinin <[email-masked]>
Date: Wed, 14 May 2003 19:18:18 -0700

> Alex, not sure what you mean by "L2 or L3"? 

L2vpn or L3Vpn proposed WG charters.

Tuesday, May 13, 2003, 3:00:08 PM, Hamid Ould-Brahim wrote:
>> Because I wanted to hear opinions on where it should go: L2 or L3,
> Unfortunately, it's neither L2 or L3, it's L2+L3.

It's about which WG it would be "hosted" in.

> I really think 
> (if wg split happens), that the new re-org needs to leave room
> for potential l2+l3 work/common mechanisms.

Noted.

>> and whether it should be in the first set of documents a specific
>> WG should work on or not.
> Not sure I understand that part. It is already a working group
> document. 

Indeed, and that part is not changed (i.e., we should not revisit
that decision). It is about when the WG should do the LC and submit
it to the IESG, i.e. a mere planning issue.

Alex