Subject: Latest MPLS-VPN MIB?

From: David Charlap <[email-masked]>
Date: Tue, 13 May 2003 16:04:21 -0400

draft-ietf-ppvpn-mpls-vpn-mib no longer exists.  Version -06 is a 
message saying it expired.

Is an updated version on the way?  Has it been superseded by a different 
document?

I still have version -05 (even though it no longer exists on the IETF 
server), so I have no critical problem, but it would be good to know 
what is planned for the future of this draft and the MIB it defines.

Thanks in advance.

-- David

---

From: "tom nadeau" <[email-masked]>
Date: Tue, 13 May 2003 16:49:38 -0400

> -----Original Message-----
> From: David Charlap [mailto:[email-masked]] 
> Sent: Tuesday, May 13, 2003 4:04 PM
> To: IETF PPVPN List
> Subject: Latest MPLS-VPN MIB?
> 
> 
> Is an updated version on the way?  Has it been superseded by 
> a different document?

	Yes, I was updating it last week, but was preempted
by the MIB doctor final-final-final review of the
MPLS base MIBs.

> what is planned for the future of this draft and the MIB it defines.
	
	A few hopefully minor changes.

	--Tom