Subject: RE: On BGP and VPLS

From: "Rick Wilder" <[email-masked]>
Date: Fri, 9 May 2003 22:42:09 -0400

Kireeti,
 
Apparently my previous message was in error in linking the planning to spllit the group with the delay in deciding on working group status of documents. 
 
We have planned a conference on Monday which may resolve other WG issues independent of  reorganization plans.
 
Rick

	-----Original Message----- 
	From: Kireeti Kompella [mailto:[email-masked]] 
	Sent: Fri 5/9/2003 5:36 PM 
	To: [email-masked]; Rick Wilder; [email-masked] 
	Cc: [email-masked] 
	Subject: RE: On BGP and VPLS

	Hi Rick,
	
	> Regarding the last part of your message, the working group chairs have
	> been asked to hold off of declarations of consensus on drafts in the
	> wake of discussions of re-organizing (ie. splitting) of the group.
	
	What's the rationale for holding off declarations of consensus?  This
	decision is two weeks overdue, and the split (if it happens) could take
	several more weeks.
	
	It would be a complete travesty if a simple consensus call took weeks
	but a major decision like a split of the WG was completed in a hurry --
	for one, it would suggest that the split was preordained, and not a
	joint WG decision, a point that Bilel was seeking clarification on.
	
	Kireeti.

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 9 May 2003 19:55:38 -0700 (PDT)

> Apparently my previous message was in error

No problem.  Things change so fast that I can't wait to read my
email to see what's new :-)

Kireeti.