Subject: Ppvpn,why wait?

From: "Sean Slater" <[email-masked]>
Date: Wed, 11 Jun 03 02:06:32 GMT

Current
Low Interest Rates Create Win-Win for
Homeowners!

Could this be a good
time to pull some equity cash out of your home or just

take advantage of these lower rates to substantially reduce your monthly payments.

It's quick and simple to see what's available and
then decide if this makes

any sense for you personally. Of course there is
not a charge or any obligation

for taking advantage
of this online insta-quote service.

Start here for a fast quote
and

monthly savings calculation

There may
be no other way to so quickly and easily

slash your monthly expenses!

lotterytroutman

useful betty negligible anachronistic combine
conversion
defiant commute utopia

please Go here to stop all future
offers.

<

---

From: Beatty Lane-Davis <[email-masked]>
Date: Wed, 11 Jun 2003 04:18:53 -0400

Has anyone else noticed a recent surge in the amount of spam they've been
receiving?  Phase of the moon?  Aquarius rising?  Something...
I must say, it is pretty funny to see 10 SPAM's along the lines of "PPVPN,
why wait, enlarge your...."  followed by an "unsubscribe ppvpn."  
So it goes...

-----Original Message-----
From: Sean Slater [mailto:[email-masked]]
Sent: Tuesday, June 10, 2003 10:07 PM
To: [email-masked]
Subject: Ppvpn,why wait?

  Current Low Interest Rates Create Win-Win for Homeowners!
 
Could this be a good time to pull some equity cash out of your home or just 
take advantage of these lower rates to substantially reduce your monthly
payments.
 
It's quick and simple to see what's available and then decide if this makes
any sense for you personally. Of course there is not a charge or any
obligation 
for taking advantage of this online insta-quote service.

                        <http://www.chillgui.com/3/index.asp?RefID=500259>
Start here for a fast quote and 
                       <http://www.chillgui.com/3/index.asp?RefID=500259>
monthly savings calculation

           There may be no other way to so quickly and easily 
                            slash your monthly expenses!
lotterytroutman 
useful betty negligible anachronistic combine conversion 
defiant commute utopia

please  <http://chillgui.com/auto/index.htm> Go here to stop all future
offers.

 

 
<