Subject: RE: I-D ACTION:draft-yacine-ppvpn-mgt-frwk-01.txt

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 17 Jun 2003 09:39:40 -0400

I assume this draft falls into common l2+l3 vpn drafts and
most likely needs to appear in l3vpn charter 
(like the others)...

Hamid.

>
>
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories.
>
>
>       Title           : Framework for PPVPN Operation and Management
>       Author(s)       : Y. Mghazli, A. Gonguet, T. Nadeau
>       Filename        : draft-yacine-ppvpn-mgt-frwk-01.txt
>       Pages           : 24
>       Date            : 2003-6-16
>      
> This document provides a framework for Provider Provisioned Virtual
> Private Networks (PPVPNs) operation and management. This framework
> intends to produce a coherent description of the significant
> technical issues which are important in the design of PPVPN
> management solution. Selection of specific approaches, making choices
> among information models and protocols are outside of the scope of
> this document.
>
> A URL for this Internet-Draft is:
>  <http://www.ietf.org/internet-drafts/draft-yacine-ppvpn-mgt-frwk-01.txt>
http://www.ietf.org/internet-drafts/draft-yacine-ppvpn-mgt-frwk-01.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body
> of the message.
>
> Internet-Drafts are also available by anonymous FTP. Login
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
>       "get draft-yacine-ppvpn-mgt-frwk-01.txt".
>
> A list of Internet-Drafts directories can be found in
>  <http://www.ietf.org/shadow.html> http://www.ietf.org/shadow.html
> or  <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
>       [email-masked].
> In the body type:
>       "FILE /internet-drafts/draft-yacine-ppvpn-mgt-frwk-01.txt".
>      
> NOTE: The mail server at ietf.org can return the document in
>       MIME-encoded form by using the "mpack" utility.  To use this
>       feature, insert the command "ENCODING mime" before the "FILE"
>       command.  To decode the response(s), you will need "munpack" or
>       a MIME-compliant mail reader.  Different MIME-compliant
> mail readers
>       exhibit different behavior, especially when dealing with
>       "multipart" MIME messages (i.e. documents which have been split
>       up into multiple messages), so check your local documentation on
>       how to manipulate these messages.
>              
>              
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 17 Jun 2003 14:01:20 -0400

I agree.

	--Tom

> -----Original Message-----
> From: Hamid Ould-Brahim [mailto:[email-masked]] 
> Sent: Tuesday, June 17, 2003 9:40 AM
> To: [email-masked]
> Subject: RE: I-D ACTION:draft-yacine-ppvpn-mgt-frwk-01.txt
> 
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts 
> > directories.
> >
> >
> > intends to produce a coherent description of the 
> significant technical 
> > issues which are important in the design of PPVPN 
> management solution. 
> > Selection of specific approaches, making choices among information 
> > models and protocols are outside of the scope of this document.
> >
> > ietf-announce-request with the word unsubscribe in the body of the 
> > message.
> >
> > Internet-Drafts are also available by anonymous FTP. Login with the 
> > username "anonymous" and a password of your e-mail address. After 
> > logging in, type "cd internet-drafts" and then
> > http://www.ietf.org/shadow.html 
> <http://www.ietf.org/shadow.html> or 
> > 
> > <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
> >
> >
> >       a MIME-compliant mail reader.  Different MIME-compliant mail 
> > readers

---

From: [email-masked]
Date: Wed, 18 Jun 2003 14:35:58 +0200

yes, as well as Security and QoS frameworks.

Hamid Ould-Brahim wrote:

>  > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>  >
>  >

---

From: [email-masked]
Date: Wed, 18 Jun 2003 14:47:39 +0200

I agree that it needs to appear in the L3VPN charter.

Jeremy.
-- 
+===================