Subject: RE: Comments requested: draft-behringer-mpls-security-04.txt

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Mon, 2 Jun 2003 12:27:27 -0400

Michael,

Not necessarily a comment on the draft which looks
okay for me. Some of the content of the draft apply as well 
to mpls-based layer-2 vpns. Maybe in the future, a more generic 
security analysis draft for mpls-based vpn
that includes l3 and l2 vpns along the lines of this draft
is suggested.

Hamid.

> 
> This new version now includes a security analysis for 
> Inter-AS and CsC. So 
> it should cover the whole 2547bis spectrum. I would like to 
> invite comments 
> on what is missing or should be changed.
> 
> Thanks,
> Michael
> 
> ---
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
>          Title           : Analysis of the Security of 
> BGP/MPLS IP VPNs
>          Author(s)       : M. Behringer
>          Filename        : draft-behringer-mpls-security-04.txt
>          Pages           : 21
>          Date            : 2003-5-29
> 
> This document analyses the security of the BGP/MPLS IP VPN 
> architecture
> as described in [RFC2547bis], especially in comparison with other VPN
> technologies such as ATM and Frame Relay. The target audience is
> service providers and VPN users. The document consists of two main
> parts: First the requirements for security in VPN services 
> are defined,
> second BGP/MPLS IP VPNs are examined with respect to these
> requirements.
> 
> The analysis shows that BGP/MPLS IP VPN networks can be 
> equally secured
> as traditional layer-2 VPN networks such as ATM and Frame Relay.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-behringer-mpls-secur
ity-04.txt

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Mon, 2 Jun 2003 12:54:32 -0400

Actually draft-fang-ppvpn-security-framework-00.txt addresses
security framework for all ppvpn solutions which is
a useful document to have...

Hamid.