Subject: VPLS requirements question

From: Shahram Davari <[email-masked]>
Date: Tue, 3 Jun 2003 13:59:24 -0700

Hi,
 
I have the following questions:
 
1) Section 3.5: What does this sentence mean? "A virtual layer 2 forwarding entity that 
   is closed to a VPLS domain membership"
 
2) Section 4: Is the definition of WAN link correct (ie., a link between CE and PE)? and if so why is it complex?
 
3) Section 9.7 is not clear. Is service provider injecting L3 traffic? and if so in which
direction? what is the purpose and what is the format of those packets?
 
Thanks,
-Shahram

---

From: "Serbest, Yetik" <[email-masked]>
Date: Wed, 4 Jun 2003 09:31:46 -0500

Sharam,
 
I think you are referring to "VPLS Requirements" draft. "L2VPN Requirements"
draft obsoletes it. 
 
Based on Loa's stated objectives, I would like to welcome comments,
suggestions, questions, improvements on l2vpn-requirements draft.
 
thanks,
yetik

-----Original Message-----
From: Shahram Davari [mailto:[email-masked]] 
Sent: Tuesday, June 03, 2003 3:59 PM
To: [email-masked]
Subject: VPLS requirements question

Hi,

1) Section 3.5: What does this sentence mean? "A virtual layer 2 forwarding
entity that 
   is closed to a VPLS domain membership"
 
2) Section 4: Is the definition of WAN link correct (ie., a link between CE
and PE)? and if so why is it complex?
 
3) Section 9.7 is not clear. Is service provider injecting L3 traffic? and
if so in which
direction? what is the purpose and what is the format of those packets?
 
Thanks,
-Shahram