Subject: Re: I-D ACTION:draft-ietf-ppvpn-applicability-guidelines-02.txt

From: Junichi Sumimoto <[email-masked]>
Date: Tue, 01 Jul 2003 14:33:27 +0900

Hi all,

I (and co-authors) have made some minor revisions.
Changes are;

 - Revised of PPVPN taxonomy based on the new terminology draft by Loa
 - Added security of setup/operation
 - Moved interworking section from layer 3 specific section to generic section
 - Filled out some text for Minimum MTU (3.3.5) and Support for MAC services (3.3.6)

A URL for this document is:
http://www.ietf.org/internet-drafts/draft-ietf-ppvpn-applicability-guidelines-02.txt

I appreciate it if you give me any advice and/or comments.

After major layer 2 documents become progressed further, I would like to try to 
finish the contents of this document.

Rick and Roa, though this is under your consideration, I would like to present 
action plan of this document briefly (in 3 or 4 minutes) in either l3 or l2 session 
in Vienna.

Best regards,
Junichi.

--------
Junichi Sumimoto
NTT Corporation

E-mail: [email-masked]
Tel: +81 422 59 3293

---

From: Edmund Kueh / ICN Malaysia <[email-masked]>
Date: Tue, 1 Jul 2003 13:39:14 +0800

Does anyone know how to unsubscribe to ppvpn ???

I have sent two emails to [email-masked] to unsubscribe, but, I still keep on receiving emails from pppvpn..

Help me 

Greetings
Edx

-----Original Message-----
From: Junichi Sumimoto [mailto:[email-masked]]
Sent: Tuesday, July 01, 2003 1:33 PM
To: [email-masked]
Subject: Re: I-D ACTION:draft-ietf-ppvpn-applicability-guidelines-02.txt

Hi all,

Best regards,
Junichi.

--------
Junichi Sumimoto
NTT Corporation

#####################################################################################
Note:
This message is for the named person's use only.  It may contain confidential,
proprietary or legally privileged information.  No confidentiality or privilege
is waived or lost by any mistransmission.  If you receive this message in error,
please immediately delete it and all copies of it from your system, destroy any
hard copies of it and notify the sender.  You must not, directly or indirectly,
use, disclose, distribute, print, or copy any part of this message if you are not
the intended recipient. SIEMENS MALAYSIA SDN BHD and any of its subsidiaries each reserve
the right to monitor all e-mail communications through its networks.

Any views expressed in this message are those of the individual sender, except where
the message states otherwise and the sender is authorized to state them to be the
views of any such entity.

#####################################################################################