Subject: RE: request for ppvpn agenda slots in Vienna

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 11 Jul 2003 14:20:46 -0400

Loa,

Have you finalized the agenda?

/himanshu

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, July 03, 2003 5:01 PM
> To: [email-masked]
> Subject: request for ppvpn agenda slots in Vienna
> 
> 
> All,
> 
> I gone over my mail, as careful as I could, and extracted the requests
> for agenda slots for the Vienna meeting(s).
> 
> http://urax.utfors.net/~loa/ppvpn-agenda.txt
> 
> Please check if your slot is list, if not please tell me so.
> 
> Please note that this is not the agenda, nor the slots or times
> allocated, just a compilation of the request as I've received them.
> 
> 
> -- 
> /Loa
> 
> mobile + 46 739 81 21 64
> email: [email-masked]
> 
> 
>

---

From: "Vach Kompella" <[email-masked]>
Date: Fri, 11 Jul 2003 12:00:56 -0700

The ppvpn slots are going to be reassigned as l3vpn (Wed) and l2vpn (Thu).  This
is the proposed agenda for L2VPN.  Ross Callon sent out an agenda for L3VPN, but
the website has not been updated yet.

L2VPN drafts

Agenda bashing                                      5 min

Discussion of L2VPN charter                        15 min

Bijan Jabbari
- report on vpls testing                           10 min

Himanshu Shah                                      15-20 min
- draft-shah-ppvpn-IPLS-01.txt
- draft-shah-ppvpn-arp-mediation-02.txt

Vach Kompella
draft-ietf-ppvpn-vpls-ldp-00.txt                   10 min

Vasile Radoaca                                      5 min
draft-radoaca-ppvpn-gvpls-02.txt

Loa Andersson                                       5 min
Status on L2 requirements

Yetik Serbest                                       5 min
Status on L2 framework

Other issues (milestones, other drafts)          if time permits

-Vach
(for Rick and Loa)

-----Original Message-----
From: Shah, Himanshu [mailto:[email-masked]]
Sent: Friday, July 11, 2003 11:21 AM
To: 'Loa Andersson'; [email-masked]
Subject: RE: request for ppvpn agenda slots in Vienna

Loa,