Subject: request for ppvpn agenda slots in Vienna

From: Loa Andersson <[email-masked]>
Date: Thu, 03 Jul 2003 23:00:30 +0200

All,

I gone over my mail, as careful as I could, and extracted the requests
for agenda slots for the Vienna meeting(s).

http://urax.utfors.net/~loa/ppvpn-agenda.txt

Please check if your slot is list, if not please tell me so.

Please note that this is not the agenda, nor the slots or times
allocated, just a compilation of the request as I've received them.

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Cheng-Yin Lee" <[email-masked]>
Date: Thu, 03 Jul 2003 18:05:23 -0400

Loa,
Perhaps it's useful to have some discussions on L3 VPN management, QoS,
security framework with reference to the ppvpn requirements documents?  
 
Thanks
Cheng-Yin

---

From: Ross Callon <[email-masked]>
Date: Mon, 07 Jul 2003 13:44:52 -0400

>security framework with reference to the ppvpn requirements documents?  

Cheng-Yin;

What do you mean by a discussion of "L3 VPN Management"? This 
seems like a very general request. 

Ross

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 7 Jul 2003 15:11:50 -0400

Hi Ross,

	We have requested a slot to discuss 
a proposed framework for management for 
L3VPN which references the following
draft:

http://www.ietf.org/internet-drafts/draft-yacine-ppvpn-mgt-frwk-01.txt

	--Tom

> -----Original Message-----
> From: Ross Callon [mailto:[email-masked]] 
> Sent: Monday, July 07, 2003 1:45 PM
> To: [email-masked]; Loa Andersson
> Cc: [email-masked]
> Subject: Re: request for ppvpn agenda slots in Vienna
> 
> 
> > > I gone over my mail, as careful as I could, and extracted the 
> > > requests for agenda slots for the Vienna meeting(s).
> > >

---

From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 15 Jul 2003 05:06:16 -0400

Ross et al,
I think it would be helpful if the relevant framework authors could
discuss what/how some solutions in the framework docs do/do not meet the
PPVPN requirements draft (and the tradeoffs where applicable).

Thanks
Cheng-Yin