Subject: [precis] 2012-03-29 precis wg minutes

From: Marc Blanchet <[email-masked]>
Date: Thu, 29 Mar 2012 15:45:57 +0200

Minutes posted for our wg meeting today: http://www.ietf.org/proceedings/83/minutes/minutes-83-precis.txt

Thanks to all minute takers.

please send minutes changes to the chairs

Regards, Marc & Yoneya-san

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 29 Mar 2012 16:52:57 +0200

> Thanks to all minute takers.

Matt Miller did a great job -- there was a lot of back-and-forth at the
mic so it wasn't easy.

I'll review them in more detail soon.

/psa

---

From: Matt Miller <[email-masked]>
Date: Thu, 29 Mar 2012 16:54:19 +0200

> I'll review them in more detail soon.

I did what I could.  It would really beneficial if people can fill in the <missed> parts!

- - m&m

Matt Miller - <[email-masked]>
Cisco Systems, Inc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Mar 2012 09:55:04 +0200

> I did what I could.  It would really beneficial if people can fill in the <missed> parts!

A few fixes, by line number...

18   PK = Paul Kyzivat

27   s/limited/limiting/

46   s/reqest/request/

54   s/understant/understand/

54   s/(??)//

86   s/responibility/responsibility/

109  s/NFCK/NFKC/

115  s/concensus/consensus/

129  s/these U-labels/these as U-labels/

134  s/Concensus/Consensus/

163  s/Some mechanisms/Some SASL mechanisms/

176  s/and is something/and it's something/

193  s/RP/PR/

197  s/RP/PR/

204  s/Concensus/Consensus/

212...

LM: The other approach is to reconcile the IRI document with RFC<missed>.

[I'm not sure which RFC Larry was citing here, but we can check the
audio or ask him directly]

217  s/my IESG,/my IESG term,/

/psa

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 30 Mar 2012 10:05:16 +0200

- again, thanks to the minute takes, specially Matt.
- fixes below has just been uploaded. thanks.

Marc.