Subject: Re: [precis] Document Shepherd Write-Up for draft-ietf-precis-problem-statement-08

From: Pete Resnick <[email-masked]>
Date: Mon, 8 Oct 2012 23:16:33 -0500

On 9/20/12 1:23 PM, Peter Saint-Andre wrote:
> In accordance with RFC 4858, here is the Document Shepherd Write-Up for
> "Stringprep Revision and PRECIS Problem Statement"
> (draft-ietf-precis-problem-statement-08).
>    

I only had one AD Evaluation comment. Please handle it as a Last Call 
comment.

Comment: Please strike section 2. There are no 2119 terms in this document.

All else looks ready for Last Call. (I have already requested Last Call; 
it will be issued as soon as the secretariat gets a chance).

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 09 Oct 2012 08:37:15 -0600

On 10/8/12 10:16 PM, Pete Resnick wrote:
>> In accordance with RFC 4858, here is the Document Shepherd
>> Write-Up for "Stringprep Revision and PRECIS Problem Statement" 
> I only had one AD Evaluation comment. Please handle it as a Last
> Call comment.
> 

Actually, there are some of those terms in the appendices, which it
seems have copied some text from the relevant RFCs. I would encourage
the authors to modify that text so that it no longer contains any of
the conformance keywords, because the "background information"
subsections of several appendices don't seem normative to me...

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/