Subject: [precis] IPR on draft-ietf-precis-7700bis

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 25 May 2017 11:57:53 -0400

Doing my shepherd duty, are you aware of any IPR claim on this document? 
if yes, have they been disclosed per BCP 78/79?

Marc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 25 May 2017 12:40:17 -0400

I am aware of no such IPR.

Peter

Sent from mobile, might be terse 

> On May 25, 2017, at 11:57 AM, Marc Blanchet <[email-masked]> wrote:
> 
> Doing my shepherd duty, are you aware of any IPR claim on this document? if yes, have they been disclosed per BCP 78/79?
> 
> Marc.
> 
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis