Subject: [precis] WG Action: Conclusion of Preparation and Comparison of Internationalized Strings (precis)

From: The IESG <[email-masked]>
Date: Tue, 14 Nov 2017 23:28:20 -0800

The Preparation and Comparison of Internationalized Strings (precis) 
working group in the Applications and Real-Time Area has concluded. The 
IESG contact persons are Ben Campbell, Alexey Melnikov, and Adam Roach.

The mailing list will remain open.

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 15 Nov 2017 16:21:59 +0800

A big thanks to the contributors to this outstanding work, specially to 
Peter St-Andre who has been the primary author of most of the documents.

Bravo!

Marc.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 15 Nov 2017 17:41:18 +0800

> On 15 Nov 2017, at 16:21, Marc Blanchet <[email-masked]> wrote:
> 
> A big thanks to the contributors to this outstanding work, specially to Peter St-Andre who has been the primary author of most of the documents.

Indeed, this WG would have been in big troubles without PSA.

> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis