Subject: [PSAMP] I-D Action:draft-ietf-psamp-info-09.txt

From: [email-masked]
Date: Mon, 14 Jul 2008 02:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Packet Sampling Working Group of the IETF.

	Title           : Information Model for Packet Sampling Exports
	Author(s)       : T. Dietz, et al.
	Filename        : draft-ietf-psamp-info-09.txt
	Pages           : 52
	Date            : 2008-07-14

This memo defines an information model for the Packet Sampling
(PSAMP) protocol.  It is used by the PSAMP protocol for encoding
sampled packet data and information related to the Sampling process.
As the PSAMP protocol is based on the IPFIX protocol, this
information model is an extension to the IPFIX information
model.Conventions used in this document

The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
"SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
document are to be interpreted as described in RFC 2119 [RFC2119].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-psamp-info-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
PSAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/psamp

---

From: "Thomas Dietz" <[email-masked]>
Date: Mon, 14 Jul 2008 11:27:16 +0200

Hi all, Hello Dan,

as you may have noticed a new version of the Info Model is out.

Dan, I hope we have addressed all your issues. Currently there are 2 open
points under discussion

* dataLinkFrameSize - usage and meaning of this element is unclear
* padding - usage of padding for the ...Section elements

We hope to solve these issues at the IETF meeting in Dublin.

Best Regards,

Thomas

-- 
Thomas Dietz                 E-mail: [email-masked]
NEC Europe Ltd.              Phone:  +49 6221 4342-128
NEC Laboratories Europe      Fax:    +49 6221 4342-155
Network Research Division
Kurfuersten-Anlage 36
69115 Heidelberg, Germany    http://www.nw.neclab.eu

NEC Europe Limited           Registered in England 2832014
Registered Office: NEC House, 1 Victoria Road, London W3 6BL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Montag, 14. Juli 2008 11:15
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PSAMP] I-D Action:draft-ietf-psamp-info-09.txt
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 14 Jul 2008 12:05:43 +0200

Thanks for the update. I am waiting for further updates before
proceeding to IETF LC. 

Dan

> From: Thomas Dietz [mailto:[email-masked]] 
> Sent: Monday, July 14, 2008 12:27 PM
> To: [email-masked]; Romascanu, Dan (Dan)
> Subject: RE: [PSAMP] I-D Action:draft-ietf-psamp-info-09.txt
> 
> Hi all, Hello Dan,
> 
> Dan, I hope we have addressed all your issues. Currently 
> there are 2 open points under discussion
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > This draft is a work item of the Packet Sampling Working 
> Group of the 
> > IETF.
> > 
> > 
> information 
> > model is an extension to the IPFIX information 
> model.Conventions used 
> > in this document
> >

---

From: Paul Aitken <[email-masked]>
Date: Mon, 14 Jul 2008 11:40:20 +0100

Thomas,

> * padding - usage of padding for the ...Section elements

Who are these under discussion with?

P.

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.
_______________________________________________
PSAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/psamp

---

From: "Thomas Dietz" <[email-masked]>
Date: Mon, 14 Jul 2008 12:42:34 +0200

Dear Paul,

You and Juergen are discussion those, aren't you??

Best Regards,

Thomas

> From: Paul Aitken [mailto:[email-masked]]
> Sent: Montag, 14. Juli 2008 12:40
> To: Thomas Dietz
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Sender: [email-masked]] Re: [PSAMP] I-D
> Action:draft-ietf-psamp-info-09.txt
> 
> Thomas,
> 
> > Hi all, Hello Dan,
> >

---

From: Paul Aitken <[email-masked]>
Date: Mon, 14 Jul 2008 11:45:04 +0100

Thomas,

> You and Juergen are discussion those, aren't you??

Not that I know.