Subject: New version of the protocol draft draft-ietf-psamp-protocol-04.txt

From: Benoit Claise <[email-masked]>
Date: Thu, 09 Mar 2006 12:51:39 +0100

Dear all,

As promised during the last IETF meeting in Vancouver, a new version of the PSAMP protocol draft has been posted.
All the outstanding issues have been resolved.
Please review it carefully.

Note: the draft has been submitted before the deadline, so it should appear pretty soon.

Regards, Benoit.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>

---

From: Youki Kadobayashi <[email-masked]>
Date: Wed, 22 Mar 2006 09:18:29 +0900

Hello,

I still cannot access the protocol-04 draft...
I searched across datatracker, IETF tools page and
ftp.ietf.org, but none of them had the latest one.

Would you please send it to this list?

Thanks,
	Youki Kadobayashi
	WIDE project

Benoit Claise wrote:
> Dear all,
> 
> As promised during the last IETF meeting in Vancouver, a new version of 
> the PSAMP protocol draft has been posted.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Mar 2006 22:26:21 -0600

Hi Youki,

Thanks for pointing that out.
We posted the draft on time, then received:

    The Secretariat CANNOT process your Internet-Draft submission due to
    following reason(s):  * All Internet-Drafts must include the following
    statement:

    Copyright (C) The Internet Society (2006).

We reposted... However, the draft doesn't appear!

Anyway, in the mean time, please look at: 
http://www.employees.org/~bclaise/public_files/draft-ietf-psamp-protocol-04.txt

Sorry for the inconvenience.
Regards, Benoit.
>> As promised during the last IETF meeting in Vancouver, a new version 
>> of the PSAMP protocol draft has been posted.