Subject: PSAMP archive

From: Paul Aitken <[email-masked]>
Date: Thu, 02 Mar 2006 13:15:45 +0000

Who looks after the PSAMP archive?

The 2006 archive doesn't default to the Mail Thread Index as previous 
years do:

http://ops.ietf.org/lists/psamp/psamp.2006/

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 02 Mar 2006 16:07:22 +0100

Paul,

Thanks for the hint.

The list is maintained at the ops.ietf server.
The last maintainer I knew was Randy Bush.
I will check who it is now and ask for fixing it.

    Juergen

--On 3/2/06 1:15 PM +0000 Paul Aitken wrote:

> The 2006 archive doesn't default to the Mail Thread Index as previous years do:
>