Subject: RE: PSAMP archive

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Mar 2006 16:27:56 +0100

I am seeing data there.

For the threads, you can go to:
  https://ops.ietf.org/lists/psamp/psamp.2006/threads.html

There is also 
   http://www.ietf.org/WG-WEB-Mail.html

and there is:
   ftp://ftp.ietf.org/ietf-mail-archive/

Hope this helps.
Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Paul Aitken
> Sent: Thursday, March 02, 2006 14:16
> To: [email-masked]
> Subject: PSAMP archive
> 
> 
> Who looks after the PSAMP archive?
> 
> The 2006 archive doesn't default to the Mail Thread Index as previous 
> years do:
> 
> http://ops.ietf.org/lists/psamp/psamp.2006/
> 
> -- 
> Paul Aitken
> Cisco Systems Ltd, Edinburgh, Scotland.
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/psamp/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>

---

From: Paul Aitken <[email-masked]>
Date: Thu, 02 Mar 2006 21:48:45 +0000

Bert,

>I am seeing data there.
Sure. It's the default files index.

>  https://ops.ietf.org/lists/psamp/psamp.2006/threads.html
Sure.

But compare https://ops.ietf.org/lists/psamp/psamp.2006 with your choice 
of any previous year.

Notice the difference?

The 2006 archive is slightly misconfigured.