Subject: [PSAMP] PSAMP-INFO

From: "Zseby, Tanja" <[email-masked]>
Date: Mon, 28 Jul 2008 11:11:01 +0200

Hi PSAMP-INFO editors,

I had a look at the PSAMP-INFO document and have a question:

What is meant with the fixed and relative error? Are this
absolute/relative confidence boundaries to provide an accuracy
statement?  If yes, we also need an IE to report the confidence level.
Furthermore, I would suggest to rename fixed error to absolute error. 

If something else is meant, we could discuss to add an accuracy
statement as further IE.

Maybe we can discuss this after the IPFIX session or later this week?

Kind regards

Tanja

_______________________________________________
PSAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/psamp

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 28 Jul 2008 11:50:58 +0200

For a clear definition of these values, it would probably be required
to either specify the formula for calculating them or to provide a
reference (may be a text book) which exactly defines these values.

Thanks,

    Juergen

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Jul 2008 16:47:01 +0100

Hi Tanja,

Those two information elements are used in section 6.5.4 Accuracy Report 
Interpretation from [PSAMP-PROTO].
There are even some examples in there.
Let's discuss this week during the IETF

Regards, Benoit.
> ------------------------------------------------------------------------
>

---

From: "Zseby, Tanja" <[email-masked]>
Date: Wed, 30 Jul 2008 00:15:08 +0200

Hi Benoit,

I had a look at the example. It seems that the intended usage is
different from what I thought. So its probably sufficient to keep the
IEs as they are, but it maybe good to improve the description a bit in
PSMP-INFO.  We can sort this out tomorrow.

Kind regards
Tanja

> -----Original Message-----
> From: Benoit Claise [mailto:[email-masked]]
> Sent: Tuesday, July 29, 2008 5:47 PM
> To: Zseby, Tanja
> Cc: psamp
> Subject: Re: [PSAMP] PSAMP-INFO
> 
> Hi Tanja,
> 
> Those two information elements are used in section 6.5.4 Accuracy
> Report Interpretation from [PSAMP-PROTO].
> ________________________________
> 
>