Subject: [PSAMP] PSAMP info: selectionSequenceId

From: Gerhard Muenz <[email-masked]>
Date: Tue, 28 Oct 2008 15:26:40 +0100

Hi,

Is there a reason for having
- selectionSequenceId of type unsigned64 and
- selectorId of type unsigned16?

I would assume that it does not make sense to allow many many more
Selection Sequences than Selectors.

Regards,
Gerhard

-- 
Dipl.-Ing. Gerhard Münz
Chair for Network Architectures and Services (I8)
Department of Informatics
Technische Universität München
Boltzmannstr. 3, 85748 Garching bei München, Germany
Phone:  +49 89 289-18008       Fax: +49 89 289-18033
E-mail: [email-masked]    WWW: http://www.net.in.tum.de/~muenz

_______________________________________________
PSAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/psamp

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 29 Oct 2008 11:20:36 +0100

Dear authors of PSAMP-INFO and PSAMP-SELECT,

Please check if you have an answer on this question.

Thanks,

    Juergen

---

From: Benoit Claise <[email-masked]>
Date: Thu, 30 Oct 2008 17:37:25 +0100

> Selection Sequences than Selectors.
Actually, we will have more selectionSequenceId than selectorId because 
each different observation point will require a different 
selectionSequenceId, even if the sequence of selectorId is the same. 
Now, on the top that, we require some more selectionSequenceId if the 
order of the selectorIds is changed.

selectionSequenceId

   Description:

      From all the packets observed at an Observation Point, a subset of
      the packets is selected by a sequence of one or more Selectors.
      The selectionSequenceId is a unique value _per Observation Domain,
      specifying the Observation Point and the sequence of Selectors
      through which the packets are selected_.

Regards, Benoit.

> Regards,
> Gerhard
>
>   
> ------------------------------------------------------------------------
>