Subject: [quicwg/base-drafts] Acknowledge Kazu Yamamoto for recovery (#4134)

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Sep 2020 16:11:49 -0700

@kazu-yamamoto if you would prefer to include kanji here, can you tell
me what you want here.  We can stick to ASCII if you like.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4134

-- Commit Summary --

  * Acknowledge Kazu Yamamoto for recovery

-- File Changes --

    M draft-ietf-quic-recovery.md (24)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4134.patch
https://github.com/quicwg/base-drafts/pull/4134.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 16:17:04 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134#pullrequestreview-493908722

---

From: Kazu Yamamoto <[email-masked]>
Date: Tue, 22 Sep 2020 17:25:35 -0700

@kazu-yamamoto commented on this pull request.

> -Alessandro Ghedini,
-Benjamin Saunders,
-Gorry Fairhurst, <contact
- asciiFullname="Kazuho Oku" fullname="奥 一穂"/>,
-Lars Eggert,
-Magnus Westerlund,
-Marten Seemann,
-Martin Duke,
-Martin Thomson,
-Nick Banks,
-Praveen Balasubramanian.
+
+- Alessandro Ghedini
+- Benjamin Saunders
+- Gorry Fairhurst
+- <t><t><contact asciiFullname="Kazu Yamamoto" fullname="?"/></t></t>

```suggestion
- <t><t><contact asciiFullname="Kazu Yamamoto" fullname="山本和彦"/></t></t>
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134#pullrequestreview-493931214

---

From: Kazu Yamamoto <[email-masked]>
Date: Tue, 22 Sep 2020 17:26:17 -0700

Thanks. I suggested a change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134#issuecomment-697050842

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Sep 2020 17:57:12 -0700

@martinthomson pushed 1 commit.

2cd0c4102736a35eed0d788a82669e23842758da  It's so great that we can use people's real names

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134/files/ede3f99fcd0fe2ea78adb8d7e67f34c2156b7341..2cd0c4102736a35eed0d788a82669e23842758da

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 20:46:57 -0700

Merged #4134 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4134#event-3796110334