Subject: [quicwg/base-drafts] multiple editorial nits in Section 4 (Flow Control) (#4111)

From: Marten Seemann <[email-masked]>
Date: Mon, 21 Sep 2020 07:33:48 -0700

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4111

-- Commit Summary --

  * remove advice to only send flow control frames when peer is blocked
  * clarify why we care about bytes consumed for reset streams
  * remove misleading sentence when stream state can be discarded
  * be more precise what happens when triggering updates on _BLOCKED frames
  * move the section about flow control performance up

-- File Changes --

    M draft-ietf-quic-transport.md (40)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4111.patch
https://github.com/quicwg/base-drafts/pull/4111.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4111

---

From: Martin Thomson <[email-masked]>
Date: Mon, 21 Sep 2020 18:52:42 -0700

@martinthomson commented on this pull request.

WFM, Jana?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4111#pullrequestreview-493085001

---

From: ianswett <[email-masked]>
Date: Tue, 22 Sep 2020 15:12:40 -0700

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4111#pullrequestreview-493882523

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 15:14:00 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4111#pullrequestreview-493883123

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 15:14:14 -0700

Merged #4111 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4111#event-3795388194