Subject: Re: [quicwg/base-drafts] WIP: Begin lightly abstracting over the use of UDP as the underlying transport (#4043)

From: Mike Bishop <[email-masked]>
Date: Wed, 02 Sep 2020 12:12:20 -0700

Personally, I come back to Christian's comment.  I'm hesitant to publish a specification that hasn't been implemented and interoperated at all.  If all we've got experience with is UDP, let's publish UDP.  Nothing stops us from writing a subsequent spec about how to do QUIC over a different transport and making these changes in that doc.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4043#issuecomment-685941361

---

From: Lars Eggert <[email-masked]>
Date: Thu, 03 Sep 2020 04:15:10 -0700

Since we closed the issue (#4061) as being out-of-charter, I"ll close this PR as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4043#issuecomment-686419646

---

From: Lars Eggert <[email-masked]>
Date: Thu, 03 Sep 2020 11:15:11 +0000 (UTC)

Closed #4043.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4043#event-3724193656