Subject: [quicwg/base-drafts] QPACK: Sample One Pass Encoding Algorithm (#4067)

From: Rui Paulo <[email-masked]>
Date: Tue, 01 Sep 2020 15:33:31 -0700

The sample one pass algorithm has a variable name called `nameIndex`.  Should that be `dynamicNameIndex` ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4067

---

From: Lars Eggert <[email-masked]>
Date: Thu, 03 Sep 2020 08:04:05 -0700

@afrind last touched the pseudocode in #3577, assigning this to him.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4067#issuecomment-686554667

---

From: afrind <[email-masked]>
Date: Tue, 08 Sep 2020 15:15:14 -0700

Gah it's all screwed up.  I'll fix it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4067#issuecomment-689164644

---

From: afrind <[email-masked]>
Date: Tue, 08 Sep 2020 16:43:07 -0700

Closed #4067 via #4081.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4067#event-3743227679