Subject: Re: [quicwg/base-drafts] Clarify simultaneous path validation (#3932)

From: Lars Eggert <[email-masked]>
Date: Thu, 03 Sep 2020 05:28:55 -0700

@ianswett have you had a chance to do this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3932#issuecomment-686454807

---

From: ianswett <[email-masked]>
Date: Thu, 03 Sep 2020 06:24:12 -0700

Unfortunately, not yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3932#issuecomment-686487953

---

From: Christian Huitema <[email-masked]>
Date: Mon, 14 Sep 2020 15:39:00 +0000 (UTC)

Note that man-on-the-side attacker can take a valid packet and resend it from a different address. The crypto does not protect against that. If the attacker somehow isolates probe packets, the server will end up receiving probes from a variety of endpoints. Better not do something silly in that condition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3932#issuecomment-692140114

---

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Sep 2020 04:57:11 -0700

Would people please take a final look at the PR?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3932#issuecomment-696067541

---

From: ianswett <[email-masked]>
Date: Tue, 22 Sep 2020 15:15:32 -0700

Closed #3932 via #4102.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3932#event-3795391373