Subject: Re: [quicwg/base-drafts] Push and Cache Interaction (#3530)

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Sep 2020 15:11:43 -0700

@royfielding, it's been a month since I last asked and six since you last commented.  You can re-open or file a new issue if you review the draft and find something.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3530#issuecomment-693006696

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Sep 2020 15:11:43 -0700

Closed #3530.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3530#event-3770518192

---

From: "Roy T. Fielding" <[email-masked]>
Date: Tue, 15 Sep 2020 17:08:19 -0700

I honestly don't know if the changes fixed anything or not. The sections on push don't seem to prevent storage aside from the cache, so that's fine.

I did spot a different issue related to push requirements that I can add separately.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3530#issuecomment-693093824