Subject: [quicwg/base-drafts] Loopback (#4126)

From: Lars Eggert <[email-masked]>
Date: Tue, 22 Sep 2020 01:40:22 -0700

Text says 
>Services offered over loopback interfaces (that is, the IPv6 address ::1 or the
IPv4 address 127.0.0.1) often lack proper authentication.

On v4, loopback is technically the entire 127.0.0.0/8 *network*, not just that one address. But I wonder if we need the parenthetical anyway?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4126

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 16:26:44 -0700

Closed #4126 via #4133.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4126#event-3795550998