Subject: [quicwg/base-drafts] minor editorial nits in Section 10 (Connection Termination) (#4129)

From: Marten Seemann <[email-masked]>
Date: Tue, 22 Sep 2020 01:55:00 -0700

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4129

-- Commit Summary --

  * fix duplicate verb
  * mention that protocol violations lead to immediate close

-- File Changes --

    M draft-ietf-quic-transport.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4129.patch
https://github.com/quicwg/base-drafts/pull/4129.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Sep 2020 15:18:54 -0700

@martinthomson approved this pull request.

> +Violations of the protocol lead to an immediate close, and a transport-level
+error being sent in a CONNECTION_CLOSE frame.

```suggestion
Violations of the protocol lead to an immediate close.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129#pullrequestreview-493884807

---

From: Mike Bishop <[email-masked]>
Date: Tue, 22 Sep 2020 15:19:28 -0700

@MikeBishop approved this pull request.

```suggestion
Violations of the protocol lead to an immediate close, with a transport-level
error being sent in the CONNECTION_CLOSE frame.
```
I'm not sure ", and" is the right conjunction here; it sounds like two outcomes.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129#pullrequestreview-493885135

---

From: ianswett <[email-masked]>
Date: Tue, 22 Sep 2020 15:38:59 -0700

@ianswett approved this pull request.

Looks fine, but I like @martinthomson suggestion

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129#pullrequestreview-493894098

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Sep 2020 15:39:21 -0700

@martinthomson pushed 1 commit.

39e485d4d697b659c0f344761e060f771932ef10  Less text

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129/files/dd25947240fd30ceb8e2117ba77bafcd5cbc7aaa..39e485d4d697b659c0f344761e060f771932ef10

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 15:42:35 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129#pullrequestreview-493895645

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 22 Sep 2020 15:43:51 -0700

Merged #4129 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4129#event-3795458718