Subject: Re: [quicwg/base-drafts] fix dangling ref to HTTP11 (#4062)

From: Lucas Pardue <[email-masked]>
Date: Tue, 01 Sep 2020 15:29:41 -0700

@LPardue commented on this pull request.

> +{{?SEMANTICS}) or 101 (Switching Protocols) informational status code (Section
+10.2.2 of {{!SEMANTICS}}).

Normative and informative in the same para 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4062#pullrequestreview-480160964

---

From: Mike Bishop <[email-masked]>
Date: Wed, 02 Sep 2020 13:44:53 -0700

@MikeBishop commented on this pull request.

> @@ -803,9 +803,9 @@ with the RST bit set.
 
 ## HTTP Upgrade
 
-HTTP/3 does not support the HTTP Upgrade mechanism (Section 9.9 of {{?HTTP11}})
-or 101 (Switching Protocols) informational status code (Section 10.2.2 of
-{{!SEMANTICS}}).
+HTTP/3 does not support the HTTP Upgrade mechanism (Section 6.7 of
+{{?SEMANTICS}) or 101 (Switching Protocols) informational status code (Section

```suggestion
{{!SEMANTICS}) or 101 (Switching Protocols) informational status code (Section
```

Semantics is normative.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4062#pullrequestreview-481285171

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Sep 2020 15:22:20 -0700

@MikeBishop pushed 1 commit.

1d2b66a8b11fb841d0ddbc2d7bcc1f4a2218fb9e  Apply suggestions from code review

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4062/files/1dc642bf4417f1e32c4a676737a0f95024e40471..1d2b66a8b11fb841d0ddbc2d7bcc1f4a2218fb9e

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Sep 2020 15:22:55 -0700

Merged #4062 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4062#event-3743034536