Subject: Re: [quicwg/base-drafts] Expand AEAD limits to consider multi-user security. (#3789)

From: Martin Thomson <[email-masked]>
Date: Tue, 01 Sep 2020 14:40:08 -0700

@martinthomson pushed 1 commit.

81b521dc3b9fe79ce7cba463bbf22af8dd0deb2a  s/forged/invalid

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3789/files/1ab46496fb69c603d1e57f3c5f15f0e0a34d9155..81b521dc3b9fe79ce7cba463bbf22af8dd0deb2a

---

From: Martin Thomson <[email-masked]>
Date: Tue, 01 Sep 2020 14:41:53 -0700

2a6810d9f614262c08dcc9b08f3550631cbc394e  More invalid rather than forged

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3789/files/81b521dc3b9fe79ce7cba463bbf22af8dd0deb2a..2a6810d9f614262c08dcc9b08f3550631cbc394e

---

From: Martin Thomson <[email-masked]>
Date: Tue, 01 Sep 2020 15:08:40 -0700

Merged #3789 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3789#event-3717025249