Subject: [quicwg/base-drafts] SCID is omitted in Retry Pseudo-Packet since draft tls-29 ? (#4094)

From: Lingtaonju <[email-masked]>
Date: Sun, 13 Sep 2020 20:04:17 -0700

As stated in the title,  I wander  whether this is a typo or there is some reason to omit scid?

![image](https://user-images.githubusercontent.com/19946268/93039393-f16ab780-f679-11ea-93b9-844b8d3abbcd.png)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4094

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Sep 2020 21:57:38 -0700

Thanks for catching this.  It's an omission.  We had a similar error in other drafts, that was fixed, but copy-paste makes errors live longer than you might like.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4094#issuecomment-691810103

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 14 Sep 2020 15:13:18 -0700

Closed #4094 via #4095.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4094#event-3765532077