Subject: [quicwg/base-drafts] Update contributors' lists in acknowledgements sections (#4108)

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Sep 2020 05:01:08 -0700

For -31, we should check that the contributors' lists in the various acknowledgements sections are up-to-date. (I guess someone has a script for that?)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108

---

From: Martin Thomson <[email-masked]>
Date: Mon, 21 Sep 2020 18:49:22 -0700

These are manually created.  But I've been tracking things.  I hope that other editors have also.

This might change once we get into a phase that involves wider review.  We'll have to pay more attention at that point.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-696469008

---

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Sep 2020 23:09:52 -0700

I'll leave this open as a reminder to the other editors, with the intent that this will then just close when -31 arrives.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-696526886

---

From: Mike Bishop <[email-masked]>
Date: Tue, 22 Sep 2020 15:45:15 -0700

I have a one-liner to dump text contributors, but people make contributions in other ways as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-697021390

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 23 Sep 2020 18:05:40 -0700

@MikeBishop : can you dump the one liner here?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-698051242

---

From: Martin Thomson <[email-masked]>
Date: Wed, 23 Sep 2020 18:36:20 -0700

I found this one:

```sh
git ls-files | xargs -n1 git blame --line-porcelain | sed -n 's/^author //p' | sort -f | uniq -ic | sort -nr
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-698060103

---

From: Mike Bishop <[email-masked]>
Date: Thu, 24 Sep 2020 13:17:45 -0700

Pretty comparable:  Mine was:

    git blame -w draft-ietf-quic-http.md | perl -n -e '/^.*?\((.*?)\s+[\d]{4}/; print $1,"\n"' | sort -f | uniq -c | sort -n

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-698566635

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 24 Sep 2020 16:02:05 -0700

We've done the due diligence, and we're good now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#issuecomment-698631052

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 24 Sep 2020 16:02:06 -0700

Closed #4108.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4108#event-3805383300