Subject: [quicwg/base-drafts] Invariants intoduction (#4118)

From: Lars Eggert <[email-masked]>
Date: Tue, 22 Sep 2020 00:34:29 -0700

Issue raised by @gorryfair via [email](https://mailarchive.ietf.org/arch/msg/quic/nUyowuoahrCG1JgVt_APRgaw8ug):

> (i) I suggest the introduction for this spec starts abruptly. Is it worth considering one sentence top explain what QUIC is, in case someone read this document first? - One possible solution could be to move the text in section 3 to section 1? (To me, the section 3 text does not need to come after the Section 2 definitions.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4118

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Sep 2020 00:40:45 -0700

I like it.  I'll see what that looks like.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4118#issuecomment-696560456

---

From: Martin Thomson <[email-masked]>
Date: Thu, 24 Sep 2020 14:46:47 -0700

Closed #4118 via #4152.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4118#event-3805205952